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メール アドレスが認識されていないため、Microsoft Dynamics 365 App for Outlook にアクセスできません

この記事では、Microsoft Dynamics 365 App for Outlook にアクセスするときに発生する可能性がある、認識されないメール アドレスから Microsoft Dynamics 365 App for Outlook にアクセスしようとしているように見えます。

適用対象:Microsoft Dynamics 365
元の KB 番号: 4010246

現象

Microsoft Dynamics 365を選択して Microsoft Dynamics 365 App for Outlook にアクセスすると、次のエラーが発生します。

認識できないメール アドレスから Microsoft Dynamics 365 App for Outlook にアクセスしようとしているようです。 Dynamics CRM に使用するメール アドレスでサインアウトしてサインインするか、システム管理者にメール メールボックスの設定を更新してこのメール アドレスを反映させます。

原因

このエラーは、Microsoft Exchange Serverのプライマリ メール アドレスが Microsoft Dynamics 365 のメール アドレスと一致しない場合に発生します。

解決方法

Exchange Serverで使用されるメール アドレスと Microsoft Dynamics 365のメール アドレスを比較します。 一致しない場合は、一致するように更新します。

Exchange Onlineを使用している場合は、Office 365 ポータルを管理者として開き、[ユーザー] 領域内でユーザーを見つけます。 ユーザーを選択したら、[ユーザー名/ Emailエイリアス] セクションの横にある [編集] を選択します。 [プライマリ メール アドレス] の値が Microsoft Dynamics 365 のユーザー レコードのメール アドレスと一致するかどうかを確認します。

Microsoft Dynamics 365でユーザー レコードを見つけるには、Web ブラウザーで Microsoft Dynamics 365 アプリケーションにアクセスし、[設定]、[セキュリティ]、[ユーザー] の順に選択します。 プライマリ Email値は、Exchange Serverのプライマリ メール アドレスと一致する必要があります。

Exchange Serverでメール アドレスを更新する必要がある場合は、Microsoft Dynamics 365 アプリにアクセスする前に Outlook を閉じてもう一度開きます。 Microsoft Dynamics 365のメール アドレスを更新する必要がある場合は、ユーザー レコード内の [Emailの承認] を選択する必要がある場合があります。