Microsoft Dynamics 365 App for Outlook にアクセスするときに、このアプリにアクセスするためのアクセス許可がありません
この記事では、Microsoft Dynamics CRM App for Outlook を使用するための十分な特権があることを確認するための解決策について説明します。
適用対象:Microsoft Dynamics 365
元の KB 番号: 3064189
現象
Outlook で Microsoft Dynamics 365 アプリ (アプリがサポートされている任意の場所) を選択すると、次のメッセージが表示されます。
このアプリにアクセスするためのアクセス許可がありません。 システム管理者に問い合わせて、ユーザー ロールに "Dynamics 365 for Office Apps を使用する" 権限を追加してください。
原因
Microsoft Dynamics CRM App for Outlook を使用するための十分な権限がありません。 このエラーは、Microsoft Dynamics 365 のセキュリティ ロールに [Dynamics 365 アプリを使用する] 権限が含まれていない場合に発生します。
解決方法
システム管理者ロールを持つユーザーは、このアプリにアクセスする必要があるセキュリティ ロールに対して [Dynamics 365 App for Outlook を使用する] 権限を有効にする必要があります。
注:
この特権は、[プライバシー関連の特権] セクションの [ビジネス管理] タブにあります。 セキュリティ ロールの変更の詳細については、「セキュリティ ロール の編集」を参照してください。
フィードバック
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