サインインがブロックされる

この記事では、Microsoft アプリケーション ネットワーク ポータルへのサインインがブロックされる問題を解決するための情報を提供します。

現象

Microsoft アプリケーション ネットワーク ポータルにサインインしようとすると、ユーザーにこのメッセージが表示されます。

Screenshot that shows a blocked sign-in to the portal.

原因

ゲスト ユーザーは、Microsoft Entra テナントでもあるホーム テナントにフェデレーションされます。 ゲスト ユーザーは高リスクです。 高リスクのユーザーは、リソースへのアクセスを許可されません。 高リスクのユーザー (従業員、ゲスト、ベンダー) はすべて、リソースにアクセスするためには自分のリスクを修正する必要があります。 ゲスト ユーザーの場合、リスクはホーム テナントに由来しており、ポリシーはリソース テナントから取得されます。

解決策

  • MFA に登録されたゲスト ユーザーは、自分のユーザー リスクを修復します。 ゲスト ユーザーは自分のホーム テナントで、セキュリティで保護されたパスワードをリセットまたは変更します (これにはホーム テナントでの MFA および SSPR が必要です)。 セキュリティで保護されたパスワードの変更やリセットは、オンプレミスではなく Microsoft Entra ID で開始する必要があります。

  • ゲスト ユーザーは、自分の管理者にリスクを修正してもらいます。 この場合、管理者はパスワードをリセットします (一時的なパスワードの生成)。 ゲスト ユーザーの管理者は、https://aka.ms/RiskyUsers にアクセスして、[パスワードのリセット] を選択できます。

  • ゲスト ユーザーは、自分の管理者にリスクを無視してもらいます。 管理者は https://aka.ms/RiskyUsers にアクセスして、[ユーザー リスクを無視する] を選択できます。 ただし管理者は、ユーザー リスクを無視する前にデュー デリジェンスを行い、リスク評価は偽陽性であったことを確認する必要があります。 そのようにしないと、調査なしでリスク評価を無視することになり、リソースがリスクにさらされます。

アクセスに関して問題が発生した場合は、Microsoft Entra SSO 統合チームにお問い合わせください。