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Exchange の累積的な更新プログラムとセキュリティ更新プログラムのインストールの失敗を修復します

この記事では、サーバーへの Microsoft Exchange Server の累積的な更新プログラム (CU) とセキュリティ更新プログラム (SU) のインストールを確認する方法、CU と SU のインストール時に発生する可能性がある既知の問題の一覧、および問題を解決するための解決策について説明します。

CU または SU のインストール中にエラーを解決する

追加情報

OWA または ECP での HTTP 500 エラー

問題:

更新プログラムのインストール後、Outlook on the Web (OWA) および Exchange コントロール パネル (ECP) で HTTP 500 エラーが発生する可能性があります。 OWA または ECP にサインインするための資格情報を指定すると、サインイン プロセスが失敗し、次のエラー メッセージが表示されることがあります。

ファイルまたはアセンブリ Microsoft.Exchange.Common、Version=15.0.0.0、Culture=neutral、PublicKeyToken=31bf3856ad364e35' またはその依存関係のいずれかを読み込めませんでした。 指定されたファイルが見つかりません。

解決策:

管理者特権でのコマンド プロンプトからセキュリティ更新プログラムを再インストールします。

  1. Start を選択し、「cmd」と入力します。
  2. 検索結果から コマンド プロンプト を右クリックし、 管理者として実行を選択します。
  3. ユーザー アカウント制御 ウィンドウが表示されたら、管理者特権のコマンド プロンプト ウィンドウを開くオプションを選択し、Continue を選択します。 UAC ウィンドウが表示されない場合は、次の手順に進みます。
  4. セキュリティ更新プログラムの .msp ファイルの完全なパスを入力し、 Enter キーを押します。
  5. 更新プログラムがインストールされたら、サーバーを再起動します。

詳細については、「 OWA または ECP は、セキュリティ更新プログラムのインストール後に動作を停止するを参照してください。

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OWA および ECP の HTTP 400 エラーと PowerShell の接続エラー

問題:

更新プログラムのインストール後、Outlook on the Web (OWA) および Exchange コントロール パネル (ECP) で HTTP 400 エラーが発生する可能性があります。 OWA または ECP にサインインするための資格情報を指定すると、サインイン プロセスが失敗し、次のエラー メッセージが表示されることがあります。

HTTP 400 - 無効な要求
コンテキストをシリアル化できません

また、Exchange 管理シェルを起動すると、次のエラー メッセージが表示されます。

ErrorCode : -2144108477
TransportMessage: XML が無効であるため、WS-Management サービスは要求を処理できません。
ErrorRecord: リモート サーバーへの接続 exchange.contoso.com 次のエラー メッセージで失敗しました: 詳細については、about_Remote_Troubleshootingヘルプ トピックを参照してください。

原因:

この問題は、ユーザー名がドル記号 ($) で終わる場合に発生します (たとえば、 admin$)。

解決策:

ユーザー名からドル記号 ($) を削除するか、ドル記号 ($) で終わらない別の管理アカウントを使用します。

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ECP で画像が見つからない

問題:

SU をインストールすると、OWA または ECP でイメージが表示されないことがあります。

原因:

この問題は、SU が正しくインストールされていない場合に発生します。

解決策:

管理コマンド プロンプトから更新プログラムを実行して、.msp ファイルをアンインストールして再インストールします。 インストールが完了したら、サーバーを再起動します。

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EAC または OWA の空白ページ

問題:

Exchange Server 2016 または Exchange Server 2013 から Exchange Admin Center (EAC) または OWA にサインインすると、空白のページが表示されます。 この問題が発生すると、イベント ID 15021 がログに記録される可能性があります。

原因:

この問題は、0.0.0.0:444 の SSL バインドに次の 1 つ以上の問題がある場合に発生します。

  • バインドが正しくインストールされていない
  • バインドには証明書が割り当てられません。
  • バインディングに正しくない情報が含まれています。

解決策:

  1. クライアント アクセス サーバー (CAS) で、インターネット インフォメーション サービス (IIS) を開きます。

  2. [サイト展開既定の Web サイトを選択し、Actions ペインで Bindings を選択します。

  3. [ Site Bindings ] ダイアログ ボックスで、
    Type: https; の値のバインドを開きます ポート: 443

  4. 既定の Web サイトに有効な SSL 証明書が指定されているかどうかを確認します。 有効でない場合は、有効な SSL 証明書 ( Microsoft Exchange など) を指定し、 OK を選択します。

    既定の Web サイトの SSL バインドの SSL 証明書として Microsoft Exchange が選択されていることを示すスクリーンショット。

  5. 管理者特権の PowerShell ウィンドウで次のコマンドを実行して、IIS を再起動します。

    Restart-Service WAS,W3SVC  
    
  6. メールボックス サーバーで、 Exchange バックエンド サイトの確認手順 1 から 5 を実行します。

    Microsoft Exchange がメールボックス サーバー上の Exchange バックエンド サイトの SSL バインドの SSL 証明書として選択されていることを示すスクリーンショット。

詳細については、 こちらの記事をご覧ください。

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OWA または EAC にサインインできない

問題:

Exchange Server で OWA または EAC にサインインしようとすると、Web ブラウザーがフリーズするか、リダイレクト制限に達したことを示すメッセージが表示されます。 さらに、イベント 1003 がイベント ビューアーに記録されます。

イベント ID: 1003 ソース: MSExchange フロントエンド HTTPS プロキシ 内部サーバー エラーが発生しました。 ハンドルされない例外は、System.NullReferenceException: オブジェクト参照がオブジェクトのインスタンスに設定されていません。 at Microsoft.Exchange.HttpProxy.FbaModule.ParseCadataCookies(HttpApplication httpApplication)

原因:

この問題は、Exchange Server Open Authentication (OAuth) 証明書の有効期限が切れたために発生します。

解決策:

この問題を解決するには、この article の手順に従います。

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Exchange のインストール後に EAC または OWA にアクセスできない

問題:

Exchange Server 2016 または Exchange Server 2013 をインストールすると、インストール プロセスが何らかの段階で失敗または中断された後、再開され、最終的に正常に完了した可能性があります。 ただし、EAC または OWA にアクセスしようとすると、次のエラー メッセージが表示されます。

問題が発生しました

申し訳ございません。現時点では、その情報を取得できません。 後で再度お試しください。 問題が解決しない場合は、ヘルプデスクにお問い合わせください。

原因:

この問題は、SharedWebConfig.config ファイルが次のいずれかの場所に存在しない場合に発生します。

  • C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess
  • C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy

解決策:

次のステップを実行します。

  1. エラーが発生しているサーバーで、SharedWebConfig.config ファイルがない場所を特定します。

  2. 不足しているファイルを生成します。

    1. cd %ExchangeInstallPath%\binを実行して、現在のディレクトリを Exchange のインストール パスの下にある bin フォルダーに変更します。

    2. DependentAssemblyGenerator.exe ツールを使用して、必要に応じてファイルを生成します。

      • C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess にファイルがない場合は、次のコマンドを実行します。
      DependentAssemblyGenerator.exe -exchangePath "%ExchangeInstallPath%\bin" -exchangePath "%ExchangeInstallPath%\ClientAccess" -configFile "%ExchangeInstallPath%\ClientAccess\SharedWebConfig.config"
      
      • C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy にファイルがない場合は、次のコマンドを実行します。
      DependentAssemblyGenerator.exe -exchangePath "%ExchangeInstallPath%\bin" -exchangePath "%ExchangeInstallPath%\FrontEnd\HttpProxy" -configFile "%ExchangeInstallPath%\FrontEnd\HttpProxy\SharedWebConfig.config"
      
  3. サーバーを再起動するか、管理者特権の PowerShell セッションを開き、次のコマンドを実行します。

    Restart-Service WAS,W3SVC
    

    詳細については、 こちらの記事をご覧ください。

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Exchange Server のセットアップが実行されない

問題:

無人インストールを実行して、Setup.exeを使用して PowerShell またはコマンド プロンプトから Microsoft Exchange Server 2019、Microsoft Exchange Server 2016、または Microsoft Exchange Server 2013 をアップグレードします。 セットアップ プログラムが起動し、正常に完了したことを示す場合があります。 ただし、Exchange は更新されません。

セットアップ メディアは D: ドライブに配置され、無人インストールは、(PowerShell から) または "D:\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms" (PowerShell またはコマンド プロンプトから)
".\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms" ではなく、(PowerShell またはコマンド プロンプトから
)
"setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms" コマンドのいずれかを使用して開始されます。

原因:

PowerShell またはコマンド プロンプトでコマンドを実行すると、PowerShell またはコマンド プロンプトの現在のパスがチェックされる前に、実行するコマンドを確認するために、システム環境変数 "Path" のパスが最初にチェックされます。 次の条件に該当しない限り、このチェックの順序が使用されます。

  • "." は、PowerShell で実行されているコマンドまたはプログラムの前に入力されます。
  • Tab キーは、PowerShell で実行されているコマンドまたはプログラムの前に自動的に "." を追加するために使用されます。
  • 完全なパスは、PowerShell またはコマンド プロンプトでsetup.exe ("D:\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms" など) を実行するために使用されます。

これらの条件がない場合、 C:\Program Files\Microsoft\Exchange Server\V15\bin にある別のsetup.exe ファイルが見つかり、正しいパスのsetup.exeではなく PowerShell によって実行されます。

解決策:

".\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms" (PowerShell) または "D:\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms" (PowerShell とコマンド プロンプト) を使用してアップグレードを実行します。

詳細については、 こちらの記事をご覧ください。

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アップグレード パッチをインストールできない

問題:

SU をインストールすると、次のエラー メッセージが表示されることがあります。

アップグレードするプログラムが見つからないか、アップグレードパッチが別のバージョンのプログラムを更新する可能性があるため、Windows インストーラー サービスによってアップグレードパッチをインストールできません。 アップグレードするプログラムがコンピューターに存在し、正しいアップグレードパッチがあることを確認します。

原因:

このエラー メッセージは、CU と SU のバージョンが一致しない場合に表示されます。

解決策:

正しい CU にアップグレードするか、目的の CU の正しい SU をダウンロードします。

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サービスが停止していないためにインストールが失敗する

問題:

サービスが正常に停止しなかったため、インストールが失敗します。

解決策:

CU または SU をインストールする前に、ベスト プラクティスを使用してサーバーを再起動します。 実行しているウイルス対策ソフトウェアの場合は、適切な を設定するか セットアップ中にオフにすることを検討してください。 サービスが期待どおりに停止または開始しない場合は、次の操作を行います。

  1. C:\ExchangeSetupLogs フォルダーの名前を変更します (ExchangeSetupLogs-OLD など)。

  2. services.msc コンソールで Exchange サービスのスタートアップの種類を Automatic に変更します。

    : セットアップの試行前にアクティブだった Exchange サービスに対してのみ行います。 POP3 サービスと IMAP4 サービスは、既定で停止されます。 ユーザーが必要な場合にのみ実行する必要があります。

次に、セットアップをもう一度実行します。

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SU のインストール後にサービスが開始されない

問題:

SU インストールのインストールが完了した後、Exchange サービスは開始されません。

解決策:

サービスの状態を確認します。 Disabledの場合は、Automaticに設定し、手動で起動します。

: サービス MSExchangeIMAP4MSExchangeIMAP4BEMSExchangePOP3、および MSExchangePOP3BE は、通常、既定で無効になっています。 su のインストール中に無効にされたサービスを確認するには、 C:\ExchangeSetupLogs\ServiceControl.log にある Exchange ログを確認します。

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セットアップ ログのセットアップ中のエラー

問題:

セットアップ 中に、セットアップ ログに次のエラー メッセージが表示されます。

このコンピューターに Active Directory またはメールボックス サーバーの役割がインストールされていない状態の検証中に、セットアップで問題が発生しました。

解決策:

Exchange セットアップ ログレビュー担当者スクリプト SetupLogReviewer.ps1 をダウンロードして実行します。 このスクリプトでは、ExchangeSetup.logを確認し、このエラーが既知の問題であるかどうかを判断し、問題を解決するために実行できるアクションを示します。 スクリプトをダウンロードしたら、次に示すように Exchange セットアップ ログをポイントし、出力を確認します。

.\SetupLogReviewer.ps1 -SetupLog C:\ExchangeSetupLogs\ExchangeSetup.log

または、 C:\ExchangeSetupLogs\ExchangeSetup.log にあるログで次のエラーを確認することもできます。

"Active Directory の状態の検証中に問題が発生しました:Exchange 組織レベルのオブジェクトが作成されておらず、ローカル コンピューターがスキーマ マスターと同じドメインとサイトにないため、セットアップで作成できません。 ドメイン <domain_name> およびサイト <Default_First_Site_Name>内のコンピューターで /prepareAD パラメーターを使用してセットアップを実行し、レプリケーションが完了するまで待ちます。

このエラーが発生した場合は、スキーマ マスターと同じドメインにあるコンピューターから次のコマンドを実行します。

.\setup.exe /PrepareAD /IAcceptExchangeServerLicenseTerms

: コマンドを実行するユーザーは、 Enterprise AdminDomain Admin、および Schema Admin グループのメンバーである必要があります。

スキーマ マスターを保持するドメイン コントローラー (DC) を見つけるには、DC の管理コマンド プロンプトから次のコマンドを実行します。

netdom query fsmo

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更新プログラムのロールアップのインストール中にエラーが発生しました

問題:

インターネットに接続されていないコンピューターに更新プログラムのロールアップをインストールすると、インストールに時間がかかる場合があります。 さらに、次のエラー メッセージが表示される場合があります。

.Net アセンブリのネイティブ イメージの作成。

原因:

この問題は、次の URL に接続するネットワーク要求が原因で発生します。

http://crl.microsoft.com/pki/crl/products/CodeSigPCA.crl

ネットワーク要求は、ネイティブ イメージ生成 (Ngen) がネイティブ コードにコンパイルされる各アセンブリの証明書失効リストにアクセスしようとします。 Exchange Server を実行しているサーバーはインターネットに接続されていないため、プロセスを続行するには、各要求がタイムアウトするまで待機する必要があります。

解決策:

次のステップを実行します。

  1. Internet Explorer で、 Tools>Internet Options を選択します。

  2. [詳細] タブを選択します。

  3. [ Security ] セクションで、[発行元の証明書失効の チェック チェック ボックスをオフにし、 OK を選択します。

    Note

    コンピューターが厳密に制御された環境にある場合にのみ、このセキュリティ オプションをオフにします。

  4. セットアップ プロセスが完了したら、もう一度 Check for publisher's certificate revocation チェック ボックスをオンにします。

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"サービスを開始できません" エラーでセットアップが失敗する

問題:

CU のセットアップが失敗し、次のエラー メッセージが表示されることがあります。

サービス Microsoft Exchange サービス ホストを開始できません

Microsoft Exchange サービス ホストや他のすべての Exchange サービスが停止し、 Disabled モードになっている場合があります。

解決策:

次のステップを実行します。

  1. C:\ExchangeSetupLogs フォルダーの名前を変更します (ExchangeSetupLogs-OLD など)。

  2. services.msc コンソール内のすべての Exchange サービスのスタートアップの種類を Automatic に変更します。

  3. Exchange CU メディアが D: ドライブ上にあることを前提として、管理者としてコマンド プロンプトを開き、次のコマンドを使用してセットアップを再開します。

    D:\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms

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既存の IU が原因で SU のインストールが失敗する

問題:

SU のインストール中に、次のエラー メッセージが表示されることがあります。

インストールを続行できません。 セットアップ ウィザードでは、この中間更新プログラムは、現在の Microsoft Exchange Server 2013 累積的な更新プログラム 23 の構成と互換性がありません。

解決策 1:

更新プログラムは累積的であるため、この SU を適用する前に、以前にインストールした中間更新プログラム (IU) をアンインストールします。 前の IU は、 Add/Remove Programsにあります。

解決策 2:

このエラー メッセージは、IU がインストールされていないがインターネットに接続されていないサーバーにも表示される場合があります。 そのため、証明書失効リストを確認できません。 このような場合は、次の手順に従います。

  1. Internet Explorer で、 Tools>Internet Options を選択します。

  2. [詳細] タブを選択します。

  3. [ Security ] セクションで、[発行元の証明書失効の チェック チェック ボックスをオフにし、 OK を選択します。

    Note

    コンピューターが厳密に制御された環境にある場合にのみ、このセキュリティ オプションをオフにします。

  4. セットアップ プロセスが完了したら、もう一度 Check for publisher's certificate revocation チェック ボックスをオンにします。

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セットアップで古い CU がインストールされるか、言語パックのインストールに失敗する

問題:

最新の CU にアップグレードしていますが、セットアップで既存の CU がサーバーにインストールされていることを示すメッセージが表示されるか、次のエラー メッセージが表示されて失敗します。

パッケージ 'C:\Program Files\Microsoft\Exchange Server\V15\bin\Setup\<package 名を開くことができません>。 このインストール パッケージを開くことができませんでした。 パッケージが存在し、アクセスできることを確認するか、アプリケーション ベンダーに問い合わせて、これが有効な Windows インストーラー パッケージであることを確認してください。 エラー コードは 1619 です。

原因:

これらの問題は、Windows PowerShell からインストールを開始し、Setup.EXE コマンドを使用する場合に発生します。

解決策:

Exchange CU メディアが D: ドライブ上にある場合は、".\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms" (PowerShell) または "D:\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms" (PowerShell とコマンド プロンプト) のいずれかのコマンドを使用して、PowerShell を使用してアップグレードを実行します。

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以前のインストールからの再起動が保留中です

問題:

サーバーを数回再起動した後も、次のエラー メッセージが表示され続けます。

以前のインストールまたは更新プログラムからの再起動が保留中のため、Microsoft Exchange Server のセットアップを続行できません。

解決策:

以前のインストールからの再起動が保留中 に関する記事に記載されている情報に従って問題を解決します。

それでもエラー メッセージが表示される場合は、次の手順に従います。

  1. HealthChecker スクリプトを実行します。
  2. SetupAssist.ps1 スクリプトを実行します。

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メール フローが停止しました

問題:

CU または SU をインストールすると、メール フローが停止します。

解決策:

メール フローを再び動作させるために、次の要件が満たされていることを確認します。

  1. すべての Exchange サービスが有効になっており、実行されています。
  2. サーバーが Maintenance モードではない
  3. Exchange メッセージ キュー データベースには十分な空き領域

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Exchange セットアップまたは PrepareAD エラー

問題:

Exchange セットアップまたは PrepareAD コマンドを実行すると、次のエラー メッセージでプロセスが失敗します。

既知のオブジェクト エントリ B:<guid>:CN=Recipient Management\0ADEL:<guid>,CN=Deleted Objects,DC=contoso,DC=com on the otherWellKnownObjects attribute in the container object CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=contoso,DC=com points to an invalid DN or a deleted object. エントリを削除し、タスクを再実行します。 at Microsoft.Exchange.Configuration.Tasks.Task.ThrowError(Exception exception, ErrorCategory errorCategory, Object target, String helpUrl)

原因:

この問題は、エラーで参照されているオブジェクト "otherWellKnownObjects" が Active Directory に存在しなくなったために発生します。 そのため、オブジェクトへのリンクを削除する必要があります。

解決策:

SetupAssist.ps1 スクリプトをダウンロードして実行します。

.\SetupAssist.ps1 -OtherWellKnownObjects

このスクリプトは、otherWellKnownObjects 属性を ExchangeContainerOriginal.txt という名前のファイルにダンプします。 その後、ファイルで削除されたオブジェクトがチェックされます。 見つかった場合、スクリプトは ExchangeContainerImport.txt という名前の新しいファイルを生成し、それを使用して不適切な値を削除します。

スクリプトで結果の確認を求められた場合は、次の手順に従います。

  1. スクリプトによって行われた変更については、ExchangeContainerImport.txt ファイルを確認します。
  2. スクリプトの指示に従って、ExchangeContainerImport.txt ファイルを Active Directory にインポートします。
  3. PrepareAD コマンドを再実行します。

これで、セットアップを続行できるようになります。

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Exchange セットアップがエラー コード 1603 で失敗する

問題:

Exchange のインストール中に、次のエラー メッセージが表示されます。

製品 F:\exchangeserver.msiのインストールに失敗しました。 インストール中の致命的なエラー。 エラー コードは 1603 です。 MSI パッケージによって報告された最後のエラーは、"インストーラーには、このディレクトリにアクセスするための十分な特権がありません: C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy\owa\auth\15.1.2106" です。

解決策:

  1. ローカル管理者アカウントを使用してセットアップが実行されていることを確認します。
  2. エラーで指定されたフォルダーに次のアクセス許可が割り当てられているかどうかを確認します。
    1. 認証済みユーザーに対する読み取りアクセス許可
    2. システムに対するフル コントロール権限
    3. <local_machine>\administrators へのフル コントロール>
  3. フォルダーで継承が有効になっていることを確認します。 そうでない場合は、継承を有効にします。

フォルダーのアクセス許可を更新した後、セットアップを再開します。

エラー メッセージが引き続き発生する場合は、この記事 記載されている手順に従ってください

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サポートされていない CU から移行するときに .NET を更新する

サポートされていない CU から現在の CU に Exchange Server をアップグレードしていて、中間 CU を使用できない場合は、まず、お使いのバージョンの Exchange Server でサポートされている最新バージョンの .NET にアップグレードしてから、すぐに現在の CU にアップグレードする必要があります。 この方法では、Exchange サーバーを最新の状態に保ち、サポートされている最新の CU に置き換える必要はありません。 Microsoft は、この方法を使用してアップグレードエラーが発生しないという要求を行いません。

重要

Exchange Server のサポートマトリックスの表に記載されていない .NET Framework のバージョンは、どのバージョンの Exchange でもサポートされていません。 これには、.NET Framework のマイナー リリースとパッチ レベルリリースが含まれます。

最新バージョンの .NET Framework をインストールするには、次の手順に従います。

  1. サーバーを Maintenance Mode に配置します。 次のコマンドを実行します。

    set-servercomponentstate \<server_name\> -Component serverwideoffline -State inactive -Requester Maintenance

  2. サービス MMC または PowerShell を使用して、すべての Exchange サービスを停止します。 PowerShell を使用する場合は、次のコマンドを 2 回実行してすべての Exchange サービスを停止します。

    Get-service \*exch\* \| stop-service

    : -Force コマンドを使用してすべてのサービスを停止することはお勧めしません。

  3. Exchange Server のサポートマトリックスに従って、正しいバージョンの .NET Framework をダウンロードしてインストール

  4. インストールが完了したら、サーバーを再起動します。

  5. Exchange 2013、2016、または 2019 で使用できる最新の CU に更新します。

  6. CU がインストールされたら、サーバーを再起動します。

  7. すべての Exchange サービスが通常の開始モードであり、開始されていることを確認します。 PowerShell を使用して、次のコマンドを実行して起動できます。

    Get-service \*exch\*

  8. サーバーを Maintenance モードから除外します。 次のコマンドを実行します。

    set-servercomponentstate \<server_name\> -Component serverwideoffline -State active - Requester Maintenance

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カスタマイズされた OWA または .config ファイルを処理する

重要

CU を適用する前に、カスタマイズしたファイルのバックアップ コピーを作成します。

CU (Exchange Server 2013、2016、または 2019 の場合) またはロールアップ パッケージ (Exchange Server 2010 の場合) を適用すると、プロセスは必要に応じて OWA ファイルと .config ファイルを更新します。 その結果、Exchange CU をインストールすると、Exchange サーバー上の Exchange XML アプリケーション構成ファイルの Exchange またはインターネット インフォメーション サーバー (IIS) 設定に対して行ったカスタマイズが上書きされます。 このようなアプリケーション構成ファイルの例としては、web.config ファイル、EdgeTransport.exe.config ファイル、カスタマイズされた logon.aspx Outlook on the web ファイルなどがあります。 CU のインストール後に設定を簡単に再適用できるように、この情報を保存してください。

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CAS-CAS プロキシ展開の更新プログラムをインストールする

シナリオが次の両方の条件を満たしている場合は、インターネットに接続していない CAS に更新プログラムのロールアップを適用する前に、インターネットに接続していない CAS に更新プログラムのロールアップを適用します。

  • CAS プロキシ展開ガイダンスのお客様です。
  • CAS-CAS プロキシをデプロイしました。

Note

その他の Exchange Server 2010 構成では、サーバーに更新プログラムのロールアップを特定の順序で適用する必要はありません。

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DBCS バージョンの Windows Server 2012 に更新プログラムをインストールする

Windows Server 2012 の 2 バイト文字セット (DBCS) バージョンの Exchange Server 2010 SP3 の更新プログラムロールアップ 32 をインストールまたはアンインストールするには、Unicode 以外のプログラムの言語設定を既定の言語に設定しないでください。 その場合は、インストールを開始する前に、この設定を変更する必要があります。

  1. コントロール パネルで、Clock、Region、Language>Region>Administrative を選択します。
  2. Unicode 以外のプログラムの Language 領域で、 Change システム ロケールを選択します。
  3. 現在のシステム ロケール一覧で English (米国)を選択し、 OKを選択します。

必要に応じて、更新プログラムロールアップ 32 をインストールまたはアンインストールできるようになりました。 プロセスが完了したら、必要に応じて言語設定を元に戻します。

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