Salesforce CRM ユーザーが Copilot for Sales でデータを表示できない
この記事は、Microsoft Copilot for Sales でユーザーにデータが表示されない問題のトラブルシューティングと解決に役立ちます。
注:
Microsoft Sales Copilot は、2024 年 1 月に Microsoft Copilot for Sales としてブランド変更されました。 この記事のスクリーンショットは、近日中に新しい名前で更新されます。
影響を受けるのは誰ですか?
要件の種類 | 説明 |
---|---|
クライアント アプリ | Copilot for Sales Outlook アドイン |
プラットフォーム | Web クライアントとデスクトップ クライアント |
Os | Windows と Mac |
展開 | ユーザーが管理し、管理者が管理する |
CRM | Salesforce |
Users | Copilot for Sales フォームに追加されたフィールドを表示する権限を持っていないユーザー |
現象
ユーザーが Outlook で Copilot for Sales を開くと、次のエラー メッセージが表示されます。
問題が発生しました
原因
フィールドのフィールドレベルのセキュリティは、Salesforce CRM では非表示に設定されます。 その結果、Copilot for Sales は、構成で想定どおりにそのフィールドを参照できません。
解決策 1: Salesforce CRM のフィールドレベルのセキュリティを修正する
Salesforce CRM に管理者としてサインインし、[ セットアップ] を開きます。
オブジェクト マネージャーを開きます。
エラーをスローしているエンティティを選択します。
左側のナビゲーション バーで、[ フィールド] & [リレーションシップ] を選択します。
エラーをスローしているフィールドを選択します。
上部 にある [セキュリティ Field-Level 設定 ] を選択します。
適切なプロファイルに [表示] が設定されていることを確認します。
カスタムアクセス許可セットに対して同じを検証します。
Salesforce CRM のフィールドレベルのセキュリティの詳細については、「 フィールドレベルのセキュリティ」を参照してください。
解決策 2: Copilot for Sales の設定を変更してフィールドを非表示にするか、編集機能を削除する
Microsoft Teams の Copilot for Sales 管理者設定から管理者設定を変更して、フィールドを非表示にするか、編集機能を削除します。
管理者の資格情報を使用して Microsoft Teams にサインインします。
左側のナビゲーション バーで、[ Copilot for Sales] を選択します。
[ 設定 ] タブで、[ フォーム] を選択します。
エラーが表示されるエンティティを選択します。
[ フィールドの管理] で、次のいずれかのアクションを実行します。
[公開] を選択して、変更を保存します。
詳細
問題がまだ解決しない場合は、 Copilot for Sales - Microsoft Community Hub にアクセスして、エキスパートと関わってください。
サードパーティの情報に関する免責事項
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 明示的か黙示的かにかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。
フィードバック
https://aka.ms/ContentUserFeedback」を参照してください。
以下は間もなく提供いたします。2024 年を通じて、コンテンツのフィードバック メカニズムとして GitHub の issue を段階的に廃止し、新しいフィードバック システムに置き換えます。 詳細については、「フィードバックの送信と表示