次の方法で共有


Outlook 2016開始時のエラー: システム リソースの待機中にログオンの時間制限に達しました

元の KB 番号: 3181206

現象

Microsoft Outlook 2016を起動すると、次のエラー メッセージが表示されます。

システム リソースの待機中に、ログオンの時間制限に達しました。 操作を再び実行してください。 MAPI 1.0 [000004C2]

エラー メッセージ ウィンドウで [OK] をクリックすると、Outlook 2016がクラッシュします。

この問題は、Salesforce for Outlook アドインがインストールされている場合に発生します。

注:

Salesforce アドインが存在しても、必ずしもこれらの症状が発生するとは限りません。 これらの症状の他の原因があるかもしれません. この記事の目的は、Outlook を実行しているときにこの問題の考えられる原因を特定するのに役立ちます。

原因

この問題は、次のプログラムで発生します。

  • クイック実行ベースのインストールの Office 2016 バージョン 16.0.6925.1018 以降のバージョン
  • MSI ベースのインストールの Outlook バージョン 16.0.4351.1000

Office 2016 のインストールがクイック実行か MSI ベースかを判断するには、「 詳細情報」 セクションを参照してください。

回避策 1: Salesforce for Outlook アドインを更新する

Salesforce for Outlook アドインの最新の更新プログラムをインストールします。 この記事が最初に公開された時点では、最新バージョンは 3.1.1 でした。 詳細については、 Salesforce にお問い合わせください。

回避策 2: Salesforce for Outlook アドインを再インストールする

Salesforce for Outlook アドインをアンインストールし、Outlook を更新してから、最新バージョンの Salesforce for Outlook アドインをインストールします。 これを行うには、次の手順を実行します。

  1. Salesforce for Outlook アドインをアンインストールします。 これを行うには、Salesforce Web サイトの この記事 に記載されている手順に従います。

  2. Outlook 2016の最新の更新プログラムをインストールします。 これを行うには、インストールの種類の手順に従います。

クイック実行インストール

  1. Outlook 2016 を開きます。

  2. [ ファイル ] メニューの [ Office アカウント] を選択します。

  3. [ 更新オプション] をクリックし、[ 今すぐ更新] をクリックします。

    注:

    以前に更新プログラムを無効にした場合は、[更新オプション] をクリックした後、[更新プログラムを有効にする] をクリックし、[今すぐ更新] をクリックします。

MSI ベースのインストール

Outlook の最新の更新プログラムを確認するには、「Outlook 更新」を参照してください。

  1. Salesforce for Outlook アドインをインストールします。 これを行うには、Salesforce Web サイトの この記事 に記載されている手順に従います。

    この記事が最初に公開された時点では、最新バージョンは 3.1.1 でした。 詳細については、 Salesforce にお問い合わせください。

回避策 3: Salesforce for Outlook アドインを無効またはアンインストールする

Salesforce for Outlook アドインを無効にし、問題をテストします。 それには、以下の手順を実行します。

  1. Windows ロゴ キーを押しながら R キーを押します。

  2. [開く] ボックスに次のコマンドを入力し、Enter キーを押します。

    Outlook /safe  
    
  3. [ファイル]、[オプション] の順にクリックします。

  4. [アドイン] をクリックし、[COM アドインの管理] の横にある [移動] ボタンをクリックします。

  5. [Salesforce for Outlook アドイン] の横にあるチェックマークをオフにし、[OK] をクリックします

  6. Outlook を終了して再起動します。

問題が解決しない場合は、Salesforce for Outlook アドインをアンインストールします。

Salesforce for Outlook アドインをアンインストールするには、Salesforce Web サイトの この記事 に記載されている手順に従います。

詳細については、 Salesforce にお問い合わせください。

詳細

Office 2016 のインストールがクイック実行か MSI ベースかを判断するには、次の手順に従います。

  1. Outlook 2016を開始します。
  2. [ファイル] メニューの [Office アカウント] をクリックします。
  3. Office 2016 クイック実行インストールの場合は、[更新オプション] 項目が表示されます。 MSI ベースのインストールの場合、[更新オプション] 項目は表示されません。
クイック実行 Office 2016 のインストール MSI ベースの Office 2016 のインストール
クイック実行 Office 2016 インストールの [Office アカウント] ページのスクリーンショット。 MSI ベースの Office 2016 インストールの [Office アカウント] ページのスクリーンショット。

状態

マイクロソフトでは、この問題について現在調査中です。詳細については、わかりしだいこの資料に掲載する予定です。

サードパーティの情報に関する免責事項

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 明示的か黙示的かにかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

サードパーティのお問い合わせ窓口に関する免責事項

他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、 将来予告なしに変更されることがあります。 マイクロソフトは、掲載されている情報に対して、いかなる責任も負わないものとします。