管理者が POP3 または IMAP4 を使用して管理者用メールボックスに接続できない
トピックの最終更新日: 2008-02-06
Post Office Protocol Version 3 (POP3) または Internet Message Access Protocol Version 4rev1 (IMAP4) を通じて、管理者用メールボックスに接続することはできません。この動作は、管理者用メールボックスのセキュリティを強化する Exchange 2007 の仕様です。管理者用メールボックスにアクセスするには、Microsoft Office Outlook または Outlook Web Access を使用する必要があります。
現象
POP3 または IMAP4 を使用して管理者用メールボックスにログオンしようとすると、次の現象が発生します。
- ログオンの試みが失敗し、ユーザー名が不明であるかまたはパスワードが正しくないことを示すエラー メッセージが表示されます。たとえば、Outlook Express などの電子メール クライアントでは、次のエラー メッセージが表示されます。
ログオン失敗: ユーザー名を認識できないか、またはパスワードが間違っています。 - POP3 を使用してログオンを試みると、クライアント アクセス サーバーのアプリケーション ログに次の警告が記録されます。
イベントの種類 : 警告
イベント ソース : MSExchangePOP3
イベント カテゴリ : 全般
イベント ID : 1005
説明 :
認証されたユーザー Domain\Administrator が POP へのアクセスを試みましたが、このユーザーは POP プロトコルを使用できないようになっています。
詳細については、次のアドレスのヘルプとサポート センターを参照してください。
https://go.microsoft.com/fwlink/events.asp - IMAP4 を使用してログオンしようとすると、アプリケーション ログに次の警告が記録されます。
イベントの種類 : 警告
イベント ソース : MSExchangeIMAP4
イベント カテゴリ : 全般
イベント ID : 1005
説明 :
認証されたユーザー Domain\Administrator が IMAP へのアクセスを試みましたが、このユーザーは IMAP プロトコルを使用できないようになっています。
詳細については、ヘルプとサポート センター (https://go.microsoft.com/fwlink/events.asp) を参照してください。
原因
管理者アカウントが、POP3 または IMAP4 を使用してメールボックスにアクセスできないようにブロックされています。この動作は、管理者用メールボックスのセキュリティを強化する Exchange 2007 の仕様です。
解決方法
POP3 または IMAP4 を使用して管理者メールボックスに接続しないようにします。管理者メールボックスにアクセスするには、Outlook または Outlook Web Access を使用する必要があります。
参照している情報が最新であることを確認したり、他の Exchange Server 2007 ドキュメントを見つけたりするには、Exchange Server TechCenter を参照してください。