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Microsoft Dynamics CRM で組織をインポートするときに DistinguishedName エラーを使用してユーザーを追加できませんでした

この記事では、Microsoft Dynamics CRM に組織をインポートするときに **DistinguishedName を使用してユーザーを追加できませんでした" というエラーが発生する可能性がある問題の解決策について説明します。

適用対象: Microsoft Dynamics CRM 2011
元の KB 番号: 2714506

現象

Microsoft Dynamics CRM に組織をインポートすると、展開管理者がユーザーのマッピング時にエラーを受け取る場合があります。

DistinguishedName = CN=<CName>,OU=<OU Name>,DC=<DC Name>,DC=<Domain>, Account Name = Domain\User System.Reflection.TargetInvocationException: 例外が呼び出しのターゲットによってスローされました。 ---> System.UnauthorizedAccessException: アクセスが拒否されました。 (HRESULT からの例外: 0x80070005 (E_ACCESSDENIED))" "

原因

インポートを実行する展開管理者は、Microsoft Dynamics CRM セキュリティ グループが Active Directory に存在する組織単位 (OU) に対する適切なアクセス許可を持っていない可能性があります。

解決方法

展開管理者に、Microsoft Dynamics CRM セキュリティ グループが存在する OU に対する十分なアクセス許可があることを確認します。

詳細

インポート ログで次のエラーが発生する可能性があります (既定の場所: %appdata%\Microsoft\MSCRM\Logs)

DistinguishedName = CN=<CName>,OU=<OU Name>,DC=<DC Name>,DC=<Domain>, Account Name = Domain\User System.Reflection.TargetInvocationException: 例外が呼び出しのターゲットによってスローされました。 ---> System.UnauthorizedAccessException: アクセスが拒否されました。 (HRESULT からの例外: 0x80070005 (E_ACCESSDENIED))" "

Microsoft CRM ユーザー グループを設定するときにエラーが発生しました。 CRM ユーザー アカウントに現在のドメインからアクセスできることを確認し、ウィザードをもう一度実行します。System.Reflection.TargetInvocationException: 呼び出しのターゲットによって例外がスローされました。 ---> System.UnauthorizedAccessException: アクセスが拒否されました。 (HRESULT からの例外: 0x80070005 (E_ACCESSDENIED))" "