Microsoft セキュリティ情報 MS16-047 - 重要

SAM および LSAD リモート プロトコルのセキュリティ更新プログラム (3148527)

公開日: 2016 年 4 月 12 日

バージョン: 1.0

概要

このセキュリティ更新プログラムは、Microsoft Windows の脆弱性を解決します。 この脆弱性により、攻撃者が中間者 (MiTM) 攻撃を開始した場合、特権が昇格される可能性があります。 その後、攻撃者は SAM チャネルと LSAD チャネルの認証レベルを強制的にダウングレードし、認証されたユーザーを偽装する可能性があります。

このセキュリティ更新プログラムは、サポートされているすべてのエディションの Windows Vista、Windows Server 2008、Windows 7、Windows Server 2008 R2、Windows 8.1、Windows Server 2012、Windows Server 2012 R2、Windows RT 8.1、およびWindows 10について重要と評価されています。 詳細については、「 影響を受けるソフトウェア 」セクションを参照してください。

このセキュリティ更新プログラムは、SAM および LSAD リモート プロトコルによる認証レベルの処理方法を変更することで、この脆弱性を解決します。 脆弱性の詳細については、「脆弱性 情報 」セクションを参照してください。

この更新プログラムの詳細については、「 Microsoft サポート技術情報の記事3148527」を参照してください。

影響を受けるソフトウェアと脆弱性の重大度評価

次のソフトウェア バージョンまたはエディションが影響を受ける。 一覧にないバージョンまたはエディションは、サポート ライフ サイクルを過ぎているか、影響を受けられません。 ソフトウェアのバージョンまたはエディションのサポート ライフ サイクルを確認するには、「Microsoft サポート ライフサイクル」を参照してください。

影響を受けるソフトウェアごとに示される重大度評価は、脆弱性の潜在的な最大の影響を前提としています。 このセキュリティ情報のリリースから 30 日以内に、重大度の評価とセキュリティへの影響に関する脆弱性の悪用可能性の可能性については、 4 月のセキュリティ情報の概要にある Exploitability Index を参照してください。

オペレーティング システム Windows SAM と LSAD のダウングレードの脆弱性 - CVE-2016-0128 更新置換済み*
Windows Vista
Windows Vista Service Pack 2 (3149090) 大事な 特権の昇格 MS16-007 の3121918
Windows Vista x64 Edition Service Pack 2 (3149090) 大事な 特権の昇格 MS16-007 の3121918
Windows Server 2008
Windows Server 2008 for 32 ビット システム Service Pack 2 (3149090) 大事な 特権の昇格 MS16-007 の3121918
Windows Server 2008 for x64 ベースのシステム Service Pack 2 (3149090) 大事な 特権の昇格 MS16-007 の3121918
Windows Server 2008 for Itanium ベースのシステム Service Pack 2 (3149090) 大事な 特権の昇格 MS16-007 の3121918
Windows 7
Windows 7 for 32 ビット システム Service Pack 1 (3149090) 大事な 特権の昇格 MS15-122 の3101246
Windows 7 for x64 ベースのシステム Service Pack 1 (3149090) 大事な 特権の昇格 MS15-122 の3101246
Windows Server 2008 R2
Windows Server 2008 R2 for x64 ベースのシステム Service Pack 1 (3149090) 大事な 特権の昇格 MS15-122 の3101246
Windows Server 2008 R2 for Itanium ベースのシステム Service Pack 1 (3149090) 大事な 特権の昇格 MS15-122 の3101246
Windows 8.1
32 ビット システムのWindows 8.1 (3149090) 大事な 特権の昇格 MS15-052 の3050514
x64 ベースのシステムのWindows 8.1 (3149090) 大事な 特権の昇格 MS15-052 の3050514
Windows Server 2012 および Windows Server 2012 R2
Windows Server 2012 (3149090) 大事な 特権の昇格 MS15-122 の3101246
Windows Server 2012 R2 (3149090) 大事な 特権の昇格 MS15-096 の3072595
Windows RT 8.1
Windows RT 8.1[1]\ (3149090) 大事な 特権の昇格 MS15-052 の3050514
Windows 10
32 ビット システムのWindows 10[2]\ (3147461) 大事な 特権の昇格 3140745
x64 ベースのシステムのWindows 10[2]\ (3147461) 大事な 特権の昇格 3140745
Windows 10 バージョン 1511 for 32 ビット システム[2]\ (3147458) 大事な 特権の昇格 3140768
Windows 10 バージョン 1511 for x64-based Systems[2]\ (3147458) 大事な 特権の昇格 3140768
Server Core インストール オプション
Windows Server 2008 for 32 ビット システム Service Pack 2 (Server Core インストール) (3149090) 大事な 特権の昇格 MS16-007 の3121918
Windows Server 2008 for x64 ベースのシステム Service Pack 2 (Server Core インストール) (3149090) 大事な 特権の昇格 MS16-007 の3121918
Windows Server 2008 R2 for x64 ベースのシステム Service Pack 1 (Server Core インストール) (3149090) 大事な 特権の昇格 MS15-122 の3101246
Windows Server 2012 (Server Core インストール) (3149090) 大事な 特権の昇格 MS15-122 の3101246
Windows Server 2012 R2 (Server Core インストール) (3149090) 大事な 特権の昇格 MS15-096 の3072595

[1]この更新プログラムは、Windows Updateから入手できます。

[2]Windows 10更新プログラムは累積的です。 毎月のセキュリティ リリースには、セキュリティ以外の更新プログラムに加えて、Windows 10に影響を与える脆弱性に関するすべてのセキュリティ修正プログラムが含まれています。 更新プログラムは、Microsoft Windows Update カタログから入手できます。

Windows Server 2016 Technical Preview 4 と Windows Server 2016 Technical Preview 5 が影響を受ける。 これらのオペレーティング システムを実行しているお客様は、Windows Update経由で利用可能な更新プログラムを適用することをお勧めします。

*[置換更新] 列には、置き換えられた更新プログラムのチェーン内の最新の更新プログラムのみが表示されます。 置き換えられた更新プログラムの包括的な一覧については、 Microsoft Update カタログに移動し、更新プログラムの KB 番号を検索して、更新プログラムの詳細を表示します (置き換えられた更新プログラムの情報は[パッケージの詳細] タブで提供されます)。

更新に関する FAQ

アプリケーションまたは製品で SMB プロトコルが使用されている場合、この問題は影響を受けますか?
いいえ。 この問題の影響を受けるのは、SAM または LSAD リモート プロトコルを使用するアプリケーションと製品のみです。 SMB プロトコルは脆弱ではありません。

脆弱性情報

Windows SAM と LSAD のダウングレードの脆弱性 - CVE-2016-0128

セキュリティ アカウント マネージャー (SAM) とローカル セキュリティ機関 (ドメイン ポリシー) (LSAD) リモート プロトコルが適切に保護されていない認証レベルを受け入れると、特権の昇格の脆弱性が存在します。 この脆弱性は、SAM および LSAD リモート プロトコルがリモート プロシージャ コール (RPC) チャネルを確立する方法によって発生します。 攻撃者がこの脆弱性を悪用した場合、SAM データベースにアクセスする可能性があります。

この脆弱性を悪用するために、攻撃者は 中間者 (MiTM) 攻撃を開始し、SAM チャネルと LSAD チャネルの認証レベルを強制的にダウングレードし、認証されたユーザーを偽装する可能性があります。 このセキュリティ更新プログラムは、SAM および LSAD リモート プロトコルによる認証レベルの処理方法を変更することで、この脆弱性を解決します。

次の表に、一般的な脆弱性と露出の一覧の各脆弱性の標準エントリへのリンクを示します。

脆弱性のタイトル CVE 番号 公開 悪用
Windows SAM と LSAD ダウングレードの脆弱性 CVE-2016-0128 いいえ いいえ

 

軽減要因

Microsoft は、この脆弱性 の軽減要因を 特定していません。

対処方法

Microsoft は、この脆弱性 の回避策を 特定していません。

セキュリティ更新プログラムの展開

セキュリティ更新プログラムの展開情報については、「Executive Summary」で参照されている Microsoft サポート技術情報の記事を参照してください。

謝辞

Microsoft は、連携した脆弱性の開示を通じてお客様を保護するのに役立つセキュリティ コミュニティの人々の取り組みを認識しています。 詳細については、「 受信確認 」を参照してください。

免責情報

Microsoft サポート技術情報で提供される情報は、いかなる種類の保証もなく "現状有姿" で提供されます。 Microsoft は、商品性と特定の目的に対する適合性の保証を含め、明示または黙示を問わず、すべての保証を否認します。 Microsoft Corporation またはそのサプライヤーがこのような損害の可能性について通知された場合でも、直接、間接、付随的、派生的、事業利益の損失、特別な損害を含むいかなる損害に対しても、Microsoft Corporation またはそのサプライヤーは一切の責任を負いません。 一部の州では、派生的損害または付随的損害に対する責任の除外または制限が認められていないため、前述の制限が適用されない場合があります。

リビジョン

  • V1.0 (2016 年 4 月 12 日): セキュリティ情報が公開されました。

Page generated 2016-04-11 16:30-07:00。