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Application Insights ポータルの接続に関する問題

この記事では、Microsoft Azure アプリケーション Insights ポータル内で発生する接続の問題 ("データ取得エラー" メッセージ、タイムアウト、読み込みエラーなど) を解決する方法について説明します。

現象

Application Insights ポータル ページ ( [失敗 ] ページや [パフォーマンス ] ページなど) に、読み込まれないグラフの "データの取得中にエラー" や "ローカライズ リソースがありません" などのエラー メッセージが表示されます。

Azure portal Application Insights のポータル接続エラーを示すスクリーンショット。

原因

Web ブラウザーで必要な API を呼び出すことができなかったか、API からエラー応答が返されました。 これらの問題は、ネットワーク障害、バックエンド障害、またはブラウザー拡張機能からの干渉が原因で発生する可能性があります。

ソリューション

この問題を解決するには、次の手順を実行します。

  1. Microsoft Edge Web ブラウザーで InPrivate ウィンドウを開きます (または、Google Chrome でシークレット ウィンドウを開きます)。

  2. 実行中のブラウザー拡張機能を一時的に無効にします

  3. ブラウザーでポータル接続エラーを再現できるかどうかを確認します。 (1 つ以上のブラウザー拡張機能が予期される動作を妨げている可能性があります)。

  4. 他のブラウザー、他のコンピューターまたは仮想マシン (VM)、または他のユーザー セッションでポータル接続エラーを再現してみてください。

  5. ポータル ページがブラウザー内で読み込まれないクライアント デバイスに DNS またはその他のネットワーク関連の問題が存在するかどうかを調査します。

  6. ポータル エラーが解決せず、さらに調査が必要な場合は、予期しないポータルの動作を再現しながら 、トラブルシューティングのためにブラウザー トレースをキャプチャ します。 次に、インシデントをMicrosoft サポートに報告できます。

お問い合わせはこちらから

質問がある場合やヘルプが必要な場合は、サポート要求を作成するか、Azure コミュニティ サポートにお問い合わせください。 Azure フィードバック コミュニティに製品フィードバックを送信することもできます。