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プロビジョニング アプリケーションでインスタンスを選択することはできません

この記事では、Customer Service 用 Omnichannel をプロビジョニングするときに、 組織 セレクターにすべてのインスタンスが表示されない問題の解決策について説明します。

現象

Customer Service 用 Omnichannel をプロビジョニングするときに 、組織 セレクターからすべてのインスタンスを表示することはできません。

原因

セキュリティ、信頼性、パフォーマンス上の理由から、Customer Service のオムニチャネルは、"リージョン" と呼ばれる地理的な場所で区切られています。プロビジョニング Web ページには同じリージョン内のインスタンスのみが表示されるため、複数のリージョンにインスタンスがあり、適切なリージョンを選択せずに Customer Service 用オムニチャネルをプロビジョニングしている場合、 組織 セレクターのすべてのインスタンスが表示されないという問題が発生する可能性があります。

解決方法

Power Platform 管理センターに移動します。 [リソース] を展開し、[Dynamics 365] を選択します。 右上隅にあるリージョンを選択し、ドロップダウン リストから新しいリージョンを選択します。

Power Platform 管理センターでリージョンを変更する方法を示すスクリーンショット。

リージョンを変更すると、ポータルが再読み込みされます。 再読み込みが完了したら、 Applications>Omnichannel for Customer Service に移動し、プロビジョニングの手順に従います。

転送先のプロビジョニング アプリケーションは、選択したリージョンに関連付けられます。そのリージョン内にあるすべてのインスタンスがプロビジョニングのオプションとして表示されます。

[オムニチャネル環境の管理] ページを示すスクリーンショット。