Outlook 用 Microsoft Dynamics 365 アプリに [追跡] や [関連の設定] などのボタンが表示されない

この記事では、Microsoft Dynamics 365 App for Outlook に [追跡] や [関連の設定] などのボタンのアイコンが表示されない問題の解決策について説明します。

適用対象:Microsoft Dynamics 365
元の KB 番号: 4464349

現象

Outlook デスクトップまたはインターネット エクスプローラーを使用して Microsoft Dynamics 365 App for Outlook を開くと、[追跡] や [関連設定] などのボタンのアイコンが表示されません。 ボタンは引き続き機能しますが、ビジュアル アイコンがありません。 Edge や Chrome などの別のブラウザーでアプリを開くと、ボタン アイコンが表示されます。

注:

[追跡] オプションと [関連する設定] オプションが完全に見つからない場合は、「Microsoft Dynamics 365 App for Outlook に [追跡] オプションと [関連するオプションの設定] が表示されない」を参照してください。

原因

この問題は、インターネット エクスプローラーセキュリティ設定がフォントのダウンロードを許可しないように構成されている場合に発生する可能性があります。

注:

Outlook デスクトップを使用する場合は、他のブラウザーがインストールされている場合でも、インターネット エクスプローラーを使用して Web ページが常に読み込まれます。

解決方法

症状が「現象」セクションで説明されているものと一致する場合は、次の解決策を試してください。

  1. Internet Explorer を開きます。
  2. 右上隅にある歯車アイコンを選択し 、[インターネット オプション] を選択します。
  3. [セキュリティ] タブを選択します。
  4. Microsoft Dynamics 365 URL に使用するセキュリティ ゾーンを選択し、[カスタム レベル] を選択します。
  5. [ダウンロード] セクションまで下にスクロールして、[ フォントのダウンロード ] 設定が [有効] に設定されていることを確認します。
  6. [OK] を選択します。
  7. Outlook を閉じ、再度開きます。

上記の手順で問題が解決しない場合は、インターネット エクスプローラーにフォント アイコンが表示されないその他の原因について説明している次のブログ記事を参照してください。

インターネットエクスプローラーを使用したWindows 10 11 いくつかのウェブサイトグラフィックアイコンがありません.