この記事は、Microsoft Intune で Windows Autopilot デバイス CSV ファイルをインポートするときに、 ZtdDeviceAlreadyAssigned (806) または ZtdDeviceAssignedToOtherTenant (808) エラー メッセージを受け取る問題を解決するのに役立ちます。
現象
csv ファイルを Microsoft Intune 管理センター (Devices>Windows>Windows 登録>Devices ( Windows Autopilot 展開プログラム) >Import) にインポートしようとすると、次のようなエラー メッセージが表示されます。
エラーの詳細
デバイスは既に同じテナントに登録されています。
エラー コード:
806 - ZtdDeviceAlreadyAssigned
影響を受ける CSV 行番号:
1
エラーの詳細
内部エラー。
エラー コード:
808 - ZtdDeviceAssignedToOtherTenant
影響を受ける CSV 行番号:
1
原因
806 - ZtdDeviceAlreadyAssigned と 808 - ZtdDeviceAssignedToOtherTenant エラーは、デバイスがテナントに既に登録されている場合、またはデバイスのレコードが Microsoft Intune に既に存在する場合に発生する可能性があります。 デバイスの CSV ファイルを Intune にインポートする前に、レコードを削除する必要があります。
ソリューション
この問題を解決するには、デバイス レコードが Microsoft Intune に存在するかどうかを確認します
Microsoft Intune 管理センターにサインインし左側のウィンドウで Devices を選択します。
[ By platform で Windows を選択します。
[ Device onboarding で、 Enrollment を選択します。
[ Windows Autopilot で、 Devices を選択します。
削除するデバイスを選択し、ツール バーの Delete を選択します。
注:
削除プロセスが完了するまでに数分かかる場合があります。
デバイス レコードが Microsoft Intune に存在しない場合は、デバイス レコードを削除するためにMicrosoft サポートのサポートが必要になる場合があります。 この場合は、次の情報を収集し、「 Microsoft Intune 管理センターでサポートを受ける方法」の手順に従ってサービス要求を作成します。
デバイス CSV: エラーを生成するデバイス CSV ファイルのコピー。
所有権の証明: 通常、これは売上請求書または PDF 形式の請求書です。
重要
Microsoft サポートデバイス レコードを削除する前に、デバイスの所有権を確認する必要があります。 そのため、次の要件を満たす必要があります。
- デバイスの所有権を証明するドキュメントは、元の形式である必要があります。 スクリーンショットは受け入れられません。
- デバイスのシリアル番号、シャーシ ID、またはその他の一意の識別子がドキュメントに存在する必要があります。 そうでない場合は、デバイスに関するこれらの詳細を含む所有権の更新されたドキュメントをベンダーに要求する必要があります。
- 会社の名前がドキュメントに表示されている必要があります。
Microsoft Premier サポートを使用しているお客様は、デバイスの登録を解除するために所有権の証明を提供する必要はありません。 ただし、デバイスが所有していることを証明する必要があります。
診断ログ:
ログを収集するには、デバイスにログオンし、次のコマンドを実行します。
Mdmdiagnosticstool.exe -area Autopilot -cab c:\out.cab
Out.cab ファイルには、デバイス レコードの削除に使用され、Autopilot プロセス中の任意の時点で収集できる重要なデバイス データが含まれています。
注:
これらのファイルは、要求の作成時にサービス要求に添付できます。