Microsoft Teams でプライベート チャネルを作成するときに"チャネルを追加できませんでした"エラー
この記事は、Microsoft Teamsでプライベート チャネルを作成できない場合の問題のトラブルシューティングと解決に役立ちます。
誰が影響を受けますか?
要件タイプ | Description |
---|---|
クライアント アプリ | Copilot for Sales Outlook アドイン |
プラットフォーム | Web およびデスクトップ クライアント |
OS | Windows および Mac |
展開 | ユーザー管理と管理者管理 |
CRM | Dynamics 365 および Salesforce |
ユーザー | すべてのユーザー |
現象
プライベート チャネルを持つ既存のチームを使用してMicrosoft Teamsにコラボレーション スペースを作成しようとすると、次のエラー メッセージが表示されます。
チャネルを追加できませんでした。
原因
Microsoft Teamsでプライベート チャネルを作成するアクセス許可がありません。
解決方法
この問題を解決するには、管理者に連絡して、次のいずれかの方法を使用して、Microsoft Teamsでプライベート チャネルを作成するアクセス許可を付与してください。
方法 1: Microsoft 365 管理センターから
Dynamics 365 管理者としてMicrosoft 365 管理センターにサインインします。
左側のウィンドウで、 Teams & groups>Policies を選択します。
ユーザーに影響を与える Teams ポリシーを選択し、 プライベート チャネルの作成を選択します。
方法 2: Microsoft Teams から
Microsoft Teams開き、ユーザーがプライベート チャネルを作成できないチームに移動します。
チーム名の横にある その他のオプション アイコンを選択し、チームの管理 を選択します。
設定 タブを選択します。
メンバーの権限 で、 メンバーにプライベート チャンネルの作成を許可 を選択します。
詳細
問題がまだ解決しない場合は、 Copilot for Sales - Microsoft Community Hub にアクセスして、エキスパートと交流してください。