英語で読む

次の方法で共有


Microsoft Teams でプライベート チャネルを作成するときに "チャネルを追加できませんでした" エラー

この記事は、Microsoft Teams でプライベート チャネルを作成できない場合の問題のトラブルシューティングと解決に役立ちます。

注意

Microsoft Sales Copilot は、2024 年 1 月に Microsoft Copilot for Sales としてブランド変更されました。 この記事のスクリーンショットは、近日中に新しい名前で更新されます。

影響を受けるのは誰ですか?

要件の種類 説明
クライアント アプリ Copilot for Sales Outlook アドイン
プラットフォーム Web クライアントとデスクトップ クライアント
Os Windows と Mac
展開 ユーザーが管理し、管理者が管理する
CRM Dynamics 365と Salesforce
Users すべてのユーザー

現象

プライベート チャネルを持つ既存のチームを使用して Microsoft Teams でコラボレーション スペースを作成しようとすると、次のエラー メッセージが表示されます。

チャネルを追加できませんでした。

プライベート チャネルを作成するときのエラーを示すスクリーンショット。

原因

Microsoft Teams でプライベート チャネルを作成するアクセス許可がありません。

解決方法

この問題を解決するには、次のいずれかの方法を使用して、Microsoft Teams でプライベート チャネルを作成するアクセス許可を管理者に付与してください。

方法 1: Microsoft 365 管理センターから

  1. Dynamics 365管理者としてMicrosoft 365 管理センターにサインインします。

  2. 左側のウィンドウで、[Teams & グループ> ポリシー] を選択します

  3. ユーザーに影響を与える Teams ポリシーを選択し、[ プライベート チャネルの作成] を選択します。

    Microsoft 365 管理センターからプライベート チャネルの作成を許可する方法を示すスクリーンショット。

方法 2: Microsoft Teams から

  1. Microsoft Teams を開き、ユーザーがプライベート チャネルを作成できないチームに移動します。

  2. チーム名の横にある [ その他のオプション ] アイコンを選択し、[ チームの管理] を選択します。

  3. [設定] タブを選択します。

  4. [ メンバーのアクセス許可] で、[ メンバーにプライベート チャネルの作成を許可する] を選択します。

    Microsoft Teams からプライベート チャネルの作成を許可する方法を示すスクリーンショット。

詳細

問題がまだ解決しない場合は、 Copilot for Sales - Microsoft Community Hub にアクセスして、エキスパートと関わってください。