次の方法で共有


Microsoft Teams でプライベート チャネルを作成するときに"チャネルを追加できませんでした"エラー

この記事は、Microsoft Teamsでプライベート チャネルを作成できない場合の問題のトラブルシューティングと解決に役立ちます。

誰が影響を受けますか?

要件タイプ Description
クライアント アプリ Copilot for Sales Outlook アドイン
プラットフォーム Web およびデスクトップ クライアント
OS Windows および Mac
展開 ユーザー管理と管理者管理
CRM Dynamics 365 および Salesforce
ユーザー すべてのユーザー

現象

プライベート チャネルを持つ既存のチームを使用してMicrosoft Teamsにコラボレーション スペースを作成しようとすると、次のエラー メッセージが表示されます。

チャネルを追加できませんでした。

プライベート チャネルを作成するときのエラーを示すスクリーンショット。

原因

Microsoft Teamsでプライベート チャネルを作成するアクセス許可がありません。

解決方法

この問題を解決するには、管理者に連絡して、次のいずれかの方法を使用して、Microsoft Teamsでプライベート チャネルを作成するアクセス許可を付与してください。

方法 1: Microsoft 365 管理センターから

  1. Dynamics 365 管理者としてMicrosoft 365 管理センターにサインインします。

  2. 左側のウィンドウで、 Teams & groups>Policies を選択します。

  3. ユーザーに影響を与える Teams ポリシーを選択し、 プライベート チャネルの作成を選択します。

    Microsoft 365 管理センターからプライベート チャネルの作成を許可する方法を示すスクリーンショット。

方法 2: Microsoft Teams から

  1. Microsoft Teams開き、ユーザーがプライベート チャネルを作成できないチームに移動します。

  2. チーム名の横にある その他のオプション アイコンを選択し、チームの管理 を選択します。

  3. 設定 タブを選択します。

  4. メンバーの権限 で、 メンバーにプライベート チャンネルの作成を許可 を選択します。

    Microsoft Teamsからプライベート チャネルの作成を許可する方法を示すスクリーンショット。

詳細

問題がまだ解決しない場合は、 Copilot for Sales - Microsoft Community Hub にアクセスして、エキスパートと交流してください。