Windows Server 2012 でソフトウェア保護サービスの再起動エラーをスケジュールできませんでした
この記事では、Network Service アカウントにフォルダーへのアクセス許可がない場合に発生するエラーの解決策について SoftwareProtectionPlatform
説明します。
元の KB 番号: 3033200
現象
ソフトウェア保護サービスのアプリケーション ログに次のイベントが頻繁に表示されることがあります。
原因
この問題は、次の条件の 1 つ以上が当てはまる場合に発生する可能性があります。
- タスク スケジューラ サービスが無効になっています。
- ソフトウェア保護プラットフォーム サービスが NETWORK SERVICE アカウントで実行されていません。
- NETWORK SERVICE アカウントの読み取りアクセス許可が次のフォルダーに存在しません。
C:\Windows\System32\Tasks\Microsoft\Windows\SoftwareProtectionPlatform
解決方法
この問題を解決するには、次の手順を実行します。
- タスク スケジューラ サービスが実行されていることを確認します。
- コンピューター管理ツールを開き、[構成] -[タスク スケジューラ] ->>[タスク スケジューラ ライブラリ] -Microsoft ->Windows ->>SoftwareProtectionPlatform に移動します。
- SoftwareProtectionPlatform の [全般] タブで、セキュリティ オプションを選択し、ソフトウェア保護プラットフォーム サービスが NETWORK SERVICE アカウントを使用するように設定されていることを確認します。
- Windows エクスプローラーでフォルダーを
C:\Windows\System32\Tasks\Microsoft\Windows\SoftwareProtectionPlatform
参照し、NETWORK SERVICE アカウントにそのフォルダーの読み取りアクセス許可があることを確認します。 - ソフトウェア保護サービスが実行されている場合は再起動します。
データ収集
Microsoft サポートの支援が必要な場合は、「展開関連の問題について TSS を使用して情報を収集する」に記載している手順に従って情報を収集することをお勧めします。
フィードバック
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