Вход заблокирован
В этой статье показано, как устранить проблему заблокированного входа на портал Microsoft Application Network.
Симптомы
При попытке войти на портал Microsoft Application Network пользователь видит следующее сообщение:
Причина
Гостевой пользователь федеративный с домашним клиентом, который также является клиентом Microsoft Entra. У гостевого пользователя высокий уровень риска. Пользователям с высоким уровнем риска запрещен доступ к ресурсам. Все пользователи с высоким уровнем риска (сотрудники, гости или поставщики) должны устранить связанный с ними риск, чтобы получить доступ к ресурсам. В случае гостевых пользователей этот риск исходит от домашнего арендатора, а политика — от арендатора, в котором располагаются запрашиваемые ресурсы.
Решения
Гостевые пользователи, зарегистрированные с использованием MFA, самостоятельно устраняют связанные с ими риски. Для этого гостевой пользователь сбрасывает или изменяет надежный пароль в домашнем арендаторе (при этом в домашнем арендаторе должны поддерживаться MFA и SSPR). Защищенные изменения или сброс пароля должны быть инициированы на идентификаторе Microsoft Entra, а не локально.
Гостевые пользователи должны попросить администратора устранить связанные с ними риски. В этом случае администратор выполняет сброс пароля (создает временный пароль). Администратор гостевого пользователя может перейти на страницу https://aka.ms/RiskyUsers и щелкнуть Сброс пароля.
Гостевые пользователи должны попросить администратора закрыть уведомления о риске, связанные с гостевыми пользователями. Администратор может открыть страницу https://aka.ms/RiskyUsers и выбрать элемент Закрыть уведомление о риске для пользователя. Однако администратор должен провести комплексную экспертизу, чтобы убедиться, что оценка риска, связанного с этим пользователем, действительно была ложноположительной, прежде чем закрывать уведомление о риске. В противном случае они ставят под угрозу ресурсы, действуя вопреки оценке риска без соответствующего исследования.