Бөлісу құралы:


Шрифт значка не загружается в клиентах Business Central

В этой статье описывается решение проблем с пользовательским интерфейсом, которые могут возникнуть, когда шрифт значка не загружен в веб-клиент Business Central, планшетный клиент Business Central или телефонный клиент Business Central.

Симптомы

Шрифт значка отсутствует в веб-клиенте Business Central, планшете Business Central или телефоне Business Central. В результате возникают некоторые проблемы с пользовательским интерфейсом. Например, вы не увидите значок "плюс" перед действием "Создать ".

Причина

Эта проблема возникает из-за того, что параметр загрузки шрифта не включен в браузере.

Решение

Чтобы устранить эту проблему, добавьте веб-сайт Business Central на надежные сайты.

  1. В Windows 10 запустите панель управления на устройстве.
  2. Перейдите в раздел Сеть и интернет-параметры>>Безопасность>Надежные сайты.
  3. Нажмите кнопку Сайты и добавьте веб-сайт Business Central.
  4. Нажмите кнопку Закрыть>ОК.