Бөлісу құралы:


Устранение неполадок с заказами

Следуйте инструкциям в этой статье, чтобы устранить проблемы, которые могут возникнуть при работе с заказами.

Проблема. Не удается просмотреть кнопку "Создать счет" в формах заказа

Интеграция обработки заказов на продажу подключает Dynamics 365 Sales с внешним приложением для обработки заказов на внутренний офис. Если этот параметр включен, он позволяет отправлять заказ на продажу, созданный в Dynamics 365 Sales, а затем синхронизироваться с приложением обработки внешних заказов, где продолжается жизненный цикл заказа.

Причина

Если включена интеграция обработки заказов на продажу, пользователи не видят кнопку "Создать счет" в записях заказов.

Разрешение

Чтобы устранить эту проблему, необходимо отключить интеграцию обработки заказов на продажу. Если интеграция включена непреднамеренно, ее можно отключить, выполнив следующие действия.

  1. В приложении "Центр продаж" в нижней части карты сайта выберите "Изменить область" и выберите "Параметры приложения".

  2. В разделе Общие параметры выберите Обзор.

    Если обработка заказов на продажу уже включена, пользователи с ролью системного администратора или эквивалентными разрешениями увидят параметр интеграции обработки заказов на серверном офисе на странице обзора .

    Параметр отключения интеграции обработки заказов на внутренний офис.

  3. Выберите Управление.

  4. Чтобы отключить интеграцию, переключите обработку заказов на продажу в off, а затем нажмите кнопку "Сохранить".

    Установите для параметра обработки заказа на продажу значение Off, если требуется отключить интеграцию.

    Внимание

    • Параметр интеграции обработки заказов на внутренний офис отображается только в том случае, если обработка заказов на продажу уже включена.
    • После отключения параметра пользователи больше не увидят этот параметр.
    • Этот параметр можно использовать только для отключения обработки заказов на продажу в случае, если он был включен непреднамеренно через установку решения. Этот параметр нельзя использовать для включения обработки заказов на продажу. Сведения о включении обработки заказов на продажу см. в статье "Включение интеграции обработки заказов на продажу".