Teams에서 파일을 열 때 오류: 이 파일에 액세스할 수 없습니다

증상

Microsoft Teams 채팅 창에서 다른 사용자와 파일을 공유합니다. 그러면 파일이 OneDrive 사이트에 자동으로 저장됩니다. 다른 사용자가 Teams에서 파일을 열려고 하면 다음 오류 메시지가 표시됩니다.

이 파일에 액세스할 수 없습니다.

원인

이 문제는 OneDrive 사이트에서 액세스가 제한된 사용자 권한 잠금 모드 기능이 활성화되어 있기 때문에 발생합니다. 이것은 익명 사용자가 애플리케이션 페이지에 액세스하지 못하도록 하는 사이트 모음 기능으로, 주로 고전적인 게시 기반 SharePoint 사이트에 유용합니다. OneDrive 사이트에서는 이 기능을 사용하지 않는 것이 좋습니다.

해결 방법

이 문제를 해결하려면 OneDrive에서 이 기능을 비활성화합니다.

  1. OneDrive 사이트에 로그인합니다.
  2. 화면의 오른쪽 상단 모서리에 있는 설정 아이콘을 선택합니다.
  3. OneDrive 설정>기타 설정을 선택합니다.
  4. 기능 및 저장소에서 사이트 모음 기능을 선택합니다.
  5. 액세스가 제한된 사용자 권한 잠금 모드를 찾은 다음 비활성화를 선택합니다.

액세스가 제한된 사용자 권한 잠금 모드에 대한 자세한 내용은 사이트 모음 기능 사용 또는 사용하지 않도록 설정을 참조하세요.

셀프 진단 도구 실행

Microsoft 365 관리자는 테넌트 내에서 실행할 수 있는 진단에 액세스하여 Teams 채팅에서 공유된 파일에 액세스할 때 발생할 수 있는 문제를 확인할 수 있습니다.

참고

이 기능은 Microsoft 365 Government, 21Vianet에서 운영하는 Microsoft 365 또는 Microsoft 365 Germany에서 사용할 수 없습니다.

아래에서 테스트 실행을 선택하면 Microsoft 365 관리 센터에 진단이 채워집니다.

진단은 광범위한 검증을 수행합니다.

추가 지원 받기

Microsoft 커뮤니티 온라인 커뮤니티에서 도움을 얻거나, Microsoft 지원 또는 Office 도움말 및 방법에서 자세한 정보를 검색하거나 보조 지원 옵션에 대해 자세히 알아볼 수 있습니다.