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안녕
R. 코드 여기, 독립 전문가. 당신이 잘하고 있기를 바랍니다.
문제 해결을 제안 할 수 있습니까?
장치를 잠그고 Microsoft 계정을 사용하여 원격으로 초기화한 경우 이 기능을 끄는 유일한 방법은 관리자가 장치에 로그인하도록 하는 것입니다. 즉, 장치에 로그인하고 끄는 데 필요한 권한이 부여된 관리자 계정에 액세스할 수 있어야 합니다.
장치의 유일한 사용자이고 관리자 계정이 없는 경우 장치에 다시 액세스하려면 Microsoft 지원에서 도움을 받아야 할 수 있습니다. 액세스 권한을 부여하기 전에 신원을 확인하기 위해 소유권 증명 및 기타 정보를 요청할 수 있습니다.
기기를 원격으로 초기화하면 개인 파일 및 설정을 포함하여 기기의 모든 데이터가 지워진다는 점은 주목할 가치가 있습니다. 따라서 이러한 작업을 수행하기 전에 중요한 데이터를 백업했는지 확인하는 것이 중요합니다.
문제 해결 단계:
관리자가 "잠긴" 컴퓨터의 잠금을 해제할 수 없음
윈도우
조짐
Windows를 실행하는 컴퓨터를 다시 시작하고 아무도 로그온하지 않은 경우 로컬 또는 도메인에 컴퓨터에 로그온하지 못할 수 있습니다.
로그온 시 다음과 같은 오류 메시지가 표시될 수 있습니다.
이 컴퓨터는 사용 중이며 잠겨 있습니다.
또는 관리자만 이 컴퓨터의 잠금을 해제할 수 있습니다.
Ctrl + Alt + Del을 눌러 이 컴퓨터의 잠금을 해제합니다.
컴퓨터의 잠금을 해제하려고 하면 다음 오류 메시지가 표시될 수 있습니다.
이 컴퓨터는 잠겨 있습니다. 또는 관리자만 이 컴퓨터의 잠금을 해제할 수 있습니다.
사용자가 로그온하고 로그오프한 경우 컴퓨터(로컬 또는 도메인)에 로그온하지 못할 수 있으며 다음과 같은 오류 메시지가 표시될 수 있습니다.
이 컴퓨터는 사용 중이며 잠겨 있습니다.
도메인\사용자 이름 또는 관리자만 이 컴퓨터의 잠금을 해제할 수 있습니다.
Ctrl + Alt + Del을 눌러 이 컴퓨터의 잠금을 해제합니다.
컴퓨터의 잠금을 해제하려고 하면 다음 오류 메시지가 표시될 수 있습니다.
이 컴퓨터는 잠겨 있습니다. 도메인\사용자 이름 또는 관리자만 이 컴퓨터의 잠금을 해제할 수 있습니다.
노트
위의 오류 메시지에서 도메인은 서버에 마지막으로 로그온한 사용자의 도메인 이름이고 사용자 이름은 서버에 마지막으로 로그온한 사용자의 이름입니다.
원인
이 문제는 다음 이유 중 하나로 인해 발생할 수 있습니다.
기본 화면 보호기가 존재하지 않는 화면 보호기 프로그램을 사용하도록 설정된 경우
암호로 보호 된 손상된 화면 보호기를 사용하는 경우.
해상도
중요 이 섹션, 메서드 또는 작업에는 레지스트리를 수정하는 방법을 설명하는 단계가 포함되어 있습니다. 그러나 레지스트리를 잘못 수정할 경우 심각한 문제가 발생할 수 있습니다. 따라서 다음 단계를 주의 깊게 수행해야 합니다. 추가 보호를 위해 레지스트리를 수정하기 전에 백업하십시오. 그런 다음 문제가 발생할 경우 레지스트리를 복원할 수 있습니다. 레지스트리를 백업 및 복원하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
322756 Windows에서 레지스트리를 백업 및 복원하는 방법
이 문제를 해결하려면 시스템에 로컬로 설치되어 있거나 손상되지 않은 다른 화면 보호기 프로그램(예: Logon.scr)을 사용하십시오.
레지스트리 편집기 (Regedt32.exe)를 시작하십시오.
다음 레지스트리 키에서 Scrnsave.exe 값을 찾습니다.
HKEY_USERS. 기본값\제어판\바탕 화면
편집 메뉴에서 문자열을 클릭하고 logon.scr을 입력한 다음 확인을 클릭합니다.
ScreenSaverIsSecure 값을 찾습니다.
편집 메뉴에서 문자열을 클릭하고 0을 입력한 다음 확인을 클릭합니다.
레지스트리 편집기를 종료하십시오.
해결 방법
이 문제를 해결하려면 적절한 방법을 사용하십시오.
방법 1: 컴퓨터가 도메인\사용자 이름에 의해 잠겨 있다는 오류 메시지가 표시되는 경우
Ctrl+Alt+Delete를 눌러 컴퓨터의 잠금을 해제합니다.
마지막으로 로그온한 사용자에 대한 로그온 정보를 입력하고 확인을 클릭합니다.
컴퓨터 잠금 해제 대화 상자가 사라지면 Ctrl+Alt+Delete를 누르고 정상적으로 로그온합니다.
방법 2: 오류 메시지에 컴퓨터를 잠근 사람이 명시되지 않는 경우
Microsoft Windows 리소스 키트의 종료 도구를 사용하여 잠긴 컴퓨터를 종료해 봅니다. 잠긴 컴퓨터에 시스템 종료 대화 상자가 표시되지만 컴퓨터가 다시 시작되지 않습니다.
종료 타이머가 만료되면 Windows 시작 대화 상자가 표시됩니다.
화면 보호기가 활성화되기 전에 Ctrl+Alt+Delete를 누르고 정상적으로 로그온합니다.
참고: 이러한 방법 중 하나를 사용하여 로그온하지 않는 경우 화면 보호기 프로그램이 시작되기 전에 컴퓨터를 다시 시작하고 로그온해야 합니다.
더 나은 경험을 위해 전체 주제를 확인할 수 있습니다.:
https://support.microsoft.com/en-us/topic/admin...
나는 그것이 도움이되기를 바랍니다
감사합니다
R. 코드