다음을 통해 공유


SfB Web App でカメラを認識しない問題

Japan Lync Support Team です。

現在、Surface 3 を含む数種のデバイスで、オンライン会議へ Skype for Business Web App から参加した場合にカメラが認識されないという問題が確認されております。
ご迷惑をおかけしており大変申し訳ございませんが、本問題について公開させていただきます。

[現象]
Skype for Business Web App Plug-in をインストールして会議に参加したにも関わらず、「カメラがありません」と表示されビデオを利用できません。

発生する環境:
以下の環境の Skype for Business Web App にアクセスし、プラグインをインストールした場合に発生いたします。

・Skype for Business Server 2015
・Skype for Business Online

現在発生を確認している端末:
・Microsoft Surface 3  ※Surface Pro 3 では発生いたしません。
・Lenovo ThinkPad 10
・Toshiba WT8-Axx
*その他、Intel Atom プロセッサとIntel Webcam を利用している機器において発生する可能性があります。


図1. ビデオを開始しようとすると「カメラがありません」と表示される


図2. [その他のオプション] - [会議オプション]において「カメラがありません」と表示される

[原因]
Skype for Business Web App Plug-in の不具合により問題が発生しています。
そのため前掲しました「問題の発生を確認している端末」欄に記載の機器側の問題ではございません。

[回避策]
Skype for Business Web App を利用する場合には、現時点では本問題の設定等、利用方法による回避方法はございません。
大変申し訳ありませんが、今後の弊社修正の提供をお待ちください。

なお、Lync 2010 / Lync 2013 (Skype for Business 2015) / Skype for Business 2016 クライアントでは、本問題は発生しないことから
これらのクライアント利用可能な場合には、Skype for Business Web App ではなく PC 版のクライアントのご利用をご検討ください。
ライセンスをお持ちではない場合には、PC 版のクライアントでは、無償の Skype for Business Basic もご利用いただくことが可能です。

Title: Microsoft Skype for Business Basic
URL:
(32-bit 版) https://www.microsoft.com/ja-jp/download/details.aspx?id=49439
(64-bit 版) https://www.microsoft.com/ja-jp/download/details.aspx?id=49440

[今後の対応]
本問題の修正は、Skype for Business Server の Web コンポーネントの更新プログラムの一部としてリリースされる予定です。
これは Skype for Business Web App は、ブラウザへのアドインとしてインストールされることから
クライアントに直接適用する修正としては提供されない為です。

従いまして、ご利用の Skype for Business Server (会議の接続先) ごとに、以下にご説明いたします。

Skype for Business Server 2015 をご利用の場合:
会議の接続先であるフロント エンド サーバーに、今後リリース予定の更新プログラムを適用いただく必要がございます。
更新プログラム適用後は、ユーザーが Skype for Business Web App にアクセスしたタイミングで新しいバージョンのプラグインのインストールが必要となります。
なお、一旦いずれかのサーバーから新しいバージョンのプラグインがインストールされれば、
以降はいずれの環境においても問題なく接続することが可能となります。

Skype for Business Online をご利用の場合:
弊社データセンターで運用されております、Skype for Business Online をホストしているサーバーには、今後リリース予定の更新プログラムが順次適用される予定です。
更新プログラム適用後は、ユーザーが Skype for Business Web App にアクセスしたタイミングで新しいバージョンのプラグインのインストールが必要となります。


図3. 新しいバージョンのプラグインが検出された場合


図4. Skype for Business Web App Plug-in の更新

この度は弊社製品の不具合により、ご迷惑をお掛けして大変申し訳ございません。
修正時期等に関する情報が入り次第、本 Blog でも情報をアップデートさせていただきます。