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Outlook Troubleshooting: Presence Icons Are Not Displayed

Symptoms

Skype for Business or Teams presence icons  (https://support.content.office.net/tr-tr/media/fe08162a-2e38-470f-bba7-f70f0bbb82b3.png https://support.content.office.net/tr-tr/media/475b1f5e-4e29-449a-99b5-b42197016f5e.png https://support.content.office.net/tr-tr/media/379d22a1-d09e-47de-8b51-195e61a67108.png https://support.content.office.net/tr-tr/media/47f39773-853e-4606-a598-476800c0b431.png) for the recipients in email messages aren't displayed in Outlook.

Cause

The most common reason behind this problem is the default IM provider (Skype for Business or Teams) having been set incorrectly or being overwritten by a 3rd party app/provider like Cisco Jabber.

Resolution

First, back up the registry (https://support.microsoft.com/en-us/help/322756/how-to-back-up-and-restore-the-registry-in-windows) to be able to restore it in case of any incorrect actions or unexpected results.

  1. Uninstall any 3rd party apps that might be causing conflicts and breaking the presence information (like Cisco Jabber).
  2. Exit Outlook, Skype for Business and Teams (preferably all Office applications).
  3. Press "Windows Key + R" to open a Run dialog box. Type **regedit.exe **and then press OK.
  4. Locate and then select the following registry key: HKEY_CURRENT_USER\Software\IM Providers
  5. Select the DefaultIMApp string value.
  6. On the "Edit" menu, click "Modify", type one of the following data (depending on the default IM application/provider) in the "Value data:" box, and then click OK.
    • Lync (for Skype for Business)
    • Teams (for Teams)
  7. Exit registry editor, restart your PC.

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See Also