로그인이 차단되었음

이 문서에서는 Microsoft Application Network 포털에 대한 차단된 로그인을 해결하기 위한 정보를 제공합니다.

증상

사용자가 Microsoft Application Network 포털에 로그인하려고 할 때 이 메시지가 표시됩니다.

Screenshot that shows a blocked sign-in to the portal.

원인

게스트 사용자는 Microsoft Entra 테넌트이기도 한 홈 테넌트에 페더레이션됩니다. 게스트 사용자는 위험 수준이 높습니다. 위험성이 높은 사용자는 리소스에 액세스할 수 없습니다. 위험성이 높은 모든 사용자(직원, 게스트 또는 공급업체)가 리소스에 액세스하려면 해당 위험을 해결해야 합니다. 게스트 사용자의 경우 이 사용자 위험은 홈 테넌트에서 발생하고 정책은 리소스 테넌트에서 제공됩니다.

해결 방법

  • MFA 등록 게스트 사용자는 자신의 사용자 위험을 수정합니다. 게스트 사용자는 해당 홈 테넌트에서 보안 암호 변경 또는 재설정을 수행합니다(홈 테넌트에서 MFA 및 SSPR 필요). 보안 암호 변경 또는 재설정은 온-프레미스가 아닌 Microsoft Entra ID에서 시작해야 합니다.

  • 게스트 사용자는 관리자가 해당 위험을 해결하도록 합니다. 이 경우 관리자는 암호를 다시 설정합니다(임시 암호 생성). 게스트 사용자의 관리자는 https://aka.ms/RiskyUsers로 이동한 후 암호 재설정을 선택할 수 있습니다.

  • 게스트 사용자는 관리자에게 위험을 해제하도록 합니다. 관리자는 https://aka.ms/RiskyUsers로 이동한 후 사용자 위험 해제를 선택할 수 있습니다. 그러나 관리자는 사용자 위험을 해제하기 전에 위험 평가가 가양성이었는지 확인하기 위해 실사를 수행해야 합니다. 그렇지 않으면 조사 없이 위험 평가가 억제되어 리소스가 위험에 노출됩니다.

액세스와 관련해서 이슈가 있는 경우 Microsoft Entra SSO 통합 팀에 문의하세요.