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Android의 엔드포인트용 Microsoft Defender 문제 해결

적용 대상:

엔드포인트용 Microsoft Defender를 경험하고 싶으신가요? 무료 평가판을 신청하세요.

디바이스를 온보딩할 때 앱이 설치된 후 로그인 문제가 표시될 수 있습니다.

온보딩하는 동안 디바이스에 앱을 설치한 후 로그인 문제가 발생할 수 있습니다.

이 문서에서는 로그온 문제를 해결하는 데 도움이 되는 솔루션을 제공합니다.

로그인 실패 - 예기치 않은 오류

로그인 실패:예기치 않은 오류, 나중에 시도

Microsoft Defender 365 포털의 로그인 페이지에서 로그인 실패 오류를 보여 주는 스크린샷 예기치 않은 오류입니다.

메시지:

예기치 않은 오류, 나중에 시도

원인:

장치에 이전 버전의 "Microsoft Authenticator" 앱이 설치되어 있습니다.

해결 방법:

Google Play 스토어에서 최신 버전 및 Microsoft Authenticator 를 설치하고 다시 시도하세요.

로그인 실패 - 잘못된 라이선스

로그인 실패:잘못된 라이선스, 관리자에게 문의

Microsoft Defender 365 포털의 로그인 페이지에 있는 지시문 연락처 세부 정보

메시지:라이선스가 잘못되었습니다. 관리자에게 문의

원인:

Microsoft 365 라이선스가 할당되지 않았거나 organization Microsoft 365 Enterprise 구독에 대한 라이선스가 없습니다.

해결 방법:

관리자에게 문의하십시오.

안전하지 않은 사이트 보고

피싱 웹 사이트는 개인 또는 재무 정보를 얻기 위해 신뢰할 수 있는 웹 사이트를 가장합니다. 피싱 사이트일 수 있는 웹 사이트를 보고하려면 네트워크 보호에 대한 피드백 제공 페이지를 방문하세요.

피싱 페이지는 일부 OEM 디바이스에서 차단되지 않습니다.

적용 대상: 특정 OEM만

  • Xiaomi

Android용 엔드포인트용 Defender에서 검색한 피싱 및 유해한 웹 위협은 일부 Xiaomi 디바이스에서 차단되지 않습니다. 다음 기능은 이러한 디바이스에서 작동하지 않습니다.

사이트 안전하지 않은 알림 메시지

원인:

Xiaomi 디바이스에는 새 권한 모델이 포함됩니다. 이 권한 모델을 사용하면 Android용 엔드포인트용 Defender가 백그라운드에서 실행되는 동안 팝업 창이 표시되지 않습니다.

Xiaomi 디바이스 권한: "백그라운드에서 실행되는 동안 팝업 창을 표시합니다."

Microsoft Defender 365 포털의 팝업 설정 창

해결 방법:

Xiaomi 디바이스에 필요한 권한을 사용하도록 설정합니다.

  • 백그라운드에서 실행되는 동안 팝업 창을 표시합니다.

일부 OEM 디바이스에서 온보딩하는 동안 '영구 보호'에 대한 권한을 허용할 수 없음

적용 대상: 특정 OEM 디바이스만 해당합니다.

  • Xiaomi

Defender 앱은 앱 온보딩의 일부로 디바이스에 대한 배터리 최적화/영구 보호 권한을 요청하고 허용 을 선택하면 사용 권한을 설정할 수 없다는 오류가 반환됩니다. "영구 보호"라는 마지막 권한에만 영향을 줍니다.

원인:

Xiaomi는 Android 11에서 배터리 최적화 권한을 변경했습니다. 엔드포인트용 Defender는 배터리 최적화를 무시하도록 이 설정을 구성할 수 없습니다.

해결 방법:

  1. 개인 프로필에 MDE 앱을 설치합니다. (로그인은 필요하지 않습니다.)
  2. 회사 포털 열고 설정을 탭합니다.
  3. 배터리 최적화 섹션으로 이동하여 끄기 단추를 탭한 다음 허용을 선택하여 회사 포털 배터리 최적화를 끕니다.
  4. 다시 배터리 최적화 섹션으로 이동하여 켜기 단추를 탭합니다. 배터리 절약 모드 섹션이 열립니다.
  5. Defender 앱을 찾아 탭합니다.
  6. 제한 없음을 선택합니다. 회사 프로필에서 Defender 앱으로 돌아가기 허용 단추를 탭합니다.
  7. 이 작업을 수행하려면 개인 프로필에서 애플리케이션을 제거하면 안 됩니다.

참고

이는 일시적인 해결 방법입니다. 이는 Xiaomi 디바이스에서 온보딩의 차단을 해제하는 데 사용할 수 있습니다. Defender 팀은 영구적인 수정 작업을 진행하고 있습니다. MDE 앱은 개인 프로필에 온보딩되지 않으므로 표시 유형이 없습니다.

MDE 앱에서 은행 애플리케이션을 사용할 수 없음

적용 대상: ICICI(iMobile Pay), PNB ONE과 같은 은행 앱.

원인: Android를 사용하면 개인 프로필 외부에서도 디바이스에 활성 VPN이 있는 경우 개인 프로필의 앱이 검사 수 있습니다. 은행 앱은 이를 확인하고 VPN 회사 프로필에서만 차단합니다. 은행 앱은 다른 VPN 제품에서 작동하지 않습니다.

솔루션: 사용자는 설정 페이지에서 MDE VPN을 사용하지 않도록 설정해야 합니다. 다음 단계를 사용할 수 있습니다.

  1. 모바일 디바이스의 설정으로 이동합니다.
  2. VPN에 대한 Search 또는 '네트워크 및 인터넷'을 열고 VPN에서 선택합니다.
  3. Microsoft Defender 선택하고 연결 끊기를 선택합니다.

사용자는 더 이상 은행 앱을 사용하지 않을 때 VPN을 사용하도록 설정하여 디바이스가 보호되도록 해야 합니다.

참고

이는 일시적인 해결 방법입니다. 앱 내에서 사용자에게 VPN 설정에 대한 더 많은 제어를 제공하기 위한 다른 대안에 대해 노력하고 있습니다.

앱 내 피드백 보내기

사용자가 위의 섹션에서 아직 해결되지 않았거나 나열된 단계를 사용하여 resolve 수 없는 문제에 직면하는 경우 사용자는 진단 데이터와 함께 앱 내 피드백을 제공할 수 있습니다. 그러면 우리 팀은 로그를 조사하여 올바른 솔루션을 제공할 수 있습니다. 사용자는 다음 단계에 따라 동일한 작업을 수행할 수 있습니다.

  1. 디바이스에서 MDE 애플리케이션을 열고 왼쪽 위 모서리에 있는 프로필 아이콘을 선택합니다.

    엔드포인트용 Microsoft Defender 포털의 프로필 아이콘

  2. "도움말 & 피드백"을 선택합니다.

    엔드포인트용 Microsoft Defender 포털에서 선택할 수 있는 피드백 & 도움말 옵션

  3. "Microsoft에 피드백 보내기"를 선택합니다.

    Microsoft에 피드백 보내기 선택

  4. 지정된 옵션 중에서 선택합니다. 문제를 보고하려면 "문제를 보고하고 싶습니다"를 선택합니다.

    문제를 보고하려는 옵션

  5. 직면한 문제에 대한 세부 정보를 제공하고 "진단 데이터 보내기"를 검사. 팀이 솔루션 또는 후속 작업을 통해 다시 연락할 수 있도록 "이메일 주소 포함"을 확인하는 것이 좋습니다.

    세부 정보를 추가하고 진단 데이터를 연결할 수 있는 창

  6. "제출"을 선택하여 피드백을 성공적으로 보냅니다.

더 자세히 알아보고 싶으신가요? 기술 커뮤니티: 엔드포인트용 Microsoft Defender Tech Community의 Microsoft 보안 커뮤니티와 Engage.