다음을 통해 공유


Exchange Online 다른 사용자의 일정에서 약속 있음/없음 정보를 볼 수 없습니다.

원래 KB 번호: 2962513

문제

Exchange Online 특정 사용자에 대한 약속 있음/없음 정보를 볼 수 없습니다. Outlook Web App 및 Microsoft Outlook(Mac용 Outlook 2011 포함)에서 이 문제가 발생합니다. 특히 다음과 같은 증상이 발생합니다.

  • Outlook에서 사용자의 일정을 보려고 하면 다음과 같은 오류 메시지가 표시됩니다.

    업데이트할 수 없음

    의 스크린샷을 업데이트할 수 없습니다. 오류입니다.

  • Outlook Web App 통해 사용자의 일정을 보려고 하면 느낌표가 있는 빨간색 삼각형이 표시됩니다.

    느낌표가 있는 빨간색 삼각형을 보여 주는 사용자의 일정 스크린샷

원인

이 문제는 사용자의 일정에 1,000개 이상의 항목이 포함된 시간 슬롯이 있는 경우에 발생합니다.

해결 방법

특정 시간 슬롯에 항목이 1,000개 미만이 되도록 사용자의 일정에서 원치 않는 항목을 삭제합니다.

추가 정보

이 문제가 발생하는지 확인하려면(사용자가 Outlook 2010 또는 Outlook 2007을 실행하는 경우) 다음 단계를 수행합니다.

  1. Outlook에서 문제 해결 로깅을 사용하도록 설정합니다. 이 작업을 수행하는 방법에 대한 자세한 내용은 Microsoft Outlook에 전역 및 고급 로깅을 사용하도록 설정하는 방법을 참조하세요.

  2. 폴더에서 %temp%\OLkAS date-time-AS.log 또는 <><date-time>>><-fb.log 이름이 지정된 <가용성 서비스 로그 파일을 찾습니다.

  3. 로그 파일에서 다음과 유사한 항목을 검색합니다.

    <MessageResponseClass="Error"><MessageText>Microsoft.Exchange.InfoWorker.Common.Availability. ResultSetTooBigException: 결과 집합에 일정 항목이 너무 많습니다. 허용되는 크기 = 1000; 실제 크기 = <xxxx>

    xxxx> 자리 표시자로 표시되는 <숫자입니다. 이 문제가 발생하는 경우 이 숫자는 1,000을 초과합니다.

아직 해결되지 않았습니까? Microsoft 커뮤니티로 이동하세요.