iOS용 Outlook 또는 Android용 Outlook에서 "메일 서버에 대한 연결 시간이 초과되었습니다." 오류

증상

iOS용 Outlook 또는 Android용 Outlook에서 Exchange 온-프레미스 계정에 로그인하려고 하면 다음 오류 메시지가 표시됩니다.

메일 서버에 대한 연결 시간이 초과되었습니다.

또한 Exchange 계정이 Outlook에 이미 추가된 경우 사서함 동기화가 예기치 않게 중지될 수 있습니다.

원인

이 문제는 다음 조건 중 하나가 true인 경우 발생합니다.

  • 실행 중인 Exchange Server 버전은 TLS 1.1 또는 1.0을 사용합니다.
  • 온-프레미스 Exchange Server 호스팅하는 Windows Server 버전은 버전 2008 또는 이전 버전이며 TLS 1.1 또는 1.0을 사용합니다.

TLS 1.0 및 1.1은 모두 더 이상 사용되지 않습니다.

이제 iOS용 Outlook 및 Android용 Outlook은 사용자가 TLS 1.1 또는 1.0을 사용하는 환경에 로그인하지 못하도록 차단합니다. TLS 1.2 이상을 사용하는 Exchange Server 및 운영 체제 환경의 버전만 지원합니다.

운영 체제에서 현재 TLS 1.2를 사용하는 경우 만료된 TLS 인증서로 인해 문제가 발생할 수 있습니다.

해결 방법

다음 지침을 사용하여 사용자 환경에서 Exchange Server 및 Windows Server에 대해 TLS 1.2를 사용하도록 설정합니다.

Exchange Server 버전 2010 이상 버전은 TLS 1.2를 사용하도록 업데이트할 수 있지만 이전 버전의 Exchange Server iOS용 Outlook 또는 Android용 Outlook을 사용할 수 있도록 최신 버전으로 업그레이드하는 옵션만 있습니다.

환경에서 이미 TLS 1.2 이상 버전을 사용하는 경우 다음을 수행합니다.