메일이 EOP/EXO로 전송되는 경우 ATTR35 응답 코드

증상

EOP(Exchange Online Protection) 또는 EXO(Exchange Online) 받는 사람에게 보낸 메일이 지연되고 다음과 같은 오류 메시지가 표시됩니다.

451 4.4.62 메일이 잘못된 Office 365 지역으로 전송되었습니다. ATTR35.

원인

Microsoft 365로의 메일 배달 시도에서는 Microsoft 365에 대한 잘못된 대상 값이 포함된 MX 레코드 또는 스마트 호스트를 사용했습니다.

해결 방법

  1. 온-프레미스 환경에서 SMTP 릴레이(예: 온-프레미스 사서함, 다기능 디바이스 또는 전자 메일 보내기 애플리케이션)를 통해 Microsoft 365로 메일을 라우팅하는 경우 다음 설정을 확인합니다.

    • 온-프레미스 환경에서 Exchange를 사용하는 경우 메일을 Microsoft 365로 라우팅하는 송신 커넥터의 스마트 호스트 값이 mail.messaging.microsoft.com, mail.global.frontbridge.com 또는 Microsoft 365 IP 주소를 사용하지 않는지 확인합니다.

    • 서버 또는 디바이스를 사용하여 Microsoft 365로 직접 또는 통해 메일을 라우팅하는 경우 스마트 호스트 값이 mail.messaging.microsoft.com, mail.global.frontbridge.com 또는 Microsoft 365 IP 주소를 사용하지 않는지 확인합니다. 자세한 내용은 Microsoft 365를 사용하여 전자 메일을 보내도록 다기능 디바이스 또는 애플리케이션을 설정하는 방법의 옵션 2 및 3을 참조하세요.

    • 첫 번째 글머리 기호 항목에 지정된 잘못된 값 중 하나를 사용했기 때문에 스마트 호스트 설정을 수정해야 하는 경우 초기 도메인을 스마트 호스트로 사용하는 것이 좋습니다. 초기 도메인은 GUID.onmicrosoft.com> 형식<입니다. 여기서 <GUID>는 모든 organization 서비스 등록의 일부로 제공되는 고유한 값입니다. 초기 도메인은 설치 -도메인의 Microsoft 365 관리 센터 또는 메일 흐름> ->허용 도메인의 EAC(Exchange 관리 센터)에 나열됩니다.

      참고

      서버 또는 디바이스에서 MX 조회를 수행할 수 없는 경우 GUID.mail.protection.outlook.com> 사용해야 <합니다. 여기서 <GUID>는 Microsoft 365 초기 도메인에 고유하게 할당됩니다.

    • 스마트 호스트 및 DNS 설정을 확인한 후에도 ATTR35 오류가 계속 표시되는 경우 서버 또는 디바이스가 올바르게 구성된 Microsoft 365 인바운드 커넥터 없이 organization 외부에서 메일을 보낼 수 있습니다. 이 경우 Microsoft 365를 사용하여 전자 메일을 보내도록 다기능 디바이스 또는 애플리케이션을 설정하는 방법의 옵션 3에 설명된 대로 추가 설정을 구성해야 합니다. 옵션 2를 사용하여 외부를 organization 보낼 수 없기 때문입니다. 옵션 3을 사용하여 Microsoft 365를 통해 서버 또는 디바이스에서 메일을 릴레이하려면 Microsoft 365의 인바운드 커넥터에 해당 서버 또는 디바이스에서 사용 중인 올바른 전송 인증서 이름 또는 SAN 또는 보내는 서버 또는 디바이스의 올바른 송신 IP 주소가 포함되어 있는지 확인합니다.

  2. 메일을 Microsoft 365 organization 직접 라우팅하는 다른 서비스를 확인합니다(예: 스팸 필터링에 다른 공급자를 사용하는 경우). 스마트 호스트 값이 mail.messaging.microsoft.com, mail.global.frontbridge.com 또는 Microsoft 365 IP 주소를 사용하지 않는지 확인합니다. 스마트 호스트 설정을 수정해야 하는 경우 앞에서 설명한 대로 초기 도메인을 사용합니다.

  3. 도메인의 MX 레코드가 Microsoft 365를 가리키는 경우 레코드에 올바른 값이 있는지 확인하고 더 이상 지원되지 않는 레거시 값을 제거합니다.

    1. organization 대한 Microsoft 365 관리 포털에서 설정 ->도메인을 선택합니다.

    2. Microsoft 365 organization 모든 도메인에 대해 게시된 MX 레코드에 mail.messaging.microsoft.com 또는 mail.global.frontbridge.com 값이 포함되어 있지 않은지 확인합니다.

    3. MX 레코드를 수정해야 하는 경우(2단계에서 언급한 레거시 값 중 하나를 사용했기 때문에) GUID.mail.protection.outlook.com> 형식<을 사용합니다. 여기서 <GUID>는 각 Microsoft 365 도메인에 고유하게 할당됩니다. 예를 들어 도메인이 contoso.com 경우 MX 레코드에 contoso-com.mail.protection.outlook.com 값을 사용합니다. 도메인이 contoso.net 경우 MX 레코드의 값 contoso-net.mail.protection.outlook.com 사용합니다.

      참고

      각 Microsoft 365 도메인에 대해 하나의 MX 레코드만 사용하는 것이 좋습니다. 도메인에 대한 여러 MX 레코드는 일부 배달 시나리오에서 도움이 될 수 있습니다. 그러나 Microsoft 365는 이미 모든 수준에서 극단적인 중복성을 가지고 있습니다. 따라서 여러 MX 레코드는 실제로 메일 배달의 신뢰성을 낮게 만들 수 있습니다.