다음을 통해 공유


Exchange Server의 공유 사서함에 모든 권한이 부여된 경우 이메일 메시지를 보낼 수 없습니다.

증상

다음과 같은 경우를 생각해볼 수 있습니다.

  • Exchange Server 환경의 공유 사서함에 대한 모든 권한 및 대신 보내기 권한이 있습니다.
  • 공유 사서함에 대해 Microsoft Outlook 프로필을 구성하고, 여기에 액세스하려면 사용자의 자격 증명을 입력합니다.
  • 이 Outlook 프로필에서 메일 메시지를 보냅니다.

이 시나리오에서 캐시된 모드로 Outlook을 실행하는 경우, 다음 세부 정보를 포함하는 받은 편지함에서 NDR(non-deliverable report)을 받을 수 있습니다.

    Subject: Undeliverable: Subject_Of_Message Your message did not reach some or all of the intended recipients.
   Subject: Subject_Of_Message
 Sent: Date_and_Time

The following recipient(s) cannot be reached:
 RecipientName on Date_and_Time This message could not be sent. Try sending the message again later, or contact your network administrator. Error is [0x80070005-00000000-00000000].

또는

Subject: Undeliverable: Subject_of_Message Your message did not reach some or all of the intended recipients.

Subject: Subject_Of_Message
 Sent: Date_and_Time The following recipient(s) cannot be reached: RecipientName on Date_and_Time

This message could not be sent. Try sending the message again later, or contact your network administrator. You do not have the permission to send the message on behalf of the specified user. Error is [0x80070005-0x0004dc-0x000524].     

온라인 모드에서 Outlook을 실행하는 경우 다음과 같은 오류 메시지가 나타납니다.

지정된 사용자를 대신하여 메시지를 보낼 수 있는 권한이 없습니다.

스크린샷은 온라인 모드에서 Outlook을 실행한 후의 오류 메시지를 보여줍니다.

원인

이 구성에서 이메일 메시지를 보내려면 Exchange Server에 다른 사람 이름으로 보내기 권한이 필요합니다. 공유 사서함에 대해 다른 사람 이름으로 보내기 권한이 없는 경우 Outlook에서 메시지를 보낼 수 없습니다.

해결 방법

사용자에게 공유 사서함에 대한 다른 사람 이름으로 보내기 권한을 부여합니다. EAC에서 또는 PowerShell을 사용하여 이 작업을 수행하는 방법에 대한 자세한 내용은 받는 사람에 대한 권한 관리를 참조하세요.