단독형 마이그레이션에서 사서함을 마이그레이션할 때 다른 유형의 Active Directory 개체가 이미 있습니다.
원래 KB 번호: 2968722
증상
단독형 마이그레이션을 수행하여 온-프레미스 Microsoft Exchange organization 사서함을 Microsoft Exchange Online 마이그레이션하는 경우 하나 이상의 사용자가 마이그레이션되지 않으며 다음 오류 메시지가 표시됩니다.
대상 포리스트에 "<user>@<domainname>.com"에 대한 다른 유형의 Active Directory 개체가 이미 있습니다. SMTP 주소가 올바른지 확인하세요.
원인
이 문제는 마이그레이션되지 않은 사용자 개체가 이미 대상 Exchange Online organization 있기 때문에 발생합니다.
해결 방법
이 문제를 resolve Exchange Online 사용자 개체를 제거합니다. 이렇게 하려면 다음과 같이 하십시오.
- 관리자로 Microsoft 365 포털에 로그인합니다.
- 사용자 및 그룹을 선택한 다음 마이그레이션하지 않은 사용자를 검색합니다.
- 사용자를 영구적으로 삭제합니다. Microsoft 365 포털에서 또는 Windows PowerShell Microsoft Azure Active Directory 모듈을 사용하여 이 작업을 수행할 수 있습니다.
중요
사용자 계정을 삭제하면 해당 사용자에 대한 연결된 SharePoint Online 및 비즈니스용 Skype Online(이전의 Lync Online) 정보도 삭제됩니다.
Windows PowerShell Azure Active Directory 모듈을 사용하여 사용자를 삭제하려면 다음 단계를 수행합니다.
Microsoft Entra ID 연결합니다. 이 작업을 수행하는 방법에 대한 자세한 내용은 Microsoft Entra Cmdlet을 참조하세요.
다음 명령을 실행합니다.
Remove-MSOL -UserPrincipalName User@domain.com -RemoveFromRecycleBin
다음 단계를 수행한 후 사용자가 포털에 더 이상 나열되지 않았는지 확인한 다음 마이그레이션을 수행합니다.
추가 정보
단독형 Exchange 마이그레이션에 대한 자세한 내용은 Exchange 단독형 메서드를 사용하여 전자 메일 마이그레이션을 참조하세요.
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피드백
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출시 예정: 2024년 내내 콘텐츠에 대한 피드백 메커니즘으로 GitHub 문제를 단계적으로 폐지하고 이를 새로운 피드백 시스템으로 바꿀 예정입니다. 자세한 내용은 다음을 참조하세요.다음에 대한 사용자 의견 제출 및 보기