새 Outlook 프로필을 만들거나, 약속 있음/없음을 보거나, 공유 사서함 또는 공용 폴더에 연결할 수 없습니다.

원본 KB 번호: 3049615

증상

Microsoft 365에서 자동 검색 서비스를 사용하는 경우 다음 문제 중 하나가 발생합니다.

  • 새 Outlook 프로필을 만들 수 없습니다.
  • 새 Outlook 프로필을 만들 때 IMAP(인터넷 메시지 액세스 프로토콜) 프로필이 사용됩니다.
  • 약속 있음/없음 정보를 볼 수 없습니다.
  • 공유 사서함 또는 공용 폴더에 연결할 수 없습니다.
  • Exchange ActiveSync 프로필을 만들 수 없습니다.

원인

이 문제는 Outlook에서 사용하는 자동 검색 프로세스가 루트 도메인 조회를 수행할 때 타사 웹 서버에서 예기치 않은 결과를 받기 때문에 발생합니다. 예를 들어 Outlook은 https://<RootDomain>/AutoDiscover/AutoDiscover.xml 같은 결과를 받습니다.

일반적으로 이 경우 루트 도메인 조회가 실패하고 Outlook에서 에 대해 https://AutoDiscover.<RootDomain>/AutoDiscover/AutoDiscover.xml자동 검색 조회를 수행합니다. 그러나 Outlook은 루트 도메인 조회에서 성공적인 자동 검색 응답을 받기 때문에 Outlook은 POP 및 IMAP와 같은 보급된 프로토콜에 대해 인증을 시도하며 작업이 실패합니다.

자동 검색 서비스에 대한 자세한 내용은 Exchange Server 자동 검색 서비스를 참조하세요.

해결 방법

웹 서비스 공급자 또는 도메인 웹 사이트의 웹 호스팅 공급자에게 문의하고 웹 서버가 자동 검색 요청에 응답하지 않는지 확인합니다.

해결 방법

웹 서비스 공급자 또는 웹 호스팅 공급자가 이 문제를 resolve 수 없는 경우 이 문제를 해결하려면 다음 작업 중 하나를 수행합니다.

  • 메일에 액세스하려면 웹용 Outlook(이전의 Outlook Web App)을 사용합니다.

  • HTTPS 루트 도메인을 제외하는 Outlook 레지스트리 키를 만듭니다. 이 작업을 수행하는 방법에 대한 자세한 내용은 \Autodiscover 키 아래에 레지스트리 설정이 있는 경우 예기치 않은 자동 검색 동작을 참조하세요.

    중요

    HTTPS 루트 도메인을 제외하는 것은 이 문제에 대한 장기적인 해결책이 아니며 권장하지 않습니다. 이 해결 방법은 문제에 대한 즉각적인 완화로 제공됩니다. 웹 서비스 공급자 또는 웹 호스팅 공급자가 문제를 해결하는 즉시 Outlook 레지스트리 키를 제거해야 합니다.

Microsoft 원격 연결 분석기를 사용하여 원인 식별

이 문제와 관련된 증상이 발생하는 경우 Microsoft 원격 연결 분석기를 실행하여 원인을 확인하고 식별할 수 있습니다. 이렇게 하려면 다음과 같이 하십시오.

  1. Microsoft Remote Connectivity Analyzer에 연결합니다.

  2. Microsoft 365 탭을 선택합니다.

  3. Microsoft Office Outlook 연결 테스트 아래에서 Outlook 자동 검색을 선택한 다음, 다음을 선택합니다.

  4. 도메인의 사서함 사용 사용자 계정에 대해 다음 정보를 지정합니다.

    1. 문제가 발생한 SMTP 도메인의 이메일 주소를 입력합니다.

      참고

      Microsoft 365 서버에 대해 인증이 수행되지 않으므로 이메일 주소가 유효한 전자 메일 주소일 필요는 없습니다.

    2. 이메일 주소와 연결된 UPN(사용자 계정 이름)을 입력합니다.

      참고

      Microsoft 365 서버에 대해 인증이 발생하지 않으므로 UPN을 유효한 전자 메일 주소와 연결할 필요가 없습니다.

    3. 계정의 암호를 입력한 다음 암호 확인 상자에 암호를 다시 입력합니다.

      참고

      이 문제가 발생하는 경우 Microsoft 365 서버에 대한 인증이 발생하지 않으므로 실제 암호는 필요하지 않습니다. SMTP 도메인 이름만 유효해야 합니다.

    4. SSL에 대한 신뢰 무시 확인란을 선택합니다.

    5. 원격으로 연결을 테스트할 수 있도록 Exchange 도메인의 작업 계정 자격 증명을 사용해야 한다는 것을 이해합니다를 선택합니다. 또한 이 계정 확인란의 관리 및 보안에 대한 책임이 있음을 인정합니다 .

    6. 페이지에 표시되는 확인 코드를 입력합니다. 코드는 대/소문자를 구분하지 않습니다.

    7. 데이터를 올바르게 입력한 경우 다음 메시지가 표시됩니다.

      이제 이 브라우저 세션의 나머지 부분에 대해 확인되었습니다(최대 30분).

    8. 페이지의 오른쪽 아래 모서리에서 테스트 수행을 선택합니다.

  5. 연결 테스트 성공 메시지는 자동 검색 테스트가 통과하면 표시됩니다. 오류가 표시 될 수 있습니다. 그러나 원격 연결 분석기가 수행하는 모든 테스트가 성공하는 것은 아니기 때문에 이는 예상되는 동작입니다.

  6. 페이지의 오른쪽 위 영역에서 모두 확장을 선택하여 전체 원격 연결 분석기 테스트 결과를 확인합니다.

원격 연결 분석기 테스트 결과 검사

이 문제가 발생하는지 확인하려면 테스트 결과를 검토합니다. 테스트 결과의 텍스트 문자열 IMAP를 검색합니다. 일반적으로 자동 검색 요청이 타사 웹 서버에 의해 응답되지 않는 한 IMAP 는 테스트 결과에 표시되지 않습니다.

테스트 결과에서 IMAP 를 검색하려면 다음 단계를 수행합니다.

  1. 원격 연결 분석기 테스트 결과 페이지에서 포인터를 저장한 다음 Ctrl+F를 누릅니다.

  2. 찾기 대화 상자에서 IMAP를 입력합니다.

  3. IMAP/Type> 유형>이 테스트 결과에 있는 경우< IMAP< 액세스를 위해 사서함을 실제로 설정하지 않는 한 이 문제가 발생할 가능성이 있음을 확인했습니다.

    또한 원격 연결 분석기 테스트가 끝날 무렵에는 Apache, UNIX 또는 Linux에 대한 참조가 표시되기도 합니다.

타사 정보 고지 사항

이 문서에 나와 있는 다른 공급업체 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 이들 제품의 성능이나 안정성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.

아직 해결되지 않았습니까? Microsoft 커뮤니티 웹 사이트.