다음을 통해 공유


Exchange Online에서 허가되지 않은 사용자의 사서함에 액세스할 수 없습니다.

원래 KB 번호: 3158794

증상

Exchange Online에서 허가되지 않은 사용자의 사서함에 액세스하려고 하지만 사서함을 찾을 수 없습니다. 예를 들어 사서함은 Exchange 관리 센터 또는 다음 PowerShell cmdlet의 출력에 나열되지 않습니다.

Get-Mailbox -Identity <mailbox ID> -SoftDeletedMailbox
Get-Mailbox -Identity <mailbox ID> -IncludeInactive

원인

보류가 적용되지 않은 Exchange Online의 일반 사용자 사서함의 경우 사용자에 대한 Exchange Online 라이선스가 제거되거나 만료되면 Exchange Online에서 사서함의 연결을 즉시 끊습니다(사용 안 함). 연결이 끊긴 사서함에 액세스할 수 없습니다.

해결

사서함 을 다시 연결하려면 라이선스가 제거된 후 30일 이내에 Exchange Online 라이선스를 사용자에게 다시 할당 합니다. 30일이 지나면 Exchange Online에서 사서함을 영구적으로 삭제하고 사서함을 복구할 수 없게 됩니다.

참고 항목

Exchange 하이브리드 환경에서 온-프레미스에서 동기화된 클라우드 사용자가 동기화되지 않으면 Exchange Online에서 사용자를 삭제합니다. 삭제된 사용자가 허가되지 않은 경우 Exchange Online 라이선스를 다시 할당하려면 먼저 삭제된 사용자를 복원해야 합니다.