다음을 통해 공유


사용자는 하이브리드 배포에서 Exchange Online 이동한 후에도 온-프레미스 사서함에 계속 액세스할 수 있습니다.

원래 KB 번호: 2973898

증상

온-프레미스 사서함을 Exchange Online organization 이동한 Exchange Server 및 Exchange Online 하이브리드 온-프레미스 배포가 있다고 가정합니다. 이 이동 후에도 하나 이상의 사용자가 여전히 온-프레미스 사서함에 액세스할 수 있습니다. 또한 사용자의 온-프레미스 사서함은 계속해서 메일을 받습니다.

원인

원격 이동 프로세스의 일부로 온-프레미스 사용자 사서함에 대한 몇 가지 변경이 수행됩니다. 이러한 변경이 수행되면 메일은 Exchange Online 사서함으로만 배달되며 이 사서함에서만 액세스할 수 있습니다. 이러한 변경이 발생하지 않거나 잘못 발생하는 경우 메일은 예상대로 Exchange Online 사서함으로 라우팅되지 않습니다.

이 문제는 온-프레미스 사서함 유형이 UserMailbox에서 RemoteMailbox로 올바르게 변경되지 않았기 때문에 발생합니다. 따라서 사서함이 메일을 Exchange Online 올바르게 라우팅할 수 없습니다.

해결 방법

이 문제를 해결하려면 다음과 같이 하십시오.

  1. Exchange Online 사서함을 온-프레미스 Exchange organization 복원합니다. 이렇게 하려면 다음 Microsoft 웹 사이트를 참조한 다음, 주요 3단계(EAC를 사용하여 사서함 이동)의 온-프레미스 organization Exchange Online 사서함 이동 섹션의 단계를 수행합니다.

    하이브리드 배포에서 온-프레미스 및 Exchange Online 조직 간의 사서함 이동

  2. 전체 디렉터리 동기화를 강제 적용합니다.

  3. 영향을 받는 사용자 사서함을 Exchange Online 복원합니다. 이렇게 하려면 1단계의 웹 사이트를 참조한 다음, 주요 3단계의 온-프레미스 사서함을 Exchange Online 이동 섹션의 단계를 수행합니다.

추가 정보

Exchange 2013 하이브리드 배포에 대한 자세한 내용은 Exchange Server 하이브리드 배포를 참조하세요.

아직 해결되지 않았습니까? Microsoft 커뮤니티 또는 Microsoft Q&A로 이동하세요.