Salesforce CRM 사용자가 판매용 Copilot에서 데이터를 볼 수 없음
이 문서는 사용자가 Microsoft Copilot for Sales에서 데이터를 볼 수 없는 문제를 해결하고 resolve 데 도움이 됩니다.
참고
Microsoft Sales Copilot는 2024년 1월에 Microsoft Copilot for Sales로 리브랜딩됩니다. 이 문서의 스크린샷은 곧 새 이름으로 업데이트됩니다.
누가 영향을 받습니까?
요구 사항 유형 | 설명 |
---|---|
클라이언트 앱 | 영업용 Copilot Outlook 추가 기능 |
플랫폼 | 웹 및 데스크톱 클라이언트 |
Os | Windows 및 Mac |
배포 | 사용자 관리 및 관리자 관리 |
CRM | Salesforce |
사용자 | 판매 양식에 대한 Copilot에 추가된 필드를 볼 수 있는 권한이 없는 사용자 |
증상
사용자가 Outlook에서 판매용 Copilot를 열면 다음 오류 메시지가 표시됩니다.
문제가 발생했습니다.
원인
필드의 필드 수준 보안은 Salesforce CRM에서 보이지 않는 것으로 설정됩니다. 따라서 Sales용 Copilot는 구성에서 예상대로 해당 필드를 참조할 수 없습니다.
해결 방법 1: Salesforce CRM의 필드 수준 보안 수정
Salesforce CRM에 관리자 권한으로 로그인하고 설치 프로그램을 엽니다.
개체 관리자를 엽니다.
오류를 throw하는 엔터티를 선택합니다.
왼쪽 탐색 모음에서 필드 & 관계를 선택합니다.
오류를 throw하는 필드를 선택합니다.
맨 위에서 Field-Level 보안 설정을 선택합니다.
올바른 프로필에 대해 Visible 가 설정되어 있는지 확인합니다.
사용자 지정 권한 집합에 대해 동일한 유효성을 검사합니다.
Salesforce CRM의 필드 수준 보안에 대한 자세한 내용은 필드 수준 보안을 참조하세요.
해결 방법 2: 필드를 숨기거나 편집 기능을 제거하도록 판매용 Copilot의 설정 변경
Microsoft Teams의 Copilot for Sales 관리자 설정에서 관리자 설정을 변경하여 필드를 숨기거나 편집 기능을 제거합니다.
관리자 자격 증명을 사용하여 Microsoft Teams에 로그인합니다.
왼쪽의 탐색 모음에서 판매용 Copilot를 선택합니다.
설정 탭에서 양식을 선택합니다.
오류가 표시되는 엔터티를 선택합니다.
필드 관리에서 다음 작업 중 하나를 수행합니다.
게시를 선택하여 변경 사항을 저장합니다.
추가 정보
문제가 아직 해결되지 않은 경우 판매용 Copilot - Microsoft Community Hub 로 이동하여 전문가와 소통하세요.
타사 정보 고지 사항
이 문서에 나와 있는 다른 공급업체 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 이들 제품의 성능이나 안정성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.
피드백
https://aka.ms/ContentUserFeedback
출시 예정: 2024년 내내 콘텐츠에 대한 피드백 메커니즘으로 GitHub 문제를 단계적으로 폐지하고 이를 새로운 피드백 시스템으로 바꿀 예정입니다. 자세한 내용은 다음을 참조하세요.다음에 대한 사용자 의견 제출 및 보기