Teams에서 화면을 공유할 때 "제어권 제공"이 작동하지 않음

증상

Microsoft Teams 데스크톱 클라이언트의 다른 사용자와 화면을 공유하고 있을 때 다른 사용자가 화면 제어권을 요청합니다. 이 경우 공유 도구 모음에 사용자의 요청이 표시됩니다. 그러나, 요청을 승인하거나 거부할 수 있는 옵션이 표시되지 않습니다. 제어권 제공 드롭다운 메뉴도 열려고 할 때 반응하지 않습니다.

원인

사용 중인 장치에 GPU(그래픽 처리 장치)가 설치되어 있지 않거나 GPU 하드웨어 가속이 비활성화되어 있기 때문에 이 문제가 발생합니다. 시스템에서 하드웨어 가속이 지원되지 않으면 제어권 제공 드롭다운 메뉴가 작동하지 않습니다. 이것은 의도적으로 설계된 동작입니다.

해결 방법

이러한 행동을 방지하려면 시스템이 하드웨어 가속을 지원하는지 확인하세요. 이를 확인하려면 Microsoft Edge에서 edge://gpu/을(를) 또는 Google Chrome에서 chrome://gpu/을(를) 검색합니다. "소프트웨어만" 또는 "하드웨어 가속을 사용할 수 없음"이라는 값이 있다면 시스템이 이를 지원하지 않는다는 것을 의미합니다. 자세한 내용은 하드웨어 공급자에게 문의하는 것이 좋습니다.

추가 정보

이 문제가 발생하면 Teams 클라이언트 로그에서 다음 정보를 확인합니다.

info -- [screenSharing][control] appSharingToolbar: AppSharingToolbar created with hardware acceleration: false

참고

Windows 컴퓨터에서 로그를 수집하려면 %appdata%\Microsoft\Teams\media-stack\*.*(으)로 이동합니다. Mac 컴퓨터에서는 ~Library/Application Support/Microsoft/Teams/media-stack/*.*(으)로 이동합니다.

아직 해결되지 않았습니까? Microsoft 커뮤니티로 이동하세요.