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HDMI 수집 상태 비정상입니다.

증상

Microsoft Teams 룸 Pro 관리 포털에서 Microsoft Teams 룸 디바이스의 HDMI 수집 신호가 비정상으로 표시되고 다음 문제 중 하나 이상이 발생합니다.

  • HDMI 입력 신호(HDMI 또는 USB-C 케이블을 사용하여 수집)를 통해 회의실 디스플레이 또는 모임에 노트북과 같은 외부 원본의 콘텐츠를 표시할 수 없습니다.
  • 새 Teams 룸 시스템의 초기 설정을 완료할 수 없으며 설치 마법사는 다음 오류 메시지를 반환합니다.

    회의실 콘솔을 도크에 연결합니다.

  • Teams 룸 디바이스는 Microsoft Teams 관리 센터에 나열되지 않습니다.

또한 이벤트 ID 3001은 이벤트 뷰어애플리케이션 및 서비스 로그>Skype 룸 시스템에 기록됩니다. 예를 들어 다음 이벤트가 기록됩니다.

{"Description":"Conference 마이크 상태: 정상입니다. 컨퍼런스 스피커 상태: 정상입니다. 기본 스피커 상태: 정상입니다. 카메라 상태: 정상입니다. 회의실 표시 상태: 비정상입니다. 동작 센서 상태: 정상입니다. HDMI 수집 상태: 비정상입니다. 콘텐츠 카메라 상태: 정상입니다. ","ResourceState":"비정상","OperationName":"HardwareCheckEngine","OperationResult":"Fail","OS":"Windows 10","OSVersion":"10.0.19044.1889","Alias":"lab@contoso.com ","DisplayName":"Lenovo Hub 500 - Rally Plus - 2FoR","AppVersion":"4.13.132.0","IPv4Address":"1.2.3.4","IPv6Address":""}

원인

Microsoft Teams 룸 앱은 인증된 Teams 룸 시스템에 포함된 HDMI 수집 모듈 중 하나가 검색되었는지 여부를 확인합니다. 이 작업은 해당 디바이스 주변 장치 VID/PID 집합(공급업체 ID + 제품 ID)을 참조로 사용하여 수행합니다.

이러한 문제는 다음과 같은 이유로 발생할 수 있습니다.

  • 대부분의 Teams 룸 디바이스에 대한 HDMI 입력(수집)은 터치 스크린 콘솔에 있습니다. 콘솔은 케이블을 사용하여 컴퓨팅 모듈에 연결됩니다. 케이블 문제로 인해 터치 스크린 콘솔과 컴퓨팅 모듈 간의 연결이 끊어질 수 있습니다.
  • Teams 룸 디바이스 모델의 작은 집합에는 컴퓨팅 모듈 또는 터치 스크린 콘솔에 속하지 않는 추가 하드웨어 모듈에서 직접 지원되는 HDMI 비디오 입력 및 수집 함수가 있습니다. 이 HDMI 수집 모듈의 연결이 끊어지면 증상 섹션에 나열된 문제가 발생 합니다 .
  • 이전 버전의 소프트웨어 또는 펌웨어로 인해 발생하는 문제입니다.

해결 방법

이 문제를 해결하려면 다음 단계를 따르세요.

  1. Microsoft Teams 룸 Pro 관리 포털에서 영향을 받는 Teams 룸 디바이스의 OEM 및 모델을 찾습니다. 이렇게 하려면 영향을 받는 디바이스를 찾아 선택하고 설정 탭을 선택한 다음 디바이스 하위 메뉴 를 선택합니다.

  2. OEM 설명서를 참조하여 HDMI 비디오 입력(수집)에 고유한 모듈이 사용되는지 확인합니다. 이 경우 4단계로 이동합니다. 그렇지 않으면 3단계로 이동하세요.

  3. 터치 스크린 콘솔이 제대로 작동하는지 확인합니다. 예를 들어 Teams 룸 앱 콘텐츠가 올바르게 표시되고 터치 스크린이 예상대로 사용자 입력에 응답하는지 여부를 검사. 두 조건이 모두 충족되면 5단계로 이동합니다. 그렇지 않으면 다음 단계와 같은 추가 문제 해결을 위해 OEM 설명서를 참조하세요.

    • 일부 콘솔에는 외부 전원이 필요합니다. 이 경우 전원 공급 장치가 연결되어 있는지 확인합니다.
    • 일부 콘솔은 하이브리드 파이버 또는 구리 USB 케이블을 사용하여 컴퓨팅 모듈에 연결합니다. 모든 광섬유 케이블에 관해서는, 이러한 케이블이 손상되어 간헐적으로 연결이 끊어질 수 있습니다. 이 경우 케이블을 교체합니다.

    문제가 지속되면 5단계로 이동합니다.

  4. HDMI 수집 모듈이 제자리에 있고 올바르게 구성되었는지 확인하려면 OEM 설명서를 참조하세요. 또한 다음 옵션을 사용해 보세요.

    • 케이블을 사용하여 HDMI 수집 모듈을 연결하는 경우 사용되는 모든 케이블이 하드웨어 모듈과 함께 제공된 원래 케이블인지 확인합니다.
    • 컴퓨팅 단위의 전원을 끄고 HDMI 수집 모듈 또는 연결된 케이블을 재장착한 다음 시스템에 전원을 켭니다.
    • 일부 Teams 룸 디바이스 모델의 경우 HDMI 수집 모듈이 컴퓨팅 모듈 내에 통합됩니다. HDMI 수집 상태 비정상인 경우 모듈 결함이 있거나 펌웨어 문제로 인해 발생할 수 있습니다. 이 경우 추가 문제 해결을 위해 OEM에 문의하세요.

    문제가 지속되면 5단계로 이동합니다.

  5. 관리자 권한으로 Teams 룸 디바이스에 로그인하고 Windows 업데이트 설정을 연 다음 업데이트를 검사. 사용 가능한 경우 최신 업데이트를 설치합니다. 문제가 지속되면 6단계로 이동합니다.

  6. OEM을 사용하여 Teams 룸 시스템에 권장되는 펌웨어 버전이 설치되어 있는지 확인합니다.

추가 정보

외부 비디오 원본에 연결된 HDMI 수집 케이블이 분리되거나 결함이 있거나 일관성이 없지만 HDMI 수집 상태 비정상으로 보고되지 않은 경우에도 이러한 문제가 발생할 수 있습니다. 이 경우 비디오 원본 역할을 하는 외부 디바이스를 포함하여 양쪽 끝에 케이블을 다시 앉습니다. 및 HDMI 비디오 입력 포트. 문제가 지속되면 케이블을 교체해 보세요.