보안 게시판

Microsoft 보안 게시판 MS11-074 - 중요

Microsoft SharePoint의 취약성으로 인해 권한 상승(2451858)이 허용됩니다.

게시 날짜: 2011년 9월 13일 | 업데이트: 2011년 10월 11일

버전: 1.3

일반 정보

요약

이 보안 업데이트는 Microsoft SharePoint 및 Windows SharePoint Services 비공개로 보고된 5개의 취약성과 공개적으로 공개된 취약성 1개를 해결합니다. 가장 심각한 취약성은 사용자가 특별히 만들어진 URL을 클릭하거나 특수하게 만들어진 웹 사이트를 방문한 경우 권한 상승을 허용할 수 있습니다. 가장 심각한 취약성의 경우 인터넷 Explorer 8 및 인터넷 Explorer 9 사용자가 인터넷 영역의 SharePoint 사이트를 검색하는 경우 기본적으로 인터넷 Explorer 8 및 인터넷 Explorer 9의 XSS 필터는 인터넷 영역의 공격을 차단하는 데 도움이 되므로 위험이 줄어듭니다. 그러나 인터넷 Explorer 8 및 인터넷 Explorer 9의 XSS 필터는 인트라넷 영역에서 기본적으로 사용하도록 설정되지 않습니다.

이 보안 업데이트는 Microsoft Office Groove 2007, Microsoft SharePoint Workspace 2010, Microsoft® Office Forms Server 2007, Microsoft Office SharePoint Server 2007, Microsoft Office SharePoint Server 2010, Microsoft Office Groove Data Bridge Server 2007, Microsoft Office Groove 관리 서버에 중요 등급이 지정됩니다. 2007, Microsoft Groove Server 2010, Microsoft SharePoint Services 2.0, Microsoft SharePoint Services 3.0, Microsoft SharePoint Foundation 2010, Microsoft Office Web Apps 2010 및 Microsoft Word Web App 2010. 자세한 내용은 이 섹션의 하위 섹션인 영향을 받는 소프트웨어 및 영향을 받지 않는 소프트웨어를 참조하세요.

보안 업데이트는 Microsoft SharePoint가 사용자 입력의 유효성을 검사하고 삭제하고, 악의적인 XML 및 XSL 파일을 구문 분석하고, 특정 요청 매개 변수 내에 포함된 스크립트를 처리하는 방법을 수정하여 취약성을 해결합니다. 취약성에 대한 자세한 내용은 다음 섹션인 취약성 정보에서 특정 취약성 항목에 대한 FAQ(질문과 대답) 하위 섹션을 참조 하세요.

추천. 고객은 Microsoft 업데이트 서비스를 사용하여 Microsoft 업데이트의 업데이트를 위해 온라인으로 검사 자동 업데이트를 구성할 수 있습니다. Microsoft 업데이트의 업데이트를 위해 온라인으로 검사 자동 업데이트를 사용하도록 설정하고 구성한 고객은 일반적으로 이 보안 업데이트가 자동으로 다운로드 및 설치되므로 아무 작업도 수행할 필요가 없습니다. 자동 업데이트를 사용하도록 설정하지 않은 고객은 Microsoft 업데이트의 업데이트를 검사 이 업데이트를 수동으로 설치해야 합니다. Windows XP 및 Windows Server 2003의 지원되는 버전에서 자동 업데이트의 특정 구성 옵션에 대한 자세한 내용은 Microsoft 기술 자료 문서 294871 참조하세요. 지원되는 Windows Vista 버전, Windows Server 2008, Windows 7 및 Windows Server 2008 R2의 자동 업데이트에 대한 자세한 내용은 Windows 자동 업데이트 이해를 참조하세요.

관리자 및 엔터프라이즈 설치 또는 이 보안 업데이트를 수동으로 설치하려는 최종 사용자의 경우 고객은 업데이트 관리 소프트웨어를 사용하거나 Microsoft 업데이트 서비스를 사용하여 업데이트를 확인하여 최대한 빨리 업데이트를 적용하는 것이 좋습니다.

이 게시판의 뒷부분에 있는 검색 및 배포 도구 및 지침 섹션도 참조하세요.

알려진 문제.Microsoft 기술 자료 문서 2451858 이 보안 업데이트를 설치할 때 고객이 발생할 수 있는 현재 알려진 문제를 설명합니다. 또한 이 문서에서는 이러한 문제에 대한 권장 솔루션을 문서화합니다. 현재 알려진 문제 및 권장 솔루션이 이 소프트웨어의 특정 릴리스와만 관련된 경우 이 문서에서는 추가 문서에 대한 링크를 제공합니다.

영향을 받는 소프트웨어 및 영향을 받지 않는 소프트웨어

영향을 받는 버전 또는 버전을 확인하기 위해 다음 소프트웨어가 테스트되었습니다. 다른 버전 또는 버전은 지원 수명 주기를 지나거나 영향을 받지 않습니다. 소프트웨어 버전 또는 버전의 지원 수명 주기를 확인하려면 Microsoft 지원 수명 주기를 방문하세요.

영향을 받는 소프트웨어

Microsoft Office

소프트웨어 최대 보안 영향 집계 심각도 등급 이 업데이트로 대체된 게시판
Microsoft Office Groove 2007 서비스 팩 2\(KB2552997) 정보 공개 중요 MS11-016
Microsoft SharePoint Workspace 2010 및 Microsoft SharePoint Workspace 2010 서비스 팩 1(32비트 버전)\ (KB2566445) 정보 공개 중요 없음
Microsoft SharePoint Workspace 2010 및 Microsoft SharePoint Workspace 2010 서비스 팩 1(64비트 버전)\ (KB2566445) 정보 공개 중요 없음

Microsoft Server Software 

소프트웨어 업데이트 패키지 최대 보안 영향 집계 심각도 등급 이 업데이트로 대체된 게시판
Microsoft Forms 서버
Microsoft® Office Forms Server 2007 서비스 팩 2(32비트 버전)(KB2553005) 해당 없음 권한 상승 중요 없음
Microsoft® Office Forms Server 2007 서비스 팩 2(64비트 버전)(KB2553005) 해당 없음 권한 상승 중요 없음
Microsoft SharePoint Server
Microsoft Office SharePoint Server 2007 서비스 팩 2(32비트 버전)[1] Microsoft Office SharePoint Server 2007 서비스 팩 2(coreserver)(32비트 버전)(KB2508964) Microsoft Office SharePoint Server 2007 서비스 팩 2(oserver)(32비트 버전)(KB2553001)Microsoft Office SharePoint Server 2007 서비스 팩 2(sserverx)(32비트 버전)(KB2553002) Microsoft Office SharePoint Server 2007 서비스 팩 2(dlc)(32비트 버전)(KB2553003) 권한 상승 중요 MS10-072의 KB2345212 ms10-104의 KB255002 KB2433089 대체된 KB2553001 없음 게시판으로 대체된 KB2508964 없음 게시판이 KB2553003
Microsoft Office SharePoint Server 2007 서비스 팩 2(64비트 버전)[1] Microsoft Office SharePoint Server 2007 서비스 팩 2(coreserver)(64비트 버전)(KB2508964) Microsoft Office SharePoint Server 2007 서비스 팩 2(oserver)(64비트 버전)(KB2553001) Microsoft Office SharePoint Server 2007 서비스 팩 2(sserverx)(64비트 버전)(KB2553002) Microsoft Office SharePoint Server 2007 서비스 팩 2(dlc)(64비트 버전)(KB2553003) 권한 상승 중요 MS10-072의 KB2345212 ms10-104의 KB255002 KB2433089 대체된 KB2553001 없음 게시판으로 대체된 KB2508964 없음 게시판이 KB2553003
Microsoft Office SharePoint Server 2010 및 Microsoft Office SharePoint Server 2010 서비스 팩 1 Microsoft Office SharePoint Server 2010 및 Microsoft Office SharePoint Server 2010 서비스 팩 1(osrchwfe) (KB2494022) Microsoft Office SharePoint Server 2010 및 Microsoft Office SharePoint Server 2010 osrv(서비스 팩 1) (KB2560885) Microsoft Office SharePoint Server 2010 및 Microsoft Office SharePoint Server 2010 서비스 팩 1(pplwfe) (KB2560890) Microsoft Office SharePoint Server 2010 및 Microsoft Office SharePoint Server 2010 서비스 팩 1(ppsmawfe) (KB2566456) Microsoft Office SharePoint Server 2010 및 Microsoft Office SharePoint Server 2010 dlc(서비스 팩 1) (KB2566954) Microsoft Office SharePoint Server 2010 및 Microsoft Office SharePoint Server 2 2010 서비스 팩 1(ppsmamui) (KB2566958) Microsoft Office SharePoint Server 2010 및 Microsoft Office SharePoint Server 2010 서비스 팩 1(wosrv) (KB2566960) 권한 상승 중요 없음
Microsoft Groove Server
Microsoft Office Groove Data Bridge Server 2007 서비스 팩 2 (KB2552999) 해당 없음 권한 상승 중요 없음
Microsoft Office Groove Management Server 2007 서비스 팩 2 (KB2552998) 해당 없음 권한 상승 중요 없음
Microsoft Groove Server 2010 및 Microsoft Groove Server 2010 서비스 팩 1 (KB2508965) 해당 없음 권한 상승 중요 MS10-072
Windows SharePoint Services 및 Microsoft SharePoint Foundation
Microsoft Windows SharePoint Services 2.0(KB2494007) 해당 없음 권한 상승 중요 없음
Microsoft Windows SharePoint Services 3.0 서비스 팩 2(32비트 버전)(KB2493987) 해당 없음 권한 상승 중요 MS10-072
Microsoft Windows SharePoint Services 3.0 서비스 팩 2(64비트 버전)(KB2493987) 해당 없음 권한 상승 중요 MS10-072
Microsoft SharePoint Foundation 2010 및 Microsoft SharePoint Foundation 2010 서비스 팩 1(KB2494001) 해당 없음 권한 상승 중요 MS10-072

[1]지원되는 Microsoft Office SharePoint Server 2007 버전의 경우 Microsoft Office SharePoint 2007(KB2508964, KB2553001, KB2553002 및 KB2553003)에 대한 보안 업데이트 패키지 외에도 고객은 이 게시판에 설명된 취약성으로부터 보호하기 위해 Microsoft Windows SharePoint Services 3.0(KB2493987)에 대한 보안 업데이트를 설치해야 합니다.

Microsoft Office Web Apps 

소프트웨어 구성 요소 최대 보안 영향 집계 심각도 등급 이 업데이트로 대체된 공지
Microsoft Office Web Apps 2010 및 Microsoft Office Web Apps 2010 서비스 팩 1\(KB2566449) 해당 없음 정보 공개 중요 MS11-022
Microsoft Office Web Apps 2010 및 Microsoft Office Web Apps 2010 서비스 팩 1 Microsoft Word Web App 2010 및 Microsoft Word Web App 2010 서비스 팩 1\(KB2566450) 정보 공개 중요 MS10-079

영향을 받지 않는 소프트웨어 

Office 및 기타 소프트웨어
Microsoft Office SharePoint Portal Server 2003 서비스 팩 3

이 공지가 2011년 10월 11일에 수정된 이유는 무엇인가요?  Microsoft는 검색 논리에 대한 다음과 같은 변경 내용을 알리기 위해 이 공지를 수정했습니다.

  • 설치 문제를 해결하기 위해 Microsoft Office SharePoint Server 2010 및 Microsoft Office SharePoint Server 2010 서비스 팩 1(pplwfe)(KB2560890)에 대한 업데이트가 다중 시스템 SharePoint 서버 팜의 일부로 구성된 시스템에서 Microsoft Office SharePoint Server 2010을 실행하는 고객에게 더 이상 제공되지 않도록 검색 논리가 변경되었습니다. 대신 Microsoft SharePoint Server 2010 팜의 서버에 업데이트를 수동으로 적용해야 합니다. Microsoft SharePoint Server 2010 팜에 업데이트를 설치하는 방법에 대한 자세한 내용은 TechNet 문서 소프트웨어 업데이트 설치(SharePoint Server 2010)를 참조하세요. 이는 검색 논리만 변경한 것입니다. 보안 업데이트 파일은 변경되지 않았습니다. KB2560890 업데이트를 성공적으로 적용한 Microsoft Office SharePoint Server 2010 고객은 추가 작업을 수행할 필요가 없습니다.
  • 제품 문제를 해결하기 위해 Microsoft SharePoint Foundation 2010 및 Microsoft SharePoint Foundation 2010 서비스 팩 1(KB2494001)에 대한 업데이트가 이전 업데이트 패키지를 제대로 대체하도록 검색 논리를 수정했습니다. 이는 검색 논리만 변경한 것입니다. 보안 업데이트 파일은 변경되지 않았습니다. KB2494001 업데이트를 성공적으로 적용한 Microsoft SharePoint Foundation 2010 고객은 추가 조치를 취할 필요가 없습니다.

파일 정보 세부 정보는 어디에 있나요?  파일 정보 세부 정보의 위치는 보안 업데이트 배포 섹션의 참조 테이블을 참조하세요.

이 보안 업데이트는 MS11-050과 어떻게 관련되어 있나요?  HTML 삭제 취약성(CVE-2011-1252)은 이 업데이트(MS11-074) 및 인터넷 Explorer 대한 누적 보안 업데이트(MS11-050) 업데이트로 해결됩니다.

문제를 해결하는 데 필요한 수정 사항이 다른 Microsoft 제품에 있으므로 두 가지 업데이트가 필요합니다. 이 업데이트(MS11-074)는 영향을 받는 Microsoft 생산성 소프트웨어의 취약성을 해결하며 MS11-050은 인터넷 Explorer 취약성을 해결합니다.

이 업데이트가 보고된 몇 가지 보안 취약성을 해결하는 이유는 무엇인가요?  이 업데이트에는 이러한 문제를 해결하는 데 필요한 수정 사항이 관련 파일에 있으므로 몇 가지 취약성에 대한 지원이 포함되어 있습니다.

Microsoft Office SharePoint Server 2007에 여러 서버 패키지 업데이트를 사용할 수 있는 이유는 무엇인가요?
이 공지에 설명된 취약성을 해결하는 데 필요한 업데이트는 Microsoft SharePoint Server 2007의 구성 요소화된 서비스 모델로 인해 영향을 받는 소프트웨어 테이블에 표시된 대로 다양한 서버 패키지 업데이트에서 제공됩니다. Coreserverx, oserver, sserverx 및 dlc는 이 서비스 모델에서 SharePoint 구성 요소의 내부 이름입니다.

Microsoft Office SharePoint Server 2010에 대해 여러 서버 패키지 업데이트가 나열되는 이유는 무엇인가요?
이 공지에 설명된 취약성을 해결하는 데 필요한 업데이트는 Microsoft SharePoint Server 2010의 구성 요소화된 서비스 모델로 인해 영향을 받는 소프트웨어 테이블에 표시된 대로 다양한 서버 패키지 업데이트에서 제공됩니다. Mosrchwfe, osrv, pplwfe, ppsmawfe, dlc, ppsmamui 및 wosrv는 이 서비스 모델에서 SharePoint 구성 요소의 내부 이름입니다.

Microsoft Office SharePoint Server 2007 또는 Microsoft Office SharePoint Server 2010을 사용합니다. 모두 설치해야 하나요? 소프트웨어에 대한 영향을 받는 소프트웨어 테이블에 나열된 업데이트 중? 예. 고객은 시스템에 설치된 소프트웨어에 대해 제공되는 모든 서버 패키지 업데이트를 적용해야 합니다.

관리자 및 엔터프라이즈 설치 또는 Microsoft Office SharePoint Server의 구성에 따라 이 보안 업데이트를 수동으로 설치하려는 최종 사용자의 경우 이 공지에 나열된 모든 서버 패키지 업데이트가 적용되지 않을 수 있습니다. SharePoint 환경에서 이러한 서버 패키지 업데이트의 적용 가능성에 대한 자세한 내용은 Microsoft 기술 자료 문서 2451858 참조하세요.

이러한 보안 업데이트를 특정 순서로 설치해야 하나요?  아니요. Microsoft Office SharePoint Server의 한 버전에 대한 여러 업데이트를 모든 순서로 적용할 수 있습니다.

이 업데이트에 기능에 대한 보안 관련 변경 내용이 포함되어 있나요?  예. 이 공지의 취약성 정보 섹션에 나열된 변경 내용 외에도 이 업데이트에는 Microsoft SharePoint의 애플리케이션 간 리디렉션 처리를 개선하는 데 도움이 되는 심층 방어 업데이트가 포함되어 있습니다.

심층 방어란?
정보 보안에서 심층 방어는 공격자가 네트워크 또는 시스템의 보안을 손상시키는 것을 방지하기 위해 여러 방어 계층이 배치되는 접근 방식을 의미합니다.

Microsoft Groove Server 2010이란?  Microsoft Groove Server 2010은 Microsoft SharePoint 작업 영역을 관리하기 위한 포괄적인 서비스를 제공합니다. Groove Server 2010에는 Groove Server 2010 Manager 및 Groove Server 2010 Relay의 두 가지 구성 요소가 포함되어 있으며, 각 구성 요소는 엔터프라이즈 네트워크의 Windows 서버에서 실행됩니다.

Microsoft Office Web Apps란?Microsoft Office Web Apps 위치와 관계없이 사용자가 문서에 액세스하고 편집할 수 있도록 하는 Office Word, Excel, PowerPoint 및 OneNote 애플리케이션의 온라인 도우미입니다. 사용자는 개인용 컴퓨터, 휴대폰 및 웹에서 다른 사용자와 문서를 보고, 공유하고, 작업할 수 있습니다. Office Web Apps Microsoft SharePoint 2010 제품을 기반으로 하는 Microsoft Office 2010 볼륨 라이선스 및 문서 관리 솔루션을 사용하는 비즈니스 고객에게 제공됩니다.

Microsoft Office Web Apps 대한 업데이트는 어디에 적용되어 있나요?  SharePoint 환경에서 Microsoft Office Web Apps 배포한 고객은 해당 구성 요소가 설치된 서버에 Microsoft Office Web Apps 대한 업데이트를 적용해야 합니다. Microsoft Office Web Apps 배포에 대한 자세한 내용은 Microsoft TechNet 문서 Office Web Apps 이해를 참조하세요.

참고 Microsoft Office Web Apps 대한 업데이트는 웹 브라우저를 사용하여 Microsoft Office Web Apps 액세스하는 클라이언트 워크스테이션에는 적용되지 않습니다.

Microsoft SharePoint Foundation 2010 무엇인가요?Microsoft SharePoint Foundation 2010 Microsoft Windows SharePoint Services 새 버전입니다. 안전하고 관리하기 쉬운 웹 기반 협업 플랫폼이 필요한 조직을 위한 필수 솔루션입니다. SharePoint는 정보에 입각한 결정을 내리고 작업을 완료하는 데 필요한 사람, 문서 및 정보에 쉽게 액세스할 수 있도록 하여 팀이 연결되고 생산성을 유지할 수 있도록 도와줍니다. SharePoint Foundation을 사용하여 SharePoint Server의 기본 인프라인 플랫폼의 팀 작업 영역, 블로그, 위키 및 문서 라이브러리를 통해 일정을 조정하고 문서를 구성하며 토론에 참여합니다.

Microsoft Windows SharePoint Services 3.0이란?Windows SharePoint Services 3.0은 문서 관리를 위한 공통 프레임워크와 모든 형식의 문서를 저장하기 위한 공통 리포지토리를 제공하는 공동 작업 애플리케이션용 플랫폼을 제공합니다. Windows Workflow Services 및 Windows Rights Management Services와 같은 주요 Windows Server 서비스를 노출합니다.

Windows SharePoint Services 3.0은 지원되는 Windows Server 2003 및 Windows Server 2008 버전에 대한 무료 다운로드로 제공됩니다.

Microsoft Windows SharePoint Services 3.0은 Microsoft Office SharePoint Server 2007과 어떻게 관련되어 있나요?  Microsoft Office SharePoint Server 2007은 Windows SharePoint Services 3.0을 기반으로 구축된 통합 서버 기능 모음입니다.

Microsoft Office SharePoint Server 2007이 설치된 시스템의 경우 Windows SharePoint Services 3.0에 대한 KB2493987 업데이트를 적용해야 합니다. Microsoft Office SharePoint Server 2007만 사용할 수 있고 3.0을 Microsoft Windows SharePoint Services 구성이 없습니다.

이 보안 게시판에 설명된 이전 버전의 소프트웨어를 사용하고 있습니다.   어떻게 해야 합니까?  이 게시판에 나열된 영향을 받는 소프트웨어는 영향을 받는 릴리스를 확인하기 위해 테스트되었습니다. 다른 릴리스는 지원 수명 주기를 지났습니다. 제품 수명 주기에 대한 자세한 내용은 Microsoft 지원 수명 주기 웹 사이트를 참조하세요.

소프트웨어의 이전 릴리스가 있는 고객은 취약성에 대한 잠재적 노출을 방지하기 위해 지원되는 릴리스로 마이그레이션해야 합니다. 소프트웨어 릴리스에 대한 지원 수명 주기를 확인하려면 수 명 주기 정보 제품 선택을 참조하세요. 이러한 소프트웨어 릴리스의 서비스 팩에 대한 자세한 내용은 수 명 주기 지원 서비스 팩을 참조하세요.

이전 소프트웨어에 대한 사용자 지정 지원이 필요한 고객은 Microsoft 계정 팀 담당자, 기술 계정 관리자 또는 적절한 Microsoft 파트너 담당자에게 사용자 지정 지원 옵션에 문의해야 합니다. Alliance, Premier 또는 Authorized Contract가 없는 고객은 현지 Microsoft 영업 사무소에 문의할 수 있습니다. 연락처 정보는 Microsoft Worldwide Information 웹 사이트를 방문하여 연락처 정보 목록에서 국가를 선택한 다음 이동을 클릭하여 전화 번호 목록을 확인합니다. 전화를 걸 때 로컬 프리미어 지원 영업 관리자에게 문의하세요. 자세한 내용은 Microsoft 지원 수명 주기 정책 FAQ를 참조하세요.

취약성 정보

심각도 등급 및 취약성 식별자

다음 심각도 등급은 취약성의 잠재적 최대 영향을 가정합니다. 이 보안 게시판이 릴리스된 지 30일 이내에 심각도 등급 및 보안 영향과 관련하여 취약성의 악용 가능성에 대한 자세한 내용은 9월 게시판 요약의 악용 가능성 지수를 참조하세요. 자세한 내용은 Microsoft Exploitability Index를 참조하세요.

영향을 받는 소프트웨어 SharePoint 일정 취약성의 XSS - CVE-2011-0653 HTML 삭제 취약성 - CVE-2011-1252 Editform 스크립트 삽입 취약성 - CVE-2011-1890 연락처 세부 정보 반영 XSS 취약성 - CVE-2011-1891 SharePoint 원격 파일 공개 취약성 - CVE-2011-1892 SharePoint XSS 취약성 - CVE-2011-1893 집계 심각도 등급
Microsoft Office 클라이언트 소프트웨어
Microsoft Office Groove 2007 서비스 팩 2 해당 없음 해당 없음 해당 없음 해당 없음 중요 정보 공개 해당 없음 중요
Microsoft SharePoint Workspace 2010 및 Microsoft SharePoint Workspace 2010 서비스 팩 1(32비트 버전) 해당 없음 해당 없음 해당 없음 해당 없음 중요 정보 공개 해당 없음 중요
Microsoft SharePoint Workspace 2010 및 Microsoft SharePoint Workspace 2010 서비스 팩 1(64비트 버전) 해당 없음 해당 없음 해당 없음 해당 없음 중요 정보 공개 해당 없음 중요
Microsoft Forms 서버
Microsoft® Office Forms Server 2007 서비스 팩 2(32비트 버전) 해당 없음 해당 없음 해당 없음 해당 없음 중요 정보 공개 해당 없음 중요
Microsoft® Office Forms Server 2007 서비스 팩 2(64비트 버전) 해당 없음 해당 없음 해당 없음 해당 없음 중요 정보 공개 해당 없음 중요
Microsoft SharePoint Server
Microsoft Office SharePoint Server 2007 서비스 팩 2(32비트 버전) 해당 없음 중요 정보 공개 해당 없음 해당 없음 중요 정보 공개 해당 없음 중요
Microsoft Office SharePoint Server 2007 서비스 팩 2(64비트 버전) 해당 없음 중요 정보 공개 해당 없음 해당 없음 중요 정보 공개 해당 없음 중요
Microsoft Office SharePoint Server 2010 중요 권한 상승 중요 정보 공개 중요 권한 상승 해당 없음 중요 정보 공개 중요 권한 상승 중요
Microsoft Office SharePoint Server 2010 서비스 팩 1 중요 권한 상승 중요 정보 공개 해당 없음 해당 없음 중요 정보 공개 해당 없음 중요
Microsoft Groove Server
Microsoft Office Groove Data Bridge Server 2007 서비스 팩 2 해당 없음 해당 없음 해당 없음 해당 없음 중요 정보 공개 해당 없음 중요
Microsoft Office Groove Management Server 2007 서비스 팩 2 해당 없음 해당 없음 해당 없음 해당 없음 중요 정보 공개 해당 없음 중요
Microsoft Groove Server 2010 및 Microsoft Groove Server 2010 서비스 팩 1 해당 없음 중요 정보 공개 해당 없음 해당 없음 중요 정보 공개 해당 없음 중요
Windows SharePoint Services 및 Microsoft SharePoint Foundation
Microsoft Windows SharePoint Services 2.0 해당 없음 해당 없음 해당 없음 해당 없음 해당 없음 중요 권한 상승 중요
Microsoft Windows SharePoint Services 3.0 서비스 팩 2(32비트 버전) 해당 없음 중요 정보 공개 해당 없음 중요 권한 상승 중요 정보 공개 중요 권한 상승 중요
Microsoft Windows SharePoint Services 3.0 서비스 팩 2(64비트 버전) 해당 없음 중요 정보 공개 해당 없음 중요 권한 상승 중요 정보 공개 중요 권한 상승 중요
SharePoint Foundation 2010 중요 권한 상승 중요 정보 공개 중요 권한 상승 중요 권한 상승 중요 정보 공개 중요 권한 상승 중요
SharePoint Foundation 2010 서비스 팩 1 해당 없음 중요 정보 공개 해당 없음 중요 권한 상승 해당 없음 해당 없음 중요
Microsoft Office Web Apps
Microsoft Office Web Apps 2010 및 Microsoft Office Web Apps 2010 서비스 팩 1 해당 없음 해당 없음 해당 없음 해당 없음 중요 정보 공개 해당 없음 중요
Microsoft Office Web Apps 2010 및 Microsoft Office Web Apps 2010 서비스 팩 1 해당 없음 해당 없음 해당 없음 해당 없음 중요 정보 공개 해당 없음 중요

SharePoint 일정 취약성의 XSS - CVE-2011-0653

Microsoft SharePoint 2010에는 사이트 간 스크립팅 취약성이 있으며, 사용자가 악성 JavaScript 요소가 포함된 특수하게 만들어진 URL을 클릭하면 정보 공개 또는 권한 상승이 발생할 수 있습니다. 취약성으로 인해 악의적인 JavaScript가 사용자의 브라우저에 다시 에코되면 결과 페이지에서 공격자가 대상 SharePoint 사이트에서 인증된 사용자의 컨텍스트에서 SharePoint 명령을 실행할 수 있습니다.

이 취약성을 일반적인 취약성 및 노출 목록에서 표준 항목으로 보려면 CVE-2011-0653을 참조하세요.

SharePoint 일정 취약성에서 XSS에 대한 요소 완화 - CVE-2011-0653

완화는 취약성 악용의 심각도를 줄일 수 있는 기본 상태에 존재하는 설정, 일반적인 구성 또는 일반적인 모범 사례를 나타냅니다. 다음과 같은 완화 요인이 상황에 도움이 될 수 있습니다.

  • 웹 기반 공격 시나리오에서 공격자는 이 취약성을 악용하는 데 사용되는 웹 페이지가 포함된 웹 사이트를 호스트할 수 있습니다. 또한 사용자가 제공한 콘텐츠 또는 광고를 수락하거나 호스트하는 손상된 웹 사이트 및 웹 사이트에는 이 취약성을 악용할 수 있는 특별히 제작된 콘텐츠가 포함될 수 있습니다. 그러나 모든 경우에 공격자는 사용자가 이러한 웹 사이트를 방문하도록 강제할 방법이 없습니다. 대신 공격자는 일반적으로 사용자를 공격자의 웹 사이트로 데려가는 전자 메일 메시지 또는 인스턴트 메신저 메시지의 링크를 클릭하도록 한 다음 취약성을 악용하는 데 사용되는 특별히 제작된 URL을 클릭하도록 설득하여 사용자에게 웹 사이트를 방문하도록 설득해야 합니다.
  • 인터넷 Explorer 8 및 인터넷 Explorer 9 사용자가 인터넷 영역에서 SharePoint 사이트로 검색하는 경우 기본적으로 인터넷 Explorer 8 및 인터넷 Explorer 9의 XSS 필터는 인터넷 영역에서 이러한 공격을 방지하므로 위험이 줄어듭니다. 그러나 인터넷 Explorer 8 및 인터넷 Explorer 9의 XSS 필터는 인트라넷 영역에서 기본적으로 사용하도록 설정되지 않습니다.
  • 공격자가 사용자가 특별히 만들어진 URL을 클릭할 때 임의의 JavaScript를 실행할 수 있지만 SharePoint Server가 HttpOnly 인증 쿠키를 처리하는 방식으로 인해 공격자가 로그온한 사용자의 인증 자격 증명을 도용할 수 없습니다.
  • 이 취약성은 전자 메일을 통해 자동으로 악용될 수 없습니다. 공격이 성공하려면 사용자가 전자 메일 메시지로 전송되는 특수하게 만들어진 URL을 클릭해야 합니다.

SharePoint 일정 취약성의 XSS에 대한 해결 방법 - CVE-2011-0653

해결 방법은 기본 취약성을 수정하지 않지만 업데이트를 적용하기 전에 알려진 공격 벡터를 차단하는 데 도움이 되는 설정 또는 구성 변경을 나타냅니다. Microsoft는 다음 해결 방법을 테스트하고 해결 방법으로 기능을 줄일 수 있는지 여부를 설명했습니다.

  • 로컬 인트라넷 보안 영역에서 인터넷 Explorer 8 및 인터넷 Explorer 9 XSSfilter 사용

    로컬 인트라넷 보안 영역에서 XSS 필터를 사용하도록 설정을 변경하여 이 취약성의 악용을 방지할 수 있습니다. (XSS 필터는 인터넷 보안 영역에서 기본적으로 사용하도록 설정됩니다.) 이렇게 하려면 다음 단계를 수행합니다.

    1. 인터넷 Explorer 8 또는 인터넷 Explorer 9의 도구 메뉴에서 인터넷 옵션을 클릭합니다.
    2. 보안 탭을 클릭합니다.
    3. 로컬 인트라넷을 클릭한 다음 사용자 지정 수준을 클릭합니다.
    4. 설정 아래의 스크립팅 섹션에 있는 XSS 필터 사용에서 사용을 클릭한 다음 확인을 클릭합니다.
    5. 확인을 두 번 클릭하여 인터넷 Explorer 돌아갑니다.

    해결 방법의 영향. 이전에 XSS 위험으로 플래그가 지정되지 않은 내부 사이트에 플래그가 지정될 수 있습니다.

    해결 방법을 실행 취소하는 방법입니다. 

    이 해결 방법을 실행 취소하려면 다음 단계를 수행합니다.

    1. 인터넷 Explorer 8 또는 인터넷 Explorer 9의 도구 메뉴에서 인터넷 옵션을 클릭합니다.
    2. 보안 탭을 클릭합니다.
    3. 로컬 인트라넷을 클릭한 다음 사용자 지정 수준을 클릭합니다.
    4. 설정 아래의 스크립팅 섹션에 있는 XSS 필터 사용에서 사용 안 함을 클릭한 다음 확인을 클릭합니다.
    5. 확인을 두 번 클릭하여 인터넷 Explorer 돌아갑니다.

SharePoint 일정 취약성의 XSS에 대한 FAQ - CVE-2011-0653

취약성의 scope 무엇인가요?
이는 권한 상승 또는 정보 공개를 초래할 수 있는 사이트 간 스크립팅 취약성입니다.

취약성의 원인은 무엇인가요?
이 취약성은 Microsoft SharePoint가 특별히 제작된 URL 내에 포함된 악성 JavaScript 요소를 제대로 처리하지 않아 스크립트가 사용자의 브라우저에 다시 표시되도록 할 때 발생합니다.

사이트 간 스크립팅이란?
XSS(교차 사이트 스크립팅)는 공격자가 웹 사이트를 사용하여 사용자의 세션에 스크립트 코드를 삽입할 수 있는 보안 취약성의 클래스입니다. 이 취약성은 HTML 페이지를 동적으로 생성하는 웹 서버에 영향을 줄 수 있습니다. 이러한 서버가 브라우저로 다시 보내는 동적 페이지에 브라우저 입력을 포함하는 경우 이러한 서버를 조작하여 동적 페이지에 악의적으로 제공된 콘텐츠를 포함할 수 있습니다. 이렇게 하면 악의적인 스크립트를 실행할 수 있습니다. 웹 브라우저는 신뢰할 수 있는 사이트에 대한 가정과 쿠키를 사용하여 자주 사용하는 웹 사이트와의 영구 상태를 유지 관리하여 이 문제를 지속할 수 있습니다. XSS 공격은 웹 사이트 콘텐츠를 수정하지 않습니다. 대신 신뢰할 수 있는 서버와 연결된 컨텍스트에서 브라우저에서 실행할 수 있는 새 악성 스크립트를 삽입합니다.

공격자가 취약성을 사용하여 수행할 수 있는 작업은 무엇인가요?
이 취약성을 성공적으로 악용한 공격자는 공격자가 읽을 권한이 없는 콘텐츠를 읽고, 피해자의 ID를 사용하여 사용 권한을 변경하고 콘텐츠를 삭제하는 등 피해자를 대신하여 SharePoint 사이트에서 작업을 수행하고, 피해자의 브라우저에 악성 콘텐츠를 삽입할 수 있습니다.

공격자가 취약성을 어떻게 악용할 수 있나요?
이 취약성이 악용되려면 사용자가 대상 SharePoint 사이트로 사용자를 데려가 스크립트를 사용자의 브라우저에 다시 표시하는 특수하게 만들어진 URL을 클릭해야 합니다.

전자 메일 공격 시나리오에서 공격자는 특별히 만들어진 URL이 포함된 전자 메일 메시지를 대상 SharePoint 사이트의 사용자에게 보내고 사용자가 특별히 제작된 URL을 클릭하도록 설득하여 취약성을 악용할 수 있습니다.

웹 기반 공격 시나리오에서 공격자는 이 취약성을 악용하는 데 사용되는 대상 SharePoint 사이트에 대해 특별히 제작된 URL이 포함된 웹 사이트를 호스트해야 합니다. 또한 사용자 제공 콘텐츠를 허용하거나 호스트하는 손상된 웹 사이트 및 웹 사이트에는 이 취약성을 악용할 수 있는 특별히 제작된 콘텐츠가 포함될 수 있습니다. 공격자는 사용자가 특별히 제작된 웹 사이트를 방문하도록 강제할 방법이 없습니다. 대신 공격자는 일반적으로 공격자의 웹 사이트로 연결되는 전자 메일 메시지 또는 인스턴트 메신저 메시지의 링크를 클릭하도록 한 다음 특수하게 작성된 URL을 클릭하도록 설득하여 웹 사이트를 방문하도록 설득해야 합니다.

주로 취약성으로 인한 위험에 처한 시스템은 무엇인가요?
사용자가 워크스테이션 또는 터미널 서버와 같은 SharePoint 서버에 연결하는 시스템은 주로 위험에 노출됩니다.

인터넷 Explorer 8 및 인터넷 Explorer 9XSS(교차 사이트 스크립팅) 필터란?
사이트 간 스크립팅 공격은 사용하는 웹 사이트의 취약성을 악용하려고 합니다. 이 취약성의 경우 JavaScript 요소가 포함된 특별히 제작된 웹 사이트 주소가 포함된 전자 메일 메시지를 받을 수 있습니다. URL을 클릭하면 공격자가 제공한 스크립트가 실행되는 합법적인 SharePoint 사이트로 리디렉션됩니다. 교차 사이트 스크립팅 공격이 주요 온라인 위협으로 부상했기 때문에 인터넷 Explorer 8 및 인터넷 Explorer 9에는 이러한 유형의 공격을 감지하고 유해한 스크립트를 사용하지 않도록 설정할 수 있는 교차 사이트 스크립팅 필터가 포함되어 있습니다. 기본적으로 인터넷 영역의 경우 인터넷 Explorer 8에서 교차 사이트 스크립팅 필터가 켜져 있습니다.

업데이트는 무엇을 수행하나요?
업데이트는 Microsoft SharePoint가 사용자 입력의 유효성을 검사하고 삭제하는 방법을 수정하여 취약성을 해결합니다.

이 보안 공지가 발행되었을 때 이 취약성이 공개적으로 공개되었습니까?
아니요. Microsoft는 조정된 취약성 공개를 통해 이 취약성에 대한 정보를 수신했습니다.

이 보안 공지가 발행되었을 때 Microsoft는 이 취약성이 악용되고 있다는 보고를 받았습니까?
아니요. Microsoft는 이 보안 공지가 원래 발급되었을 때 이 취약성이 고객을 공격하는 데 공개적으로 사용되었음을 나타내는 정보를 받지 못했습니다.

HTML 삭제 취약성 - CVE-2011-1252

정보 공개 취약성은 SafeHTML 함수가 HTML을 삭제하는 방식으로 존재합니다. 이 취약성을 성공적으로 악용한 공격자는 사이트 간 스크립팅 공격을 수행하고 로그온한 사용자의 보안 컨텍스트에서 스크립트를 실행할 수 있습니다.

이 취약성을 일반적인 취약성 및 노출 목록에서 표준 항목으로 보려면 CVE-2011-1252를 참조하세요.

HTML 삭제 취약성 완화 요소 - CVE-2011-1252

Microsoft는 이 취약성에 대한 완화 요인을 확인하지 않았습니다.

HTML 삭제 취약성에 대한 해결 방법 - CVE-2011-1252

Microsoft는 이 취약성에 대한 해결 방법을 확인하지 않았습니다.

HTML 삭제 취약성에 대한 FAQ - CVE-2011-1252

취약성의 scope 무엇인가요?
정보 공개 취약성입니다. 취약성을 성공적으로 악용한 공격자는 SafeHTML을 통해 HTML 콘텐츠를 필터링하는 사이트의 사용자에 대해 지속적인 사이트 간 스크립팅 공격을 수행할 수 있습니다.

취약성의 원인은 무엇인가요?
취약성은 SafeHTML 함수가 HTML을 삭제하는 방식으로 인해 발생합니다.

사이트 간 스크립팅이란?
XSS(교차 사이트 스크립팅)는 공격자가 웹 사이트를 사용하여 사용자의 세션에 스크립트 코드를 삽입할 수 있는 보안 취약성의 클래스입니다. 이 취약성은 HTML 페이지를 동적으로 생성하는 웹 서버에 영향을 줄 수 있습니다. 이러한 서버가 브라우저로 다시 보내는 동적 페이지에 브라우저 입력을 포함하는 경우 이러한 서버를 조작하여 동적 페이지에 악의적으로 제공된 콘텐츠를 포함할 수 있습니다. 이렇게 하면 악의적인 스크립트를 실행할 수 있습니다. 웹 브라우저는 신뢰할 수 있는 사이트에 대한 가정과 쿠키를 사용하여 자주 사용하는 웹 사이트와의 영구 상태를 유지 관리하여 이 문제를 지속할 수 있습니다. XSS 공격은 웹 사이트 콘텐츠를 수정하지 않습니다. 대신 신뢰할 수 있는 서버와 연결된 컨텍스트에서 브라우저에서 실행할 수 있는 새 악성 스크립트를 삽입합니다.

공격자가 취약성을 사용하여 수행할 수 있는 작업은 무엇인가요?
취약성을 성공적으로 악용한 공격자는 SafeHTML을 사용하여 HTML을 삭제하는 대상 사이트의 사용자에 대해 사이트 간 스크립팅 공격을 수행할 수 있습니다. 그러면 공격자가 사이트에서 피해자 사용자를 대신하여 스크립트를 실행할 수 있습니다.

공격자가 취약성을 어떻게 악용할 수 있나요?
이 취약성을 악용하려면 공격자는 SafeHTML을 사용하여 특별히 제작된 스크립트를 대상 사이트에 제출할 수 있어야 합니다. 취약성으로 인해 특수하게 제작된 스크립트가 제대로 삭제되지 않아 악의적인 콘텐츠를 보는 사용자의 보안 컨텍스트에서 공격자가 제공한 스크립트가 실행될 수 있습니다.

사이트 간 스크립팅 공격의 경우 이 취약성을 사용하려면 악의적인 작업이 수행되려면 사용자가 손상된 사이트를 방문해야 합니다. instance 경우 공격자가 SafeHTML을 사용하여 특별히 제작된 스크립트를 대상 사이트에 성공적으로 제출한 후 특별히 제작된 스크립트가 포함된 해당 사이트의 모든 웹 페이지는 지속적인 사이트 간 스크립팅 공격의 잠재적인 벡터입니다. 사용자가 특별히 제작된 스크립트가 포함된 웹 페이지를 방문하면 사용자의 보안 컨텍스트에서 스크립트를 실행할 수 있습니다.

주로 취약성으로 인한 위험에 처한 시스템은 무엇인가요?
사용자가 SafeHTML을 사용하여 워크스테이션 또는 터미널 서버와 같은 HTML 콘텐츠를 삭제하는 서버에 연결하는 시스템은 주로 위험에 노출됩니다.

업데이트는 무엇을 수행하나요?
이 업데이트는 SafeHTML이 HTML 콘텐츠를 삭제하는 방법을 수정하여 취약성을 해결합니다.

이 보안 공지가 발행되었을 때 이 취약성이 공개적으로 공개되었습니까?
예. 이 취약성은 공개적으로 공개되었습니다. 일반적인 취약성 및 노출 번호 CVE-2011-1252가 할당되었습니다.

이 보안 공지가 발행되었을 때 Microsoft는 이 취약성이 악용되고 있다는 보고를 받았습니까?
아니요. Microsoft는 이 취약성이 고객을 공격하는 데 공개적으로 사용되었음을 나타내는 정보를 받지 않았으며 이 보안 공지가 원래 발행되었을 때 게시된 개념 증명 코드의 예를 보지 못했습니다.

편집 폼 스크립트 삽입 취약성 - CVE-2011-1890

사용자가 특별히 제작된 웹 사이트를 방문하는 경우 교차 사이트 스크립팅, 정보 공개 및 권한 상승 취약성은 Microsoft SharePoint 2010 및 Microsoft Foundation 2010에 존재합니다. 취약성으로 인해 악의적인 JavaScript를 대상 SharePoint 사이트에 대한 게시물에 삽입할 수 있습니다. 삽입된 스크립트를 사용하면 공격자가 대상 SharePoint 사이트에서 인증된 사용자의 컨텍스트에서 SharePoint 명령을 실행할 수 있습니다.

이 취약성을 일반적인 취약성 및 노출 목록에서 표준 항목으로 보려면 CVE-2011-1890을 참조하세요.

편집 폼 스크립트 삽입 취약성에 대한 요소 완화 - CVE-2011-1890

완화는 취약성 악용의 심각도를 줄일 수 있는 기본 상태에 존재하는 설정, 일반적인 구성 또는 일반적인 모범 사례를 나타냅니다. 다음과 같은 완화 요인이 상황에 도움이 될 수 있습니다.

  • 웹 기반 공격 시나리오에서 공격자는 이 취약성을 악용하는 데 사용되는 웹 페이지가 포함된 웹 사이트를 호스트할 수 있습니다. 또한 사용자가 제공한 콘텐츠 또는 광고를 수락하거나 호스트하는 손상된 웹 사이트 및 웹 사이트에는 이 취약성을 악용할 수 있는 특별히 제작된 콘텐츠가 포함될 수 있습니다. 그러나 모든 경우에 공격자는 사용자가 이러한 웹 사이트를 방문하도록 강제할 방법이 없습니다. 대신 공격자는 일반적으로 사용자를 공격자의 웹 사이트로 데려가는 전자 메일 메시지 또는 인스턴트 메신저 메시지의 링크를 클릭하도록 하여 사용자에게 웹 사이트를 방문하도록 설득해야 합니다.
  • 인터넷 Explorer 8 및 인터넷 Explorer 9 인터넷 영역에서 SharePoint 사이트로 검색하는 사용자는 기본적으로 인터넷 Explorer 8의 XSS 필터가 인터넷 영역에서 이 공격을 방지하므로 위험이 줄어듭니다. 그러나 인터넷 Explorer 8 및 인터넷 Explorer 9 XSS 필터는 인트라넷 영역에서 기본적으로 사용하도록 설정되지 않습니다.
  • 공격자는 특별히 제작된 웹 사이트를 방문하는 사용자가 임의의 JavaScript를 실행할 수 있지만, SharePoint Server가 HttpOnly 인증 쿠키를 처리하는 방식으로 인해 공격자가 로그온한 사용자의 인증 자격 증명을 도용할 수 없습니다.
  • 이 취약성은 전자 메일을 통해 자동으로 악용될 수 없습니다. 공격이 성공하려면 사용자가 전자 메일 메시지로 전송되는 특별히 제작된 웹 사이트에 대한 링크를 클릭해야 합니다.

편집 형식 스크립트 삽입 취약성에 대한 해결 방법 - CVE-2011-1890

해결 방법은 기본 취약성을 수정하지 않지만 업데이트를 적용하기 전에 알려진 공격 벡터를 차단하는 데 도움이 되는 설정 또는 구성 변경을 나타냅니다. Microsoft는 다음 해결 방법을 테스트하고 해결 방법으로 기능을 줄일 수 있는지 여부를 설명했습니다.

  • 로컬 인트라넷 보안 영역에서 인터넷 Explorer 8 및 인터넷 Explorer 9 XSS 필터 사용

    로컬 인트라넷 보안 영역에서 XSS 필터를 사용하도록 설정을 변경하여 이 취약성의 악용을 방지할 수 있습니다(XSS 필터는 인터넷 보안 영역에서 기본적으로 사용하도록 설정됨). 그렇게 하려면 다음 단계를 수행합니다.

    1. 인터넷 Explorer 8 또는 인터넷 Explorer 9의 도구 메뉴에서 인터넷 옵션을 클릭합니다.
    2. 보안 탭을 클릭합니다.
    3. 로컬 인트라넷을 클릭한 다음 사용자 지정 수준을 클릭합니다.
    4. 설정 아래의 스크립팅 섹션에 있는 XSS 필터 사용에서 사용을 클릭한 다음 확인을 클릭합니다.
    5. 확인을 두 번 클릭하여 인터넷 Explorer 돌아갑니다.

    해결 방법의 영향. 이전에 XSS 위험으로 플래그가 지정되지 않은 내부 사이트에 플래그가 지정될 수 있습니다.

    해결 방법을 실행 취소하는 방법입니다. 

    이 해결 방법을 실행 취소하려면 다음 단계를 수행합니다.

    1. 인터넷 Explorer 8 또는 인터넷 Explorer 9의 도구 메뉴에서 인터넷 옵션을 클릭합니다.
    2. 보안 탭을 클릭합니다.
    3. 로컬 인트라넷을 클릭한 다음 사용자 지정 수준을 클릭합니다.
    4. 설정 아래의 스크립팅 섹션에 있는 XSS 필터 사용에서 사용 안 함을 클릭한 다음 확인을 클릭합니다.
    5. 확인을 두 번 클릭하여 인터넷 Explorer 돌아갑니다.

편집 형식 스크립트 삽입 취약성에 대한 FAQ - CVE-2011-1890

취약성의 scope 무엇인가요?
이는 권한 상승 또는 정보 공개를 초래할 수 있는 사이트 간 스크립팅 취약성입니다.

취약성의 원인은 무엇인가요?
이 취약성은 Microsoft SharePoint가 EditForm.aspx 웹 페이지에 게시된 사용자 입력의 유효성을 제대로 검사하지 않을 때 발생합니다.

사이트 간 스크립팅이란?
XSS(교차 사이트 스크립팅)는 공격자가 웹 사이트를 사용하여 사용자의 세션에 스크립트 코드를 삽입할 수 있는 보안 취약성의 클래스입니다. 이 취약성은 HTML 페이지를 동적으로 생성하는 웹 서버에 영향을 줄 수 있습니다. 이러한 서버가 브라우저로 다시 보내는 동적 페이지에 브라우저 입력을 포함하는 경우 이러한 서버를 조작하여 동적 페이지에 악의적으로 제공된 콘텐츠를 포함할 수 있습니다. 이렇게 하면 악의적인 스크립트를 실행할 수 있습니다. 웹 브라우저는 신뢰할 수 있는 사이트에 대한 가정과 쿠키를 사용하여 자주 사용하는 웹 사이트와의 영구 상태를 유지 관리하여 이 문제를 지속할 수 있습니다. XSS 공격은 웹 사이트 콘텐츠를 수정하지 않습니다. 대신 신뢰할 수 있는 서버와 연결된 컨텍스트에서 브라우저에서 실행할 수 있는 새 악성 스크립트를 삽입합니다.

공격자가 취약성을 사용하여 수행할 수 있는 작업은 무엇인가요?
이 취약성을 성공적으로 악용한 공격자는 스크립트를 사용하여 대상 SharePoint 사이트에서 인증된 사용자의 컨텍스트에서 SharePoint 명령을 실행할 수 있습니다. .

공격자가 취약성을 어떻게 악용할 수 있나요?
전자 메일 공격 시나리오에서 공격자는 특별히 제작된 웹 사이트에 대한 링크가 포함된 전자 메일 메시지를 사용자에게 보내고 사용자에게 링크를 클릭하도록 설득하여 취약성을 악용할 수 있습니다.

웹 기반 공격 시나리오에서 공격자는 이 취약성을 악용하는 데 사용되는 특별히 제작된 웹 페이지가 포함된 웹 사이트를 호스트해야 합니다. 또한 사용자 제공 콘텐츠를 허용하거나 호스트하는 손상된 웹 사이트 및 웹 사이트에는 이 취약성을 악용할 수 있는 특별히 제작된 콘텐츠가 포함될 수 있습니다. 공격자는 사용자가 특별히 제작된 웹 사이트를 방문하도록 강제할 방법이 없습니다. 대신, 공격자는 일반적으로 전자 메일 메시지 또는 공격자의 웹 사이트로 연결되는 인스턴트 메신저 메시지의 링크를 클릭하도록 하여 웹 사이트를 방문하도록 설득해야 합니다.

주로 취약성으로 인한 위험에 처한 시스템은 무엇인가요?
사용자가 워크스테이션 또는 터미널 서버와 같은 SharePoint 서버에 연결하는 시스템은 주로 위험에 노출됩니다.

업데이트는 무엇을 수행하나요?
이 업데이트는 Microsoft SharePoint가 사용자 입력의 유효성을 검사하여 악의적인 JavaScript가 사용자 브라우저에 삽입 및 렌더링되지 않도록 하는 방법을 수정하여 취약성을 해결합니다.

이 보안 공지가 발행되었을 때 이 취약성이 공개적으로 공개되었습니까?
아니요. Microsoft는 조정된 취약성 공개를 통해 이 취약성에 대한 정보를 수신했습니다.

이 보안 공지가 발행되었을 때 Microsoft는 이 취약성이 악용되고 있다는 보고를 받았습니까?
아니요. Microsoft는 이 보안 공지가 원래 발급되었을 때 이 취약성이 고객을 공격하는 데 공개적으로 사용되었음을 나타내는 정보를 받지 못했습니다.

연락처 세부 정보에 반영된 XSS 취약성 - CVE-2011-1891

Microsoft SharePoint의 교차 사이트 스크립팅 취약성으로 인해 공격자가 유효한 사용자 계정을 제어하거나, 사용자를 대신하여 작업을 수행하거나, 사용자를 악성 사이트로 리디렉션하거나, 사용자 자격 증명을 도용할 수 있습니다.

이 취약성을 일반적인 취약성 및 노출 목록에서 표준 항목으로 보려면 CVE-2011-1891을 참조하세요.

연락처 세부 정보에 대한 완화 요소 반영 XSS 취약성 - CVE-2011-1891

완화는 취약성 악용의 심각도를 줄일 수 있는 기본 상태에 존재하는 설정, 일반적인 구성 또는 일반적인 모범 사례를 나타냅니다. 다음과 같은 완화 요인이 상황에 도움이 될 수 있습니다.

  • 웹 기반 공격 시나리오에서 공격자는 이 취약성을 악용하는 데 사용되는 웹 페이지가 포함된 웹 사이트를 호스트할 수 있습니다. 또한 사용자가 제공한 콘텐츠 또는 광고를 수락하거나 호스트하는 손상된 웹 사이트 및 웹 사이트에는 이 취약성을 악용할 수 있는 특별히 제작된 콘텐츠가 포함될 수 있습니다. 그러나 모든 경우에 공격자는 사용자가 이러한 웹 사이트를 방문하도록 강제할 방법이 없습니다. 대신 공격자는 일반적으로 사용자를 공격자의 웹 사이트로 데려가는 전자 메일 메시지 또는 인스턴트 메신저 메시지의 링크를 클릭하도록 한 다음 취약성을 악용하는 데 사용되는 특별히 제작된 URL을 클릭하도록 설득하여 사용자에게 웹 사이트를 방문하도록 설득해야 합니다.
  • 인터넷 Explorer 8 및 인터넷 Explorer 9 인터넷 영역에서 SharePoint 사이트로 검색하는 사용자는 기본적으로 인터넷 Explorer 8의 XSS 필터가 인터넷 영역에서 이 공격을 방지하므로 위험이 줄어듭니다. 그러나 인터넷 Explorer 8 및 인터넷 Explorer 9 XSS 필터는 인트라넷 영역에서 기본적으로 사용하도록 설정되지 않습니다.
  • 공격자는 사용자가 특별히 만든 URL을 클릭하여 임의의 JavaScript를 실행할 수 있지만, SharePoint Server가 HttpOnly 인증 쿠키를 처리하는 방식으로 인해 공격자가 로그온한 사용자의 인증 자격 증명을 도용할 수 없습니다.
  • 이 취약성은 전자 메일을 통해 자동으로 악용될 수 없습니다. 공격이 성공하려면 사용자가 전자 메일 메시지로 전송되는 특수하게 만들어진 URL을 클릭해야 합니다.

연락처 세부 정보에 대한 해결 방법 반영 XSS 취약성 - CVE-2011-1891

해결 방법은 기본 취약성을 수정하지 않지만 업데이트를 적용하기 전에 알려진 공격 벡터를 차단하는 데 도움이 되는 설정 또는 구성 변경을 나타냅니다. Microsoft는 다음 해결 방법을 테스트하고 해결 방법으로 기능을 줄일 수 있는지 여부를 설명했습니다.

  • 로컬 인트라넷 보안 영역에서 인터넷 Explorer 8 및 인터넷 Explorer 9 XSS 필터 사용

    로컬 인트라넷 보안 영역에서 XSS 필터를 사용하도록 설정을 변경하여 이 취약성의 악용을 방지할 수 있습니다(XSS 필터는 인터넷 보안 영역에서 기본적으로 사용하도록 설정됨). 그렇게 하려면 다음 단계를 수행합니다.

    1. 인터넷 Explorer 8 또는 인터넷 Explorer 9의 도구 메뉴에서 인터넷 옵션을 클릭합니다.
    2. 보안 탭을 클릭합니다.
    3. 로컬 인트라넷을 클릭한 다음 사용자 지정 수준을 클릭합니다.
    4. 설정 아래의 스크립팅 섹션에 있는 XSS 필터 사용에서 사용을 클릭한 다음 확인을 클릭합니다.
    5. 확인을 두 번 클릭하여 인터넷 Explorer 돌아갑니다.

    해결 방법의 영향. 이전에 XSS 위험으로 플래그가 지정되지 않은 내부 사이트에 플래그가 지정될 수 있습니다.

    해결 방법을 실행 취소하는 방법입니다. 

    이 해결 방법을 실행 취소하려면 다음 단계를 수행합니다.

    1. 인터넷 Explorer 8 또는 인터넷 Explorer 9의 도구 메뉴에서 인터넷 옵션을 클릭합니다.
    2. 보안 탭을 클릭합니다.
    3. 로컬 인트라넷을 클릭한 다음 사용자 지정 수준을 클릭합니다.
    4. 설정 아래의 스크립팅 섹션에 있는 XSS 필터 사용에서 사용 안 함을 클릭한 다음 확인을 클릭합니다.
    5. 확인을 두 번 클릭하여 인터넷 Explorer 돌아갑니다.

연락처 세부 정보에 대한 FAQ 반영 XSS 취약성 - CVE-2011-1891

취약성의 scope 무엇인가요?
이는 권한 상승 또는 정보 공개를 초래할 수 있는 사이트 간 스크립팅 취약성입니다.

취약성의 원인은 무엇인가요?
이 취약성은 특정 SharePoint 매개 변수에 대한 잘못된 입력 삭제로 인해 발생합니다.

사이트 간 스크립팅이란?
XSS(교차 사이트 스크립팅)는 공격자가 웹 사이트를 사용하여 사용자의 세션에 스크립트 코드를 삽입할 수 있는 보안 취약성의 클래스입니다. 이 취약성은 HTML 페이지를 동적으로 생성하는 웹 서버에 영향을 줄 수 있습니다. 이러한 서버가 브라우저로 다시 보내는 동적 페이지에 브라우저 입력을 포함하는 경우 이러한 서버를 조작하여 동적 페이지에 악의적으로 제공된 콘텐츠를 포함할 수 있습니다. 이렇게 하면 악의적인 스크립트를 실행할 수 있습니다. 웹 브라우저는 신뢰할 수 있는 사이트에 대한 가정과 쿠키를 사용하여 자주 사용하는 웹 사이트와의 영구 상태를 유지 관리하여 이 문제를 지속할 수 있습니다. XSS 공격은 웹 사이트 콘텐츠를 수정하지 않습니다. 대신 신뢰할 수 있는 서버와 연결된 컨텍스트에서 브라우저에서 실행할 수 있는 새 악성 스크립트를 삽입합니다.

공격자가 취약성을 사용하여 수행할 수 있는 작업은 무엇인가요?
취약성을 트리거하기 위해 사용자는 취약한 SharePoint 사이트에 악성 스크립트가 포함된 특수하게 작성된 양식을 제출하는 사이트를 방문하도록 속입니다.

이 취약성을 성공적으로 악용한 공격자는 대상 SharePoint 사이트에서 사용자 자격 증명을 피싱하는 스크립트를 삽입하거나 사용자를 대신하여 권한 변경 및 콘텐츠 수정 또는 삭제와 같은 작업을 수행할 수 있습니다.

공격자가 취약성을 어떻게 악용할 수 있나요?
공격자는 사용자가 영향을 받는 SharePoint 2007 instance 악성 스크립트를 보내는 특수하게 제작된 양식을 제출하도록 설득하여 이 취약성을 악용할 수 있습니다.

주로 취약성으로 인한 위험에 처한 시스템은 무엇인가요?
SharePoint 2007 및 SharePoint 2007 서버에 연결하는 클라이언트 시스템은 취약성으로 인한 위험에 노출됩니다.

인터넷 Explorer 8 및 인터넷 Explorer 9XSS(교차 사이트 스크립팅) 필터란?
사이트 간 스크립팅 공격은 사용하는 웹 사이트의 취약성을 악용하려고 합니다. 이 취약성의 경우 JavaScript 요소가 포함된 특별히 제작된 웹 사이트 주소가 포함된 전자 메일 메시지를 받을 수 있습니다. URL을 클릭하면 공격자가 제공한 스크립트가 실행되는 합법적인 SharePoint 사이트로 리디렉션됩니다. 교차 사이트 스크립팅 공격이 주요 온라인 위협으로 부상했기 때문에 인터넷 Explorer 8 및 인터넷 Explorer 9에는 이러한 유형의 공격을 감지하고 유해한 스크립트를 사용하지 않도록 설정할 수 있는 교차 사이트 스크립팅 필터가 포함되어 있습니다. 기본적으로 교차 사이트 스크립팅 필터는 인터넷 영역의 경우 인터넷 Explorer 8 및 인터넷 Explorer 9에서 설정됩니다.

업데이트는 무엇을 수행하나요?
업데이트는 SharePoint Server가 스크립트 요청을 처리하는 방식을 수정하여 취약성을 해결합니다.

이 보안 공지가 발행되었을 때 이 취약성이 공개적으로 공개되었습니까?
아니요. Microsoft는 조정된 취약성 공개를 통해 이 취약성에 대한 정보를 수신했습니다.

이 보안 공지가 발행되었을 때 Microsoft는 이 취약성이 악용되고 있다는 보고를 받았습니까?
아니요. Microsoft는 이 보안 공지가 원래 발급되었을 때 이 취약성이 고객을 공격하는 데 공개적으로 사용되었음을 나타내는 정보를 받지 못했습니다.

SharePoint 원격 파일 공개 취약성 - CVE-2011-1892

Microsoft Office SharePoint에는 악의적인 인증된 사용자가 특별히 제작된 XML 파일을 사용하여 SharePoint를 실행하는 계정의 보안 컨텍스트에서 SharePoint 서버의 로컬 파일에 대한 읽기 전용 액세스 권한을 얻을 수 있는 파일 공개 취약성이 있습니다.

이 취약성을 일반적인 취약성 및 노출 목록에서 표준 항목으로 보려면 CVE-2011-1892를 참조하세요.

SharePoint 원격 파일 공개 취약성 완화 요소 - CVE-2011-1892

완화는 취약성 악용의 심각도를 줄일 수 있는 기본 상태에 존재하는 설정, 일반적인 구성 또는 일반적인 모범 사례를 나타냅니다. 다음과 같은 완화 요인이 상황에 도움이 될 수 있습니다.

  • 공격자는 대상 SharePoint 서버에서 임의의 코드를 실행할 수 없습니다. 정보 공개 취약성일 뿐입니다.
  • 이 취약성을 악용하려면 SharePoint 사이트에서 공격자를 인증해야 합니다.

SharePoint 원격 파일 공개 취약성에 대한 해결 방법 - CVE-2011-1892

Microsoft는 이 취약성에 대한 해결 방법을 확인하지 않았습니다.

SharePoint 원격 파일 공개 취약성에 대한 FAQ - CVE-2011-1892

취약성의 scope 무엇인가요?
정보 공개 취약성입니다.

취약성의 원인은 무엇인가요?
이 취약성은 SharePoint가 웹 파트에서 특별히 제작된 XML 클래스 및 외부 엔터티의 사용을 제대로 제한하지 않을 때 발생합니다.

공격자가 취약성을 사용하여 수행할 수 있는 작업은 무엇인가요?
공격자는 이 취약성을 사용하여 IIS AppPool 계정의 액세스 권한이 있는 로컬 SharePoint 서버의 파일 시스템에 있는 파일에 대한 읽기 권한을 얻을 수 있습니다.

공격자가 취약성을 어떻게 악용할 수 있나요?
SharePoint 사이트의 인증된 사용자는 특별히 제작된 XML 및 XSL 파일을 사용하여 대상 SharePoint 서버에서 파일 액세스를 얻는 데 사용되는 악성 XML 웹 파트를 만들 수 있습니다.

주로 취약성으로 인한 위험에 처한 시스템은 무엇인가요?
영향을 받는 Microsoft SharePoint 소프트웨어를 실행하는 서버는 주로 위험에 노출됩니다.

업데이트는 무엇을 수행하나요?
이 업데이트는 Microsoft SharePoint가 악성 XML 및 XSL 파일을 구문 분석하는 방식을 수정하여 취약성을 해결하므로 로컬 SharePoint 서버의 파일 시스템에 파일을 공개하는 기능을 제한합니다.

이 보안 공지가 발행되었을 때 이 취약성이 공개적으로 공개되었습니까?
아니요. Microsoft는 조정된 취약성 공개를 통해 이 취약성에 대한 정보를 수신했습니다.

이 보안 공지가 발행되었을 때 Microsoft는 이 취약성이 악용되고 있다는 보고를 받았습니까?
아니요. Microsoft는 이 보안 공지가 원래 발급되었을 때 이 취약성이 고객을 공격하는 데 공개적으로 사용되었음을 나타내는 정보를 받지 못했습니다.

SharePoint XSS 취약성 - CVE-2011-1893

교차 사이트 스크립팅, 정보 공개 및 권한 상승 취약성은 Microsoft SharePoint Server 및 Windows SharePoint Services 있습니다. 여기서 특별히 만들어진 URL로 인코딩된 JavaScript를 결과 페이지에서 사용자에게 다시 반영하여 공격자가 대상 SharePoint 사이트에서 인증된 사용자의 컨텍스트에서 SharePoint 명령을 실행할 수 있습니다.

이 취약성을 일반적인 취약성 및 노출 목록에서 표준 항목으로 보려면 CVE-2011-1893을 참조하세요.

SharePoint XSS 취약성에 대한 요소 완화 - CVE-2011-1893

완화는 취약성 악용의 심각도를 줄일 수 있는 기본 상태에 존재하는 설정, 일반적인 구성 또는 일반적인 모범 사례를 나타냅니다. 다음과 같은 완화 요인이 상황에 도움이 될 수 있습니다.

  • 웹 기반 공격 시나리오에서 공격자는 이 취약성을 악용하는 데 사용되는 웹 페이지가 포함된 웹 사이트를 호스트할 수 있습니다. 또한 사용자가 제공한 콘텐츠 또는 광고를 수락하거나 호스트하는 손상된 웹 사이트 및 웹 사이트에는 이 취약성을 악용할 수 있는 특별히 제작된 콘텐츠가 포함될 수 있습니다. 그러나 모든 경우에 공격자는 사용자가 이러한 웹 사이트를 방문하도록 강제할 방법이 없습니다. 대신 공격자는 일반적으로 사용자를 공격자의 웹 사이트로 데려가는 전자 메일 메시지 또는 인스턴트 메신저 메시지의 링크를 클릭하도록 하여 사용자에게 웹 사이트를 방문하도록 설득해야 합니다.
  • 인터넷 Explorer 8 및 인터넷 Explorer 9 인터넷 영역에서 SharePoint 사이트로 검색하는 사용자는 기본적으로 인터넷 Explorer 8의 XSS 필터가 인터넷 영역에서 이 공격을 방지하므로 위험이 줄어듭니다. 그러나 인터넷 Explorer 8 및 인터넷 Explorer 9 XSS 필터는 인트라넷 영역에서 기본적으로 사용하도록 설정되지 않습니다.
  • 공격자는 특별히 제작된 웹 사이트를 방문하는 사용자가 임의의 JavaScript를 실행할 수 있지만, SharePoint Server가 HttpOnly 인증 쿠키를 처리하는 방식으로 인해 공격자가 로그온한 사용자의 인증 자격 증명을 도용할 수 없습니다.
  • 이 취약성은 전자 메일을 통해 자동으로 악용될 수 없습니다. 공격이 성공하려면 사용자가 전자 메일 메시지로 전송되는 특별히 제작된 웹 사이트에 대한 링크를 클릭해야 합니다.

SharePoint XSS 취약성에 대한 해결 방법 - CVE-2011-1893

해결 방법은 기본 취약성을 수정하지 않지만 업데이트를 적용하기 전에 알려진 공격 벡터를 차단하는 데 도움이 되는 설정 또는 구성 변경을 나타냅니다. Microsoft는 다음 해결 방법을 테스트하고 해결 방법으로 기능을 줄일 수 있는지 여부를 설명했습니다.

  • 로컬 인트라넷 보안 영역에서 인터넷 Explorer 8 및 인터넷 Explorer 9 XSS 필터 사용

    로컬 인트라넷 보안 영역에서 XSS 필터를 사용하도록 설정을 변경하여 이 취약성의 악용을 방지할 수 있습니다(XSS 필터는 인터넷 보안 영역에서 기본적으로 사용하도록 설정됨). 그렇게 하려면 다음 단계를 수행합니다.

    1. 인터넷 Explorer 8 또는 인터넷 Explorer 9의 도구 메뉴에서 인터넷 옵션을 클릭합니다.
    2. 보안 탭을 클릭합니다.
    3. 로컬 인트라넷을 클릭한 다음 사용자 지정 수준을 클릭합니다.
    4. 설정 아래의 스크립팅 섹션에 있는 XSS 필터 사용에서 사용을 클릭한 다음 확인을 클릭합니다.
    5. 확인을 두 번 클릭하여 인터넷 Explorer 돌아갑니다.

    해결 방법의 영향. 이전에 XSS 위험으로 플래그가 지정되지 않은 내부 사이트에 플래그가 지정될 수 있습니다.

    해결 방법을 실행 취소하는 방법입니다. 

    이 해결 방법을 실행 취소하려면 다음 단계를 수행합니다.

    1. 인터넷 Explorer 8 또는 인터넷 Explorer 9에서 도구 메뉴에서 인터넷 옵션을 클릭합니다.
    2. 보안 탭을 클릭합니다.
    3. 로컬 인트라넷을 클릭한 다음 사용자 지정 수준을 클릭합니다.
    4. 설정 아래의 스크립팅 섹션의 XSS 필터 사용에서 사용 안 함을 클릭한 다음 확인을 클릭합니다.
    5. 확인을 두 번 클릭하여 인터넷 Explorer 돌아갑니다.

SharePoint XSS 취약성에 대한 FAQ - CVE-2011-1893

취약성의 scope 무엇인가요?
이는 권한 상승 또는 정보 공개를 초래할 수 있는 사이트 간 스크립팅 취약성입니다.

취약성의 원인은 무엇인가요?
이 취약성은 JavaScript 요소가 포함된 악성 URL을 사용자에게 다시 표시할 수 있는 입력 삭제로 인해 발생합니다.

사이트 간 스크립팅이란?
XSS(사이트 간 스크립팅)는 공격자가 웹 사이트를 사용하여 사용자의 세션에 스크립트 코드를 삽입할 수 있는 보안 취약성의 클래스입니다. 이 취약성은 HTML 페이지를 동적으로 생성하는 웹 서버에 영향을 줄 수 있습니다. 이러한 서버가 브라우저로 다시 보내는 동적 페이지에 브라우저 입력을 포함하는 경우 이러한 서버를 조작하여 동적 페이지에 악의적으로 제공된 콘텐츠를 포함할 수 있습니다. 이렇게 하면 악의적인 스크립트를 실행할 수 있습니다. 웹 브라우저는 신뢰할 수 있는 사이트에 대한 가정과 자주 사용하는 웹 사이트와의 영구 상태를 유지하기 위해 쿠키를 사용하여 이 문제를 지속할 수 있습니다. XSS 공격은 웹 사이트 콘텐츠를 수정하지 않습니다. 대신 신뢰할 수 있는 서버와 연결된 컨텍스트에서 브라우저에서 실행할 수 있는 새 악성 스크립트를 삽입합니다.

공격자가 취약성을 사용하여 수행할 수 있는 작업은 무엇인가요?
이 취약성을 성공적으로 악용한 공격자는 악의적인 JavaScript를 사용자의 브라우저에 다시 반영하여 공격자가 페이지 콘텐츠를 수정하고, 피싱을 수행하고, 사용자를 대신하여 작업을 수행할 수 있습니다.

공격자가 취약성을 어떻게 악용할 수 있나요?
이 취약성을 악용하려면 사용자가 특별히 만들어진 URL을 클릭해야 합니다.

전자 메일 공격 시나리오에서 공격자는 특별히 만들어진 URL이 포함된 전자 메일 메시지를 대상 SharePoint 사이트의 사용자에게 보내고 사용자가 특별히 만들어진 URL을 클릭하도록 설득하여 취약성을 악용할 수 있습니다.

웹 기반 공격 시나리오에서 공격자는 이 취약성을 악용하는 데 사용되는 대상 SharePoint 사이트에 특별히 만들어진 URL이 포함된 웹 사이트를 호스트해야 합니다. 또한 사용자가 제공한 콘텐츠를 수락하거나 호스트하는 손상된 웹 사이트 및 웹 사이트에는 이 취약성을 악용할 수 있는 특별히 제작된 콘텐츠가 포함될 수 있습니다. 공격자는 사용자가 특별히 제작된 웹 사이트를 방문하도록 강제할 방법이 없습니다. 대신, 공격자는 일반적으로 전자 메일 메시지 또는 메신저 메시지의 링크를 클릭하여 공격자의 웹 사이트로 이동하고 특수하게 만들어진 URL을 클릭하도록 설득하여 웹 사이트를 방문하도록 설득해야 합니다.

주로 취약성으로 인한 위험에 처한 시스템은 무엇인가요?
Microsoft Windows SharePoint Services 사용하거나 워크스테이션 또는 터미널 서버와 같은 Microsoft SharePoint Server에 연결하는 클라이언트 시스템은 주로 위험에 노출됩니다.

업데이트는 무엇을 합니까?
이 업데이트는 Microsoft SharePoint가 사용자 입력의 유효성을 검사하고 삭제하여 반사 XSS 공격 벡터를 차단하는 방법을 수정하여 취약성을 해결합니다.

이 보안 게시판이 발행되었을 때 이 취약성이 공개적으로 공개되었습니까?
아니요. Microsoft는 조정된 취약성 공개를 통해 이 취약성에 대한 정보를 받았습니다.

이 보안 게시판이 발행되었을 때 Microsoft에서 이 취약성이 악용되고 있다는 보고를 받았나요?
아니요. Microsoft는 이 보안 공지가 원래 발급되었을 때 이 취약성이 고객을 공격하는 데 공개적으로 사용되었음을 나타내는 정보를 받지 못했습니다.

업데이트 정보

검색 및 배포 도구 및 지침

Security Central

organization 서버, 데스크톱 및 모바일 시스템에 배포하는 데 필요한 소프트웨어 및 보안 업데이트를 관리합니다. 자세한 내용은 TechNet 업데이트 관리 센터를 참조하세요. Microsoft TechNet 보안 웹 사이트에서는 Microsoft 제품의 보안에 대한 추가 정보를 제공합니다.

보안 업데이트는 Microsoft 업데이트Windows 업데이트 사용할 수 있습니다. 보안 업데이트는 Microsoft 다운로드 센터에서도 사용할 수 있습니다. "보안 업데이트"에 대한 키워드(keyword) 검색을 수행하여 가장 쉽게 찾을 수 있습니다.

Mac용 Microsoft Office 고객의 경우 Mac용 Microsoft AutoUpdate를 통해 Microsoft 소프트웨어를 최신 상태로 유지할 수 있습니다. Mac용 Microsoft AutoUpdate 사용에 대한 자세한 내용은 자동으로 소프트웨어 업데이트 확인을 참조하세요.

마지막으로 Microsoft 업데이트 카탈로그에서 보안 업데이트를 다운로드할 수 있습니다. Microsoft 업데이트 카탈로그는 보안 업데이트, 드라이버 및 서비스 팩을 포함하여 Windows 업데이트 및 Microsoft 업데이트를 통해 사용할 수 있는 검색 가능한 콘텐츠 카탈로그를 제공합니다. 보안 공지 번호(예: "MS07-036")를 사용하여 검색하면 바구니에 적용 가능한 모든 업데이트(업데이트에 대한 다른 언어 포함)를 추가하고 선택한 폴더에 다운로드할 수 있습니다. Microsoft 업데이트 카탈로그에 대한 자세한 내용은 Microsoft 업데이트 카탈로그 FAQ를 참조하세요.

검색 및 배포 지침

Microsoft는 보안 업데이트에 대한 검색 및 배포 지침을 제공합니다. 이 지침에는 IT 전문가가 보안 업데이트 검색 및 배포를 위해 다양한 도구를 사용하는 방법을 이해하는 데 도움이 되는 권장 사항 및 정보가 포함되어 있습니다. 자세한 내용은 Microsoft 기술 자료 문서 961747 참조하세요.

Microsoft Baseline Security Analyzer

Microsoft MBSA(기준 보안 분석기)를 사용하면 관리자가 로컬 및 원격 시스템에서 보안 업데이트 누락과 일반적인 보안 잘못된 구성을 검사할 수 있습니다. MBSA에 대한 자세한 내용은 Microsoft 기준 보안 분석기를 참조하세요.

다음 표에서는 이 보안 업데이트에 대한 MBSA 검색 요약을 제공합니다.

소프트웨어 Mbsa
Microsoft Office Groove 2007 서비스 팩 2 Yes
Microsoft SharePoint Workspace 2010 및 Microsoft SharePoint Workspace 2010 서비스 팩 1 Yes
Microsoft® Office Forms Server 2007 서비스 팩 2(32비트 버전) Yes
Microsoft® Office Forms Server 2007 서비스 팩 2(64비트 버전) Yes
Microsoft Office SharePoint Server 2007 서비스 팩 2(32비트 버전) Yes
Microsoft Office SharePoint Server 2007 서비스 팩 2(64비트 버전) Yes
Microsoft Office SharePoint Server 2010 및 Microsoft Office SharePoint Server 2010 서비스 팩 1 Yes
Microsoft Office Groove Data Bridge Server 2007 서비스 팩 2 Yes
Microsoft Office Groove Management Server 2007 서비스 팩 2 Yes
Microsoft Groove Server 2010 및 Microsoft Groove Server 2010 서비스 팩 1 Yes
Microsoft Windows SharePoint Services 2.0 Yes
Microsoft Windows SharePoint Services 3.0 서비스 팩 2(32비트 버전) Yes
Microsoft Windows SharePoint Services 3.0 서비스 팩 2(64비트 버전) Yes
SharePoint Foundation 2010 및 SharePoint Foundation 2010 서비스 팩 1 Yes
Microsoft Office Web Apps 2010 및 Microsoft Office Web Apps 2010 서비스 팩 1 Yes
Microsoft Word Web App 2010 및 Microsoft Word Web App 2010 서비스 팩 1 Yes

참고 MBSA, Microsoft 업데이트 및 Windows Server Update Services 최신 릴리스에서 지원되지 않는 레거시 소프트웨어를 사용하는 고객의 경우 Microsoft 기준 보안 분석기를 방문하여 레거시 도구를 사용하여 포괄적인 보안 업데이트 검색을 만드는 방법에 대한 레거시 제품 지원 섹션을 참조하세요.

Windows Server Update Services

WSUS(Windows Server Update Services)를 사용하면 정보 기술 관리자가 Windows 운영 체제를 실행하는 컴퓨터에 최신 Microsoft 제품 업데이트를 배포할 수 있습니다. Windows Server Update Services 사용하여 보안 업데이트를 배포하는 방법에 대한 자세한 내용은 TechNet 문서 Windows Server Update Services 참조하세요.

시스템 관리 서버

다음 표에서는 이 보안 업데이트에 대한 SMS 검색 및 배포 요약을 제공합니다.

소프트웨어 ITMU를 사용하여 SMS 2003 Configuration Manager 2007
Microsoft Office Groove 2007 서비스 팩 2 Yes Yes
Microsoft SharePoint Workspace 2010 및 Microsoft SharePoint Workspace 2010 서비스 팩 1 Yes Yes
Microsoft® Office Forms Server 2007 서비스 팩 2(32비트 버전) Yes Yes
Microsoft® Office Forms Server 2007 서비스 팩 2(64비트 버전) Yes Yes
Microsoft Office SharePoint Server 2007 서비스 팩 2(32비트 버전) 예. 아래 의 Microsoft Office SharePoint Server 2007및 Microsoft Office SharePoint Server 2010 에 대한 참고 사항을 참조하세요. 예. 아래 의 Microsoft Office SharePoint Server 2007 및 Microsoft Office SharePoint Server 2010에 대한 참고 사항을 참조하세요.
Microsoft Office SharePoint Server 2007 서비스 팩 2(64비트 버전) 예. 아래 의 Microsoft Office SharePoint Server 2007 및 Microsoft Office SharePoint Server 2010에 대한 참고 사항을 참조하세요. 예. 아래 의 Microsoft Office SharePoint Server 2007 및 Microsoft Office SharePoint Server 2010에 대한 참고 사항을 참조하세요.
Microsoft Office SharePoint Server 2010 및 Microsoft Office SharePoint Server 2010 서비스 팩 1 예. 아래 의 Microsoft Office SharePoint Server 2007 및 Microsoft Office SharePoint Server 2010에 대한 참고 사항을 참조하세요. 예. 아래 의 Microsoft Office SharePoint Server 2007 및 Microsoft Office SharePoint Server 2010에 대한 참고 사항을 참조하세요.
Microsoft Office Groove Data Bridge Server 2007 서비스 팩 2 Yes Yes
Microsoft Office Groove Management Server 2007 서비스 팩 2 Yes Yes
Microsoft Groove Server 2010 및 Microsoft Groove Server 2010 서비스 팩 1 Yes Yes
Microsoft Windows SharePoint Services 2.0 Yes Yes
Microsoft Windows SharePoint Services 3.0 서비스 팩 2(32비트 버전) Yes Yes
Microsoft Windows SharePoint Services 3.0 서비스 팩 2(64비트 버전) Yes Yes
SharePoint Foundation 2010 및 SharePoint Foundation 2010 서비스 팩 1 Yes Yes
Microsoft Office Web Apps 2010 및 Microsoft Office Web Apps 2010 서비스 팩 1 Yes Yes
Microsoft Word Web App 2010 및 Microsoft Word Web App 2010 서비스 팩 1 Yes Yes

참고 Microsoft는 2011년 4월 12일에 SMS 2.0에 대한 지원을 중단했습니다. SMS 2003의 경우 Microsoft는 2011년 4월 12일에 SUIT(보안 업데이트 인벤토리 도구)에 대한 지원도 중단했습니다. 고객은 System Center Configuration Manager 2007로 업그레이드하는 것이 좋습니다. SMS 2003 서비스 팩 3에 남아 있는 고객의 경우 ITMU(Microsoft 업데이트 인벤토리 도구)도 옵션입니다.

SMS 2003의 경우 SMS에서 ITMU(Microsoft 업데이트용 SMS 2003 인벤토리 도구)를 사용하여 Microsoft 업데이트에서 제공하고 Windows Server Update Services 지원하는 보안 업데이트를 검색할 수 있습니다. SMS 2003 ITMU에 대한 자세한 내용은 Microsoft 업데이트 SMS 2003 인벤토리 도구를 참조하세요. SMS 검사 도구에 대한 자세한 내용은 SMS 2003 소프트웨어 업데이트 검사 도구를 참조하세요. 시스템 관리 서버 2003에 대한 다운로드도 참조하세요.

System Center Configuration Manager 2007은 업데이트 검색에 WSUS 3.0을 사용합니다. Configuration Manager 2007 소프트웨어 업데이트 관리에 대한 자세한 내용은 System Center Configuration Manager 2007을 참조하세요.

SMS에 대한 자세한 내용은 SMS 웹 사이트를 방문하세요.

자세한 내용은 Microsoft 기술 자료 문서 910723: 월별 검색 및 배포 지침 문서의 요약 목록을 참조하세요.

Microsoft Office SharePoint Server 2007 및 Microsoft Office SharePoint Server 2010에 대한 참고 사항 위에서 설명한 검색 테이블은 단일 서버 Microsoft Office SharePoint Server 2007 및 Microsoft Office SharePoint Server 2010 배포를 기반으로 합니다. 검색 도구는 다중 시스템 SharePoint 서버 팜의 일부로 구성된 시스템에서 업데이트의 적용 가능성을 검색하지 않습니다.

참고 Office XP 또는 Office 2003을 배포하기 위해 AIP(관리 설치 지점)를 사용한 경우 원래 기준에서 AIP를 업데이트한 경우 SMS를 사용하여 업데이트를 배포하지 못할 수 있습니다. 자세한 내용은 이 섹션의 Office 관리 설치 지점 제목을 참조하세요.

Office 관리 설치 지점

서버 위치에서 애플리케이션을 설치한 경우 서버 관리자는 관리 업데이트로 서버 위치를 업데이트하고 해당 업데이트를 시스템에 배포해야 합니다.

호환성 평가기 및 애플리케이션 호환성 도구 키트 업데이트

업데이트 애플리케이션을 실행하는 데 필요한 동일한 파일 및 레지스트리 설정에 쓰는 경우가 많습니다. 이로 인해 비호환성이 트리거되고 보안 업데이트를 배포하는 데 걸리는 시간이 늘어나게 됩니다. 애플리케이션 호환성 도구 키트에 포함된 업데이트 호환성 평가기 구성 요소를 사용하여 설치된 애플리케이션에 대한 Windows 업데이트 테스트를 간소화하고 유효성을 검사할 수 있습니다.

ACT(애플리케이션 호환성 도구 키트)에는 사용자 환경에서 Microsoft Windows Vista, Windows 업데이트, Microsoft 보안 업데이트 또는 새 버전의 Windows Internet Explorer 배포하기 전에 애플리케이션 호환성 문제를 평가하고 완화하는 데 필요한 도구와 설명서가 포함되어 있습니다.

보안 업데이트 배포

영향을 받는 소프트웨어

영향을 받는 소프트웨어의 특정 보안 업데이트에 대한 자세한 내용은 적절한 링크를 클릭합니다.

Microsoft Office Groove 2007(모든 버전)

참조 테이블

다음 표에는 이 소프트웨어에 대한 보안 업데이트 정보가 포함되어 있습니다. 이 섹션의 하위 섹션인 배포 정보에서 추가 정보를 찾을 수 있습니다.

향후 서비스 팩에 포함 이 문제에 대한 업데이트는 향후 서비스 팩 또는 업데이트 롤업에 포함됩니다.
배포  
사용자 개입 없이 설치 Office Groove 2007 서비스 팩 2:\ groove2007-kb2552997-fullfile-x86-glb.exe /passive
다시 시작하지 않고 설치 Office Groove 2007 서비스 팩 2:\ groove2007-kb2552997-fullfile-x86-glb.exe /norestart
로그 파일 업데이트 해당 없음
추가 정보 검색 및 배포에 대한 자세한 내용은 이전 섹션인 검색 및 배포 도구 및 지침을 참조하세요.
다시 시작 요구 사항  
다시 시작해야 합니까? 경우에 따라 이 업데이트를 다시 시작할 필요가 없습니다. 필요한 파일을 사용하는 경우 이 업데이트를 다시 시작해야 합니다. 이 동작이 발생하면 다시 시작하라는 메시지가 나타납니다.\ \ 다시 시작해야 할 가능성을 줄이려면 영향을 받는 모든 서비스를 중지하고 보안 업데이트를 설치하기 전에 영향을 받는 파일을 사용할 수 있는 모든 애플리케이션을 닫습니다. 다시 시작하라는 메시지가 표시되는 이유에 대한 자세한 내용은 Microsoft 기술 자료 문서 887012 참조하세요.
핫패칭을 해당 없음
제거 정보 제어판 프로그램 추가 또는 제거 도구를 사용합니다.
파일 정보 Microsoft 기술 자료 문서 2552997 참조하세요.
레지스트리 키 확인 해당 없음

배포 정보

업데이트 설치

영향을 받는 소프트웨어 및 영향을 받지 않는 소프트웨어 섹션의 적절한 다운로드 링크에서 업데이트를 설치할 수 있습니다. 서버 위치에서 애플리케이션을 설치한 경우 서버 관리자는 대신 관리 업데이트로 서버 위치를 업데이트하고 해당 업데이트를 시스템에 배포해야 합니다. 관리 설치 지점에 대한 자세한 내용은 검색 및 배포 도구 및 지침 하위 섹션의 Office 관리 설치 지점 정보를 참조하세요.

이 보안 업데이트를 사용하려면 Windows Installer 3.1 이상을 시스템에 설치해야 합니다.

3.1 이상 버전의 Windows Installer를 설치하려면 다음 Microsoft 웹 사이트 중 하나를 방문하세요.

핫픽스와 같이 이 게시판에 표시되는 용어에 대한 자세한 내용은 Microsoft 기술 자료 문서 824684 참조하세요.

이 보안 업데이트는 다음 설정 스위치를 지원합니다.

지원되는 보안 업데이트 설치 스위치

스위치 Description
/? 또는 /help 사용 대화 상자를 표시합니다.
/passive 수동 모드를 지정합니다. 사용자 상호 작용이 필요하지 않습니다. 사용자에게 기본 진행률 대화 상자가 표시되지만 취소할 수는 없습니다.
/quiet 파일을 추출할 때 자동 모드를 지정하거나 프롬프트를 표시하지 않습니다.
/norestart 업데이트를 다시 시작해야 하는 경우 시스템 다시 시작을 표시하지 않습니다.
/forcerestart 업데이트를 다시 시작해야 하는지 여부에 관계없이 업데이트를 적용한 후 시스템을 자동으로 다시 시작합니다.
/추출 파일을 설치하지 않고 압축을 풉니다. 대상 폴더에 대한 메시지가 표시됩니다.
/extract:<path> 작성자가 정의한 설치 명령을 재정의합니다. Setup.inf 또는 .exe 파일의 경로와 이름을 지정합니다.
/lang:<LCID> 업데이트 패키지가 해당 언어를 지원하는 경우 특정 언어를 강제로 사용합니다.
/log:<log 파일> 업데이트 설치 중에 Vnox 및 Installer에서 로깅을 사용하도록 설정합니다.

참고 이러한 스위치를 하나의 명령으로 결합할 수 있습니다. 이전 버전과의 호환성을 위해 보안 업데이트는 이전 버전의 설치 프로그램에서 사용하는 많은 설정 스위치도 지원합니다. 지원되는 설치 스위치에 대한 자세한 내용은 Microsoft 기술 자료 문서 262841 참조하세요.

업데이트 제거

이 보안 업데이트를 제거하려면 제어판 프로그램 추가 또는 제거 도구를 사용합니다.

참고 이 업데이트를 제거하면 CD 드라이브에 2007 Microsoft Office CD를 삽입하라는 메시지가 표시될 수 있습니다. 또한 제어판 프로그램 추가 또는 제거 도구에서 업데이트를 제거하는 옵션이 없을 수도 있습니다. 이 문제에는 몇 가지 가능한 원인이 있습니다. 제거에 대한 자세한 내용은 Microsoft 기술 자료 문서 903771 참조하세요.

업데이트가 적용되었는지 확인

  • Microsoft Baseline Security Analyzer

    영향을 받는 시스템에 보안 업데이트가 적용되었는지 확인하려면 Microsoft 기준 보안 분석기(MBSA) 도구를 사용할 수 있습니다. 자세한 내용은 이 공지 앞부분에 있는 검색 및 배포 도구 및 지침 섹션을 참조하세요.

  • 파일 버전 확인

    Microsoft Windows에는 여러 버전이 있으므로 시스템에서 다음 단계가 다를 수 있습니다. 이 경우 제품 설명서를 참조하여 이러한 단계를 완료합니다.

    1. 시작을 클릭한 다음 검색 시작 상자에 업데이트 파일 이름을 입력합니다.
    2. 프로그램 아래에 파일이 나타나면 파일 이름을 마우스 오른쪽 단추로 클릭하고 속성을 클릭합니다.
    3. 일반 탭에서 파일 크기를 공지 KB 문서에 제공된 파일 정보 테이블과 비교합니다.
      참고 운영 체제 버전 또는 시스템에 설치된 프로그램에 따라 파일 정보 테이블에 나열된 일부 파일이 설치되지 않을 수 있습니다.
    4. 세부 정보 탭을 클릭하고 파일 버전 및 수정된 날짜와 같은 정보를 공지 KB 문서에 제공된 파일 정보 테이블과 비교할 수도 있습니다.
      참고 설치하는 동안 파일 버전 이외의 특성이 변경 될 수 있습니다. 다른 파일 특성을 파일 정보 테이블의 정보와 비교하는 것은 업데이트가 적용되었는지 확인하는 지원되는 방법이 아닙니다. 또한 경우에 따라 설치하는 동안 파일의 이름을 바꿀 수 있습니다. 파일 또는 버전 정보가 없는 경우 사용 가능한 다른 방법 중 하나를 사용하여 업데이트 설치를 확인합니다.
    5. 마지막으로 이전 버전 탭을 클릭하고 파일의 새 버전 또는 업데이트된 버전에 대한 파일 정보와 이전 버전의 파일 정보를 비교할 수도 있습니다.

Microsoft SharePoint Workspace 2010(모든 버전)

참조 테이블

다음 표에는 이 소프트웨어에 대한 보안 업데이트 정보가 포함되어 있습니다. 이 섹션의 하위 섹션인 배포 정보에서 추가 정보를 찾을 수 있습니다.

향후 서비스 팩에 포함 이 문제에 대한 업데이트는 향후 서비스 팩 또는 업데이트 롤업에 포함됩니다.
배포  
사용자 개입 없이 설치 SharePoint Workspace 2010 및 SharePoint Workspace 2010 서비스 팩 1(32비트 버전):\ workspaces2010-kb2566445-fullfile-x86-glb.exe /passive
  SharePoint 작업 영역 2010 및 SharePoint 작업 영역 2010 서비스 팩 1(64비트 버전)의 경우:\ workspaces2010-kb2566445-fullfile-x64-glb.exe /passive
다시 시작하지 않고 설치 SharePoint Workspace 2010 및 SharePoint Workspace 2010 서비스 팩 1(32비트 버전):\ workspaces2010-kb2566445-fullfile-x86-glb.exe /norestart
  SharePoint Workspace 2010 및 SharePoint Workspace 2010 서비스 팩 1(64비트 버전):\ workspaces2010-kb2566445-fullfile-x64-glb.exe /norestart
로그 파일 업데이트 해당 없음
추가 정보 검색 및 배포에 대한 자세한 내용은 이전 섹션인 검색 및 배포 도구 및 지침을 참조하세요.
다시 시작 요구 사항  
다시 시작해야 합니까? 경우에 따라 이 업데이트를 다시 시작할 필요가 없습니다. 필요한 파일을 사용하는 경우 이 업데이트를 다시 시작해야 합니다. 이 동작이 발생하면 다시 시작하라는 메시지가 나타납니다.\ \ 다시 시작이 필요할 가능성을 줄이려면 영향을 받는 모든 서비스를 중지하고 보안 업데이트를 설치하기 전에 영향을 받는 파일을 사용할 수 있는 모든 애플리케이션을 닫습니다. 다시 시작하라는 메시지가 표시되는 이유에 대한 자세한 내용은 Microsoft 기술 자료 문서 887012.
핫패칭을 해당 없음
제거 정보 제어판 프로그램 추가 또는 제거 도구를 사용합니다.
파일 정보 Microsoft 기술 자료 문서 2566445 참조하세요.
레지스트리 키 확인 해당 없음

배포 정보

업데이트 설치

영향을 받는 소프트웨어 및 영향을 받지 않는 소프트웨어 섹션의 적절한 다운로드 링크에서 업데이트를 설치할 수 있습니다. 서버 위치에서 애플리케이션을 설치한 경우 서버 관리자는 대신 서버 위치를 관리 업데이트로 업데이트하고 해당 업데이트를 시스템에 배포해야 합니다. 관리 설치 지점에 대한 자세한 내용은 검색 및 배포 도구 및 지침 하위 섹션의 Office 관리 설치 지점 정보를 참조하세요.

이 보안 업데이트를 사용하려면 Windows Installer 3.1 이상을 시스템에 설치해야 합니다.

3.1 이상 버전의 Windows Installer를 설치하려면 다음 Microsoft 웹 사이트 중 하나를 방문하세요.

핫픽스와 같이 이 게시판에 표시되는 용어에 대한 자세한 내용은 Microsoft 기술 자료 문서 824684 참조하세요.

이 보안 업데이트는 다음 설정 스위치를 지원합니다.

지원되는 보안 업데이트 설치 스위치

스위치 Description
/? 또는 /help 사용 대화 상자를 표시합니다.
/passive 수동 모드를 지정합니다. 사용자 상호 작용이 필요하지 않습니다. 사용자에게 기본 진행률 대화 상자가 표시되지만 취소할 수는 없습니다.
/quiet 파일을 추출할 때 자동 모드를 지정하거나 프롬프트를 표시하지 않습니다.
/norestart 업데이트를 다시 시작해야 하는 경우 시스템 다시 시작을 표시하지 않습니다.
/forcerestart 업데이트를 다시 시작해야 하는지 여부에 관계없이 업데이트를 적용한 후 시스템을 자동으로 다시 시작합니다.
/추출 파일을 설치하지 않고 추출합니다. 대상 폴더를 입력하라는 메시지가 표시됩니다.
/extract:<path> 작성자가 정의한 설치 명령을 재정의합니다. Setup.inf 또는 .exe 파일의 경로와 이름을 지정합니다.
/lang:<LCID> 업데이트 패키지가 해당 언어를 지원하는 경우 특정 언어를 강제로 사용합니다.
/log:<log 파일> 업데이트 설치 중에 Vnox와 Installer 모두에서 로깅을 사용하도록 설정합니다.

참고 이러한 스위치를 하나의 명령으로 결합할 수 있습니다. 이전 버전과의 호환성을 위해 보안 업데이트는 이전 버전의 설치 프로그램에서 사용하는 많은 설치 스위치도 지원합니다. 지원되는 설치 스위치에 대한 자세한 내용은 Microsoft 기술 자료 문서 262841.

업데이트 제거

이 보안 업데이트를 제거하려면 제어판 프로그램 추가 또는 제거 도구를 사용합니다.

참고 이 업데이트를 제거하면 CD 드라이브에 2007 Microsoft Office CD를 삽입하라는 메시지가 표시될 수 있습니다. 또한 제어판 프로그램 추가 또는 제거 도구에서 업데이트를 제거하는 옵션이 없을 수도 있습니다. 이 문제에는 몇 가지 가능한 원인이 있습니다. 제거에 대한 자세한 내용은 Microsoft 기술 자료 문서 903771.

업데이트가 적용되었는지 확인

  • Microsoft Baseline Security Analyzer

    영향을 받는 시스템에 보안 업데이트가 적용되었는지 확인하려면 Microsoft 기준 보안 분석기(MBSA) 도구를 사용할 수 있습니다. 자세한 내용은 이 공지 앞부분에 있는 검색 및 배포 도구 및 지침 섹션을 참조하세요.

  • 파일 버전 확인

    여러 버전의 Microsoft Windows가 있기 때문에 시스템에서 다음 단계가 다를 수 있습니다. 이 경우 제품 설명서를 참조하여 이러한 단계를 완료합니다.

    1. 시작을 클릭한 다음 검색 시작 상자에 업데이트 파일 이름을 입력합니다.
    2. 프로그램 아래에 파일이 나타나면 파일 이름을 마우스 오른쪽 단추로 클릭하고 속성을 클릭합니다.
    3. 일반 탭에서 파일 크기를 공지 KB 문서에 제공된 파일 정보 테이블과 비교합니다.
      참고 운영 체제 버전 또는 시스템에 설치된 프로그램에 따라 파일 정보 테이블에 나열된 일부 파일이 설치되지 않을 수 있습니다.
    4. 세부 정보 탭을 클릭하고 파일 버전 및 수정된 날짜와 같은 정보를 공지 KB 문서에 제공된 파일 정보 테이블과 비교할 수도 있습니다.
      참고 설치하는 동안 파일 버전 이외의 특성이 변경 될 수 있습니다. 다른 파일 특성을 파일 정보 테이블의 정보와 비교하는 것은 업데이트가 적용되었는지 확인하는 지원되는 방법이 아닙니다. 또한 경우에 따라 설치하는 동안 파일의 이름이 바뀔 수 있습니다. 파일 또는 버전 정보가 없는 경우 사용 가능한 다른 방법 중 하나를 사용하여 업데이트 설치를 확인합니다.
    5. 마지막으로 이전 버전 탭을 클릭하고 파일의 이전 버전에 대한 파일 정보를 파일의 새 버전 또는 업데이트된 버전에 대한 파일 정보와 비교할 수도 있습니다.

SharePoint Server 2007(모든 버전) 및 Forms Server 2007(모든 버전)

참조 테이블

다음 표에는 이 소프트웨어에 대한 보안 업데이트 정보가 포함되어 있습니다. 이 섹션의 하위 섹션인 배포 정보에서 추가 정보를 찾을 수 있습니다.

향후 서비스 팩에 포함 이 소프트웨어에 대해 계획된 서비스 팩은 더 이상 없습니다. 이 문제에 대한 업데이트는 향후 업데이트 롤업에 포함될 수 있습니다.
배포  
사용자 개입 없이 설치 Microsoft Office SharePoint Server 2007 서비스 팩 2(32비트 버전):\ Office2007-kb2508964-fullfile-x86-glb.exe /passive\ Office2007-kb2553001-fullfile-x86-glb.exe /passive\ Office2007-kb2553002-fullfile-x86-glb.exe /passive\ Office2007-kb2553003-fullfile-x86-glb.exe /passive
  Microsoft Office SharePoint Server 2007 서비스 팩 2(64비트 버전):\ Office2007-kb2508964-fullfile-x64-glb.exe /passive\ Office2007-kb2553001-fullfile-x64-glb.exe /passive\ Office2007-kb2553002-fullfile-x64-glb.exe /passive\ Office2007-kb2553003-fullfile-x64-glb.exe /passive
  Microsoft® Office Forms Server 2007 서비스 팩 2(32비트 버전):\ formsserver2007-kb2553005-fullfile-x86-glb.exe /passive
  Microsoft® Office Forms Server 2007 서비스 팩 2(64비트 버전):\ formsserver2007-kb2553005-fullfile-x64-glb.exe /passive
다시 시작하지 않고 설치 Microsoft Office SharePoint Server 2007 서비스 팩 2(32비트 버전):\ Office2007-kb2508964-fullfile-x86-glb.exe /norestart\ Office2007-kb2553002-fullfile-x86-glb.exe /norestart\ Office2007-kb2553003-fullfile-x86-glb.exe /norestart
  Microsoft Office SharePoint Server 2007 서비스 팩 2(64비트 버전):\ Office2007-kb2508964-fullfile-x64-glb.exe /norestart\ Office2007-kb2553002-fullfile-x64-glb.exe /norestart\ Office2007-kb2553003-fullfile-x64-glb.exe /norestart
  Microsoft® Office Forms Server 2007 서비스 팩 2(32비트 버전):\ formsserver2007-kb2553005-fullfile-x86-glb.exe /norestart
  Microsoft® Office Forms Server 2007 서비스 팩 2(64비트 버전):\ formsserver2007-kb2553005-fullfile-x64-glb.exe /norestart
로그 파일 업데이트 해당 없음
추가 정보 검색 및 배포에 대한 자세한 내용은 이전 섹션인 검색 및 배포 도구 및 지침을 참조하세요.
다시 시작 요구 사항  
다시 시작해야 합니까? 경우에 따라 이 업데이트를 다시 시작할 필요가 없습니다. 필요한 파일을 사용하는 경우 이 업데이트를 다시 시작해야 합니다. 이 동작이 발생하면 다시 시작하라는 메시지가 나타납니다.\ \ 다시 시작이 필요할 가능성을 줄이려면 영향을 받는 모든 서비스를 중지하고 보안 업데이트를 설치하기 전에 영향을 받는 파일을 사용할 수 있는 모든 애플리케이션을 닫습니다. 다시 시작하라는 메시지가 표시되는 이유에 대한 자세한 내용은 Microsoft 기술 자료 문서 887012.
핫패칭을 해당 없음
제거 정보 이 보안 업데이트는 제거할 수 없습니다.
파일 정보 Microsoft Office SharePoint Server 2007의 경우 Microsoft 기술 자료 문서 2508964, Microsoft 기술 자료 문서 2553002Microsoft 기술 자료 문서 2345212
  Microsoft® Office Forms Server 2007의 경우 Microsoft 기술 자료 문서 2553005
레지스트리 키 확인 해당 없음

배포 정보

업데이트 설치

영향을 받는 소프트웨어 및 영향을 받지 않는 소프트웨어 섹션의 적절한 다운로드 링크에서 업데이트를 설치할 수 있습니다. 서버 위치에서 애플리케이션을 설치한 경우 서버 관리자는 대신 서버 위치를 관리 업데이트로 업데이트하고 해당 업데이트를 시스템에 배포해야 합니다. 관리 설치 지점에 대한 자세한 내용은 검색 및 배포 도구 및 지침 하위 섹션의 Office 관리 설치 지점 정보를 참조하세요.

이 보안 업데이트를 사용하려면 Windows Installer 3.1 이상을 시스템에 설치해야 합니다.

3.1 이상 버전의 Windows Installer를 설치하려면 다음 Microsoft 웹 사이트 중 하나를 방문하세요.

핫픽스와 같이 이 게시판에 표시되는 용어에 대한 자세한 내용은 Microsoft 기술 자료 문서 824684 참조하세요.

이 보안 업데이트는 다음 설정 스위치를 지원합니다.

지원되는 보안 업데이트 설치 스위치

스위치 Description
/? 또는 /help 사용 대화 상자를 표시합니다.
/passive 수동 모드를 지정합니다. 사용자 상호 작용이 필요하지 않습니다. 사용자에게 기본 진행률 대화 상자가 표시되지만 취소할 수는 없습니다.
/quiet 파일을 추출할 때 자동 모드를 지정하거나 프롬프트를 표시하지 않습니다.
/norestart 업데이트를 다시 시작해야 하는 경우 시스템 다시 시작을 표시하지 않습니다.
/forcerestart 업데이트를 다시 시작해야 하는지 여부에 관계없이 업데이트를 적용한 후 시스템을 자동으로 다시 시작합니다.
/추출 파일을 설치하지 않고 추출합니다. 대상 폴더를 입력하라는 메시지가 표시됩니다.
/extract:<path> 작성자가 정의한 설치 명령을 재정의합니다. Setup.inf 또는 .exe 파일의 경로와 이름을 지정합니다.
/lang:<LCID> 업데이트 패키지가 해당 언어를 지원하는 경우 특정 언어를 강제로 사용합니다.
/log:<log 파일> 업데이트 설치 중에 Vnox와 Installer 모두에서 로깅을 사용하도록 설정합니다.

참고 이러한 스위치를 하나의 명령으로 결합할 수 있습니다. 이전 버전과의 호환성을 위해 보안 업데이트는 이전 버전의 설치 프로그램에서 사용하는 많은 설치 스위치도 지원합니다. 지원되는 설치 스위치에 대한 자세한 내용은 Microsoft 기술 자료 문서 262841.

업데이트 제거

이 보안 업데이트는 제거할 수 없습니다.

업데이트가 적용되었는지 확인

  • Microsoft Baseline Security Analyzer

    영향을 받는 시스템에 보안 업데이트가 적용되었는지 확인하려면 Microsoft 기준 보안 분석기(MBSA) 도구를 사용할 수 있습니다. 자세한 내용은 이 공지 앞부분에 있는 검색 및 배포 도구 및 지침 섹션을 참조하세요.

  • 파일 버전 확인

    여러 버전의 Microsoft Windows가 있기 때문에 시스템에서 다음 단계가 다를 수 있습니다. 이 경우 제품 설명서를 참조하여 이러한 단계를 완료합니다.

    1. 시작을 클릭한 다음 검색 시작 상자에 업데이트 파일 이름을 입력합니다.
    2. 프로그램 아래에 파일이 나타나면 파일 이름을 마우스 오른쪽 단추로 클릭하고 속성을 클릭합니다.
    3. 일반 탭에서 파일 크기를 공지 KB 문서에 제공된 파일 정보 테이블과 비교합니다.
    4. 세부 정보 탭을 클릭하고 파일 버전 및 수정된 날짜와 같은 정보를 공지 KB 문서에 제공된 파일 정보 테이블과 비교할 수도 있습니다.
    5. 마지막으로 이전 버전 탭을 클릭하고 파일의 이전 버전에 대한 파일 정보를 파일의 새 버전 또는 업데이트된 버전에 대한 파일 정보와 비교할 수도 있습니다.

SharePoint Server 2010(모든 버전)

참조 테이블

다음 표에는 이 소프트웨어에 대한 보안 업데이트 정보가 포함되어 있습니다. 이 섹션의 하위 섹션인 배포 정보에서 추가 정보를 찾을 수 있습니다.

향후 서비스 팩에 포함 이 소프트웨어에 대해 계획된 서비스 팩은 더 이상 없습니다. 이 문제에 대한 업데이트는 향후 업데이트 롤업에 포함될 수 있습니다.
배포  
사용자 개입 없이 설치 Microsoft Office SharePoint Server 2010 및 Microsoft Office SharePoint Server 2010 서비스 팩 1:\ officeserver2010-kb2494022-fullfile-x64-glb.exe /passive\ officeserver2010-kb2560885-fullfile-x64-glb.exe /passive\ officeserver2010-kb2560890-fullfile-x64-glb.exe /passive\ officeserver2010-kb2566456-fullfile-x64-glb.exe /passive\ Officeserver2010-kb2566954-fullfile-x64-glb.exe /passive\ officeserver2010-kb2566958-fullfile-x64-glb.exe /passive\ officeserver2010-kb2566960-fullfile-x64-glb.exe /passive
다시 시작하지 않고 설치 Microsoft Office SharePoint Server 2010 및 Microsoft Office SharePoint Server 2010 서비스 팩 1:\ officeserver2010-kb2494022-fullfile-x64-glb.exe /norestart\ officeserver2010-kb2560885-fullfile-x64-glb.exe /norestart\ officeserver2010-kb2560890-fullfile-x64-glb.exe /norestart\ officeserver2010-kb2566456-fullfile-x64-glb.exe /norestart\ Officeserver2010-kb2566954-fullfile-x64-glb.exe /norestart\ officeserver2010-kb2566958-fullfile-x64-glb.exe /norestart\ officeserver2010-kb2566960-fullfile-x64-glb.exe /norestart
로그 파일 업데이트 해당 없음
추가 정보 검색 및 배포에 대한 자세한 내용은 이전 섹션인 검색 및 배포 도구 및 지침을 참조하세요.
다시 시작 요구 사항  
다시 시작해야 합니까? 경우에 따라 이 업데이트를 다시 시작할 필요가 없습니다. 필요한 파일을 사용하는 경우 이 업데이트를 다시 시작해야 합니다. 이 동작이 발생하면 다시 시작하라는 메시지가 나타납니다.\ \ 다시 시작이 필요할 가능성을 줄이려면 영향을 받는 모든 서비스를 중지하고 보안 업데이트를 설치하기 전에 영향을 받는 파일을 사용할 수 있는 모든 애플리케이션을 닫습니다. 다시 시작하라는 메시지가 표시되는 이유에 대한 자세한 내용은 Microsoft 기술 자료 문서 887012.
핫 패칭 해당 없음
제거 정보 이 보안 업데이트는 제거할 수 없습니다.
파일 정보 Microsoft 기술 자료 문서 2494022,\ Microsoft 기술 자료 문서 2560885\Microsoft 기술 자료 문서 2560890\Microsoft 기술 자료 문서 2566456\Microsoft 기술 자료 문서 2566954,\ Microsoft 기술자료 문서 2566958 및\ Microsoft 기술 자료 문서 2566960
레지스트리 키 확인 해당 없음

배포 정보

업데이트 설치

영향을 받는 소프트웨어 및 영향을 받지 않는 소프트웨어 섹션의 적절한 다운로드 링크에서 업데이트를 설치할 수 있습니다. 서버 위치에서 애플리케이션을 설치한 경우 서버 관리자는 대신 서버 위치를 관리 업데이트로 업데이트하고 해당 업데이트를 시스템에 배포해야 합니다. 관리 설치 지점에 대한 자세한 내용은 검색 및 배포 도구 및 지침 하위 섹션의 Office 관리 설치 지점 정보를 참조하세요.

이 보안 업데이트를 사용하려면 Windows Installer 3.1 이상을 시스템에 설치해야 합니다.

3.1 이상 버전의 Windows Installer를 설치하려면 다음 Microsoft 웹 사이트 중 하나를 방문하세요.

핫픽스와 같이 이 게시판에 표시되는 용어에 대한 자세한 내용은 Microsoft 기술 자료 문서 824684 참조하세요.

이 보안 업데이트는 다음 설정 스위치를 지원합니다.

지원되는 보안 업데이트 설치 스위치

스위치 Description
/? 또는 /help 사용 대화 상자를 표시합니다.
/passive 수동 모드를 지정합니다. 사용자 상호 작용이 필요하지 않습니다. 사용자에게 기본 진행률 대화 상자가 표시되지만 취소할 수는 없습니다.
/quiet 파일을 추출할 때 자동 모드를 지정하거나 프롬프트를 표시하지 않습니다.
/norestart 업데이트를 다시 시작해야 하는 경우 시스템 다시 시작을 표시하지 않습니다.
/forcerestart 업데이트를 다시 시작해야 하는지 여부에 관계없이 업데이트를 적용한 후 시스템을 자동으로 다시 시작합니다.
/추출 파일을 설치하지 않고 추출합니다. 대상 폴더를 입력하라는 메시지가 표시됩니다.
/extract:<path> 작성자가 정의한 설치 명령을 재정의합니다. Setup.inf 또는 .exe 파일의 경로와 이름을 지정합니다.
/lang:<LCID> 업데이트 패키지가 해당 언어를 지원하는 경우 특정 언어를 강제로 사용합니다.
/log:<log 파일> 업데이트 설치 중에 Vnox와 Installer 모두에서 로깅을 사용하도록 설정합니다.

참고 이러한 스위치를 하나의 명령으로 결합할 수 있습니다. 이전 버전과의 호환성을 위해 보안 업데이트는 이전 버전의 설치 프로그램에서 사용하는 많은 설치 스위치도 지원합니다. 지원되는 설치 스위치에 대한 자세한 내용은 Microsoft 기술 자료 문서 262841.

업데이트 제거

이 보안 업데이트는 제거할 수 없습니다.

업데이트가 적용되었는지 확인

  • Microsoft Baseline Security Analyzer

    영향을 받는 시스템에 보안 업데이트가 적용되었는지 확인하려면 Microsoft 기준 보안 분석기(MBSA) 도구를 사용할 수 있습니다. 자세한 내용은 이 공지 앞부분에 있는 검색 및 배포 도구 및 지침 섹션을 참조하세요.

  • 파일 버전 확인

    여러 버전의 Microsoft Windows가 있기 때문에 시스템에서 다음 단계가 다를 수 있습니다. 이 경우 제품 설명서를 참조하여 이러한 단계를 완료합니다.

    1. 시작을 클릭한 다음 검색 시작에 업데이트 파일 이름을 입력합니다.
    2. 프로그램 아래에 파일이 나타나면 파일 이름을 마우스 오른쪽 단추로 클릭하고 속성을 클릭합니다.
    3. 일반 탭에서 파일 크기를 공지 KB 문서에 제공된 파일 정보 테이블과 비교합니다.
    4. 세부 정보 탭을 클릭하고 파일 버전 및 수정된 날짜와 같은 정보를 공지 KB 문서에 제공된 파일 정보 테이블과 비교할 수도 있습니다.
    5. 마지막으로 이전 버전 탭을 클릭하고 파일의 이전 버전에 대한 파일 정보를 파일의 새 버전 또는 업데이트된 버전에 대한 파일 정보와 비교할 수도 있습니다.

Groove Server 2007(모든 버전)

참조 테이블

다음 표에는 이 소프트웨어에 대한 보안 업데이트 정보가 포함되어 있습니다. 이 섹션의 하위 섹션인 배포 정보에서 추가 정보를 찾을 수 있습니다.

향후 서비스 팩에 포함 이 소프트웨어에 대해 계획된 서비스 팩은 더 이상 없습니다. 이 문제에 대한 업데이트는 향후 업데이트 롤업에 포함될 수 있습니다.
배포  
사용자 개입 없이 설치 Microsoft Office Groove Data Bridge Server 2007 서비스 팩 2:\ groovedatabridge2007-kb2552999-fullfile-x64-glb.exe /passive
  Microsoft Office Groove Management Server 2007 서비스 팩 2:\ groovemanagementserver2007-kb2552998-fullfile-x64-glb.exe /passive
다시 시작하지 않고 설치 Microsoft Office Groove Data Bridge Server 2007 서비스 팩 2:\ groovedatabridge2007-kb2552999-fullfile-x64-glb.exe /norestart의 경우
  Microsoft Office Groove Management Server 2007 서비스 팩 2:\ groovemanagementserver2007-kb2552998-fullfile-x64-glb.exe /norestart의 경우
로그 파일 업데이트 해당 없음
추가 정보 검색 및 배포에 대한 자세한 내용은 이전 섹션인 검색 및 배포 도구 및 지침을 참조하세요.
다시 시작 요구 사항  
다시 시작해야 합니까? 경우에 따라 이 업데이트를 다시 시작할 필요가 없습니다. 필요한 파일을 사용하는 경우 이 업데이트를 다시 시작해야 합니다. 이 동작이 발생하면 다시 시작하라는 메시지가 나타납니다.\ \ 다시 시작이 필요할 가능성을 줄이려면 영향을 받는 모든 서비스를 중지하고 보안 업데이트를 설치하기 전에 영향을 받는 파일을 사용할 수 있는 모든 애플리케이션을 닫습니다. 다시 시작하라는 메시지가 표시되는 이유에 대한 자세한 내용은 Microsoft 기술 자료 문서 887012.
핫패칭을 해당 없음
제거 정보 이 보안 업데이트는 제거할 수 없습니다.
파일 정보 Microsoft Office Groove Data Bridge Server 2007의 경우 Microsoft 기술 자료 문서 2552999
Microsoft Office Groove Management Server 2007의 경우 Microsoft 기술 자료 문서 2552998
레지스트리 키 확인 해당 없음

배포 정보

업데이트 설치

영향을 받는 소프트웨어 및 영향을 받지 않는 소프트웨어 섹션의 적절한 다운로드 링크에서 업데이트를 설치할 수 있습니다. 서버 위치에서 애플리케이션을 설치한 경우 서버 관리자는 대신 서버 위치를 관리 업데이트로 업데이트하고 해당 업데이트를 시스템에 배포해야 합니다. 관리 설치 지점에 대한 자세한 내용은 검색 및 배포 도구 및 지침 하위 섹션의 Office 관리 설치 지점 정보를 참조하세요.

이 보안 업데이트를 사용하려면 Windows Installer 3.1 이상을 시스템에 설치해야 합니다.

3.1 이상 버전의 Windows Installer를 설치하려면 다음 Microsoft 웹 사이트 중 하나를 방문하세요.

핫픽스와 같이 이 게시판에 표시되는 용어에 대한 자세한 내용은 Microsoft 기술 자료 문서 824684 참조하세요.

이 보안 업데이트는 다음 설정 스위치를 지원합니다.

지원되는 보안 업데이트 설치 스위치

스위치 Description
/? 또는 /help 사용 대화 상자를 표시합니다.
/passive 수동 모드를 지정합니다. 사용자 상호 작용이 필요하지 않습니다. 사용자에게 기본 진행률 대화 상자가 표시되지만 취소할 수는 없습니다.
/quiet 파일을 추출할 때 자동 모드를 지정하거나 프롬프트를 표시하지 않습니다.
/norestart 업데이트를 다시 시작해야 하는 경우 시스템 다시 시작을 표시하지 않습니다.
/forcerestart 업데이트를 다시 시작해야 하는지 여부에 관계없이 업데이트를 적용한 후 시스템을 자동으로 다시 시작합니다.
/추출 파일을 설치하지 않고 압축을 풉니다. 대상 폴더에 대한 메시지가 표시됩니다.
/extract:<path> 작성자가 정의한 설치 명령을 재정의합니다. Setup.inf 또는 .exe 파일의 경로와 이름을 지정합니다.
/lang:<LCID> 업데이트 패키지가 해당 언어를 지원하는 경우 특정 언어를 강제로 사용합니다.
/log:<log 파일> 업데이트 설치 중에 Vnox 및 Installer에서 로깅을 사용하도록 설정합니다.

참고 이러한 스위치를 하나의 명령으로 결합할 수 있습니다. 이전 버전과의 호환성을 위해 보안 업데이트는 이전 버전의 설치 프로그램에서 사용하는 많은 설정 스위치도 지원합니다. 지원되는 설치 스위치에 대한 자세한 내용은 Microsoft 기술 자료 문서 262841 참조하세요.

업데이트 제거

이 보안 업데이트는 제거할 수 없습니다.

업데이트가 적용되었는지 확인

  • Microsoft Baseline Security Analyzer

    영향을 받는 시스템에 보안 업데이트가 적용되었는지 확인하려면 Microsoft 기준 보안 분석기(MBSA) 도구를 사용할 수 있습니다. 자세한 내용은 이 공지 앞부분에 있는 검색 및 배포 도구 및 지침 섹션을 참조하세요.

  • 파일 버전 확인

    Microsoft Windows에는 여러 버전이 있으므로 시스템에서 다음 단계가 다를 수 있습니다. 이 경우 제품 설명서를 참조하여 이러한 단계를 완료합니다.

    1. 시작을 클릭한 다음 검색 시작 상자에 업데이트 파일 이름을 입력합니다.
    2. 프로그램 아래에 파일이 나타나면 파일 이름을 마우스 오른쪽 단추로 클릭하고 속성을 클릭합니다.
    3. 일반 탭에서 파일 크기를 공지 KB 문서에 제공된 파일 정보 테이블과 비교합니다.
    4. 세부 정보 탭을 클릭하고 파일 버전 및 수정된 날짜와 같은 정보를 공지 KB 문서에 제공된 파일 정보 테이블과 비교할 수도 있습니다.
    5. 마지막으로 이전 버전 탭을 클릭하고 파일의 새 버전 또는 업데이트된 버전에 대한 파일 정보와 이전 버전의 파일 정보를 비교할 수도 있습니다.

Groove Server 2010(모든 버전)

참조 테이블

다음 표에는 이 소프트웨어에 대한 보안 업데이트 정보가 포함되어 있습니다. 이 섹션의 하위 섹션인 배포 정보에서 추가 정보를 찾을 수 있습니다.

향후 서비스 팩에 포함 이 소프트웨어에 대해 계획된 서비스 팩은 더 이상 없습니다. 이 문제에 대한 업데이트는 향후 업데이트 롤업에 포함될 수 있습니다.
배포  
사용자 개입 없이 설치 Microsoft Groove Server 2010 및 Microsoft Groove Server 2010 서비스 팩 1:\ grooveserver2010-kb2508965-fullfile-x64-glb.exe /passive
다시 시작하지 않고 설치 Microsoft Groove Server 2010 및 Microsoft Groove Server 2010 서비스 팩 1:\ grooveserver2010-kb2508965-fullfile-x64-glb.exe /norestart의 경우
로그 파일 업데이트 해당 없음
추가 정보 검색 및 배포에 대한 자세한 내용은 이전 섹션인 검색 및 배포 도구 및 지침을 참조하세요.
다시 시작 요구 사항  
다시 시작해야 합니까? 경우에 따라 이 업데이트를 다시 시작할 필요가 없습니다. 필요한 파일을 사용하는 경우 이 업데이트를 다시 시작해야 합니다. 이 동작이 발생하면 다시 시작하라는 메시지가 나타납니다.\ \ 다시 시작해야 할 가능성을 줄이려면 영향을 받는 모든 서비스를 중지하고 보안 업데이트를 설치하기 전에 영향을 받는 파일을 사용할 수 있는 모든 애플리케이션을 닫습니다. 다시 시작하라는 메시지가 표시되는 이유에 대한 자세한 내용은 Microsoft 기술 자료 문서 887012 참조하세요.
핫패칭을 해당 없음
제거 정보 이 보안 업데이트는 제거할 수 없습니다.
파일 정보 Microsoft 기술 자료 문서 2508965 참조하세요.
레지스트리 키 확인 해당 없음

배포 정보

업데이트 설치

영향을 받는 소프트웨어 및 영향을 받지 않는 소프트웨어 섹션의 적절한 다운로드 링크에서 업데이트를 설치할 수 있습니다. 서버 위치에서 애플리케이션을 설치한 경우 서버 관리자는 대신 관리 업데이트로 서버 위치를 업데이트하고 해당 업데이트를 시스템에 배포해야 합니다. 관리 설치 지점에 대한 자세한 내용은 검색 및 배포 도구 및 지침 하위 섹션의 Office 관리 설치 지점 정보를 참조하세요.

이 보안 업데이트를 사용하려면 Windows Installer 3.1 이상을 시스템에 설치해야 합니다.

3.1 이상 버전의 Windows Installer를 설치하려면 다음 Microsoft 웹 사이트 중 하나를 방문하세요.

핫픽스와 같이 이 게시판에 표시되는 용어에 대한 자세한 내용은 Microsoft 기술 자료 문서 824684 참조하세요.

이 보안 업데이트는 다음 설정 스위치를 지원합니다.

지원되는 보안 업데이트 설치 스위치

스위치 Description
/? 또는 /help 사용 대화 상자를 표시합니다.
/passive 수동 모드를 지정합니다. 사용자 상호 작용이 필요하지 않습니다. 사용자에게 기본 진행률 대화 상자가 표시되지만 취소할 수는 없습니다.
/quiet 파일을 추출할 때 자동 모드를 지정하거나 프롬프트를 표시하지 않습니다.
/norestart 업데이트를 다시 시작해야 하는 경우 시스템 다시 시작을 표시하지 않습니다.
/forcerestart 업데이트를 다시 시작해야 하는지 여부에 관계없이 업데이트를 적용한 후 시스템을 자동으로 다시 시작합니다.
/추출 파일을 설치하지 않고 압축을 풉니다. 대상 폴더에 대한 메시지가 표시됩니다.
/extract:<path> 작성자가 정의한 설치 명령을 재정의합니다. Setup.inf 또는 .exe 파일의 경로와 이름을 지정합니다.
/lang:<LCID> 업데이트 패키지가 해당 언어를 지원하는 경우 특정 언어를 강제로 사용합니다.
/log:<log 파일> 업데이트 설치 중에 Vnox 및 Installer에서 로깅을 사용하도록 설정합니다.

참고 이러한 스위치를 하나의 명령으로 결합할 수 있습니다. 이전 버전과의 호환성을 위해 보안 업데이트는 이전 버전의 설치 프로그램에서 사용하는 많은 설정 스위치도 지원합니다. 지원되는 설치 스위치에 대한 자세한 내용은 Microsoft 기술 자료 문서 262841 참조하세요.

업데이트 제거

이 보안 업데이트는 제거할 수 없습니다.

업데이트가 적용되었는지 확인

  • Microsoft Baseline Security Analyzer

    영향을 받는 시스템에 보안 업데이트가 적용되었는지 확인하려면 Microsoft 기준 보안 분석기(MBSA) 도구를 사용할 수 있습니다. 자세한 내용은 이 공지 앞부분에 있는 검색 및 배포 도구 및 지침 섹션을 참조하세요.

  • 파일 버전 확인

    Microsoft Windows에는 여러 버전이 있으므로 시스템에서 다음 단계가 다를 수 있습니다. 이 경우 제품 설명서를 참조하여 이러한 단계를 완료합니다.

    1. 시작을 클릭한 다음 검색 시작 상자에 업데이트 파일 이름을 입력합니다.
    2. 프로그램 아래에 파일이 나타나면 파일 이름을 마우스 오른쪽 단추로 클릭하고 속성을 클릭합니다.
    3. 일반 탭에서 파일 크기를 공지 KB 문서에 제공된 파일 정보 테이블과 비교합니다.
    4. 세부 정보 탭을 클릭하고 파일 버전 및 수정된 날짜와 같은 정보를 공지 KB 문서에 제공된 파일 정보 테이블과 비교할 수도 있습니다.
    5. 마지막으로 이전 버전 탭을 클릭하고 파일의 새 버전 또는 업데이트된 버전에 대한 파일 정보와 이전 버전의 파일 정보를 비교할 수도 있습니다.

SharePoint Windows SharePoint Services 2.0

참조 테이블

다음 표에는 이 소프트웨어에 대한 보안 업데이트 정보가 포함되어 있습니다. 이 섹션의 하위 섹션인 배포 정보에서 추가 정보를 찾을 수 있습니다.

향후 서비스 팩에 포함 이 소프트웨어에 대해 계획된 서비스 팩은 더 이상 없습니다. 이 문제에 대한 업데이트는 향후 업데이트 롤업에 포함될 수 있습니다.
배포  
사용자 개입 없이 설치 Microsoft Windows SharePoint Services 2.0:\ WSS2003-kb2494007-fullfile-ENU.exe /passive
다시 시작하지 않고 설치 Microsoft Windows SharePoint Services 2.0:\ WSS2003-kb2494007-fullfile-ENU.exe /norestart의 경우
로그 파일 업데이트 해당 없음
추가 정보 검색 및 배포에 대한 자세한 내용은 이전 섹션인 검색 및 배포 도구 및 지침을 참조하세요.
다시 시작 요구 사항  
다시 시작해야 합니까? 경우에 따라 이 업데이트를 다시 시작할 필요가 없습니다. 필요한 파일을 사용하는 경우 이 업데이트를 다시 시작해야 합니다. 이 동작이 발생하면 다시 시작하라는 메시지가 나타납니다.\ \ 다시 시작해야 할 가능성을 줄이려면 영향을 받는 모든 서비스를 중지하고 보안 업데이트를 설치하기 전에 영향을 받는 파일을 사용할 수 있는 모든 애플리케이션을 닫습니다. 다시 시작하라는 메시지가 표시되는 이유에 대한 자세한 내용은 Microsoft 기술 자료 문서 887012 참조하세요.
핫 패칭 해당 없음
제거 정보 이 보안 업데이트는 제거할 수 없습니다.
파일 정보 Microsoft Windows SharePoint Services 2.0은 Microsoft 기술 자료 문서 2494007
레지스트리 키 확인 해당 없음

배포 정보

업데이트 설치

영향을 받는 소프트웨어 및 영향을 받지 않는 소프트웨어 섹션의 적절한 다운로드 링크에서 업데이트를 설치할 수 있습니다. 서버 위치에서 애플리케이션을 설치한 경우 서버 관리자는 대신 관리 업데이트로 서버 위치를 업데이트하고 해당 업데이트를 시스템에 배포해야 합니다. 관리 설치 지점에 대한 자세한 내용은 검색 및 배포 도구 및 지침 하위 섹션의 Office 관리 설치 지점 정보를 참조하세요.

이 보안 업데이트를 사용하려면 Windows Installer 3.1 이상을 시스템에 설치해야 합니다.

3.1 이상 버전의 Windows Installer를 설치하려면 다음 Microsoft 웹 사이트 중 하나를 방문하세요.

핫픽스와 같이 이 게시판에 표시되는 용어에 대한 자세한 내용은 Microsoft 기술 자료 문서 824684 참조하세요.

이 보안 업데이트는 다음 설정 스위치를 지원합니다.

지원되는 보안 업데이트 설치 스위치

스위치 Description
/? 또는 /help 사용 대화 상자를 표시합니다.
/passive 수동 모드를 지정합니다. 사용자 상호 작용이 필요하지 않습니다. 사용자에게 기본 진행률 대화 상자가 표시되지만 취소할 수는 없습니다.
/quiet 파일을 추출할 때 자동 모드를 지정하거나 프롬프트를 표시하지 않습니다.
/norestart 업데이트를 다시 시작해야 하는 경우 시스템 다시 시작을 표시하지 않습니다.
/forcerestart 업데이트를 다시 시작해야 하는지 여부에 관계없이 업데이트를 적용한 후 시스템을 자동으로 다시 시작합니다.
/추출 파일을 설치하지 않고 압축을 풉니다. 대상 폴더에 대한 메시지가 표시됩니다.
/extract:<path> 작성자가 정의한 설치 명령을 재정의합니다. Setup.inf 또는 .exe 파일의 경로와 이름을 지정합니다.
/lang:<LCID> 업데이트 패키지가 해당 언어를 지원하는 경우 특정 언어를 강제로 사용합니다.
/log:<log 파일> 업데이트 설치 중에 Vnox 및 Installer에서 로깅을 사용하도록 설정합니다.

참고 이러한 스위치를 하나의 명령으로 결합할 수 있습니다. 이전 버전과의 호환성을 위해 보안 업데이트는 이전 버전의 설치 프로그램에서 사용하는 많은 설정 스위치도 지원합니다. 지원되는 설치 스위치에 대한 자세한 내용은 Microsoft 기술 자료 문서 262841 참조하세요.

업데이트 제거

이 보안 업데이트는 제거할 수 없습니다.

업데이트가 적용되었는지 확인

  • Microsoft Baseline Security Analyzer

    영향을 받는 시스템에 보안 업데이트가 적용되었는지 확인하려면 Microsoft 기준 보안 분석기(MBSA) 도구를 사용할 수 있습니다. 자세한 내용은 이 공지 앞부분에 있는 검색 및 배포 도구 및 지침 섹션을 참조하세요.

  • 파일 버전 확인

    Microsoft Windows에는 여러 버전이 있으므로 시스템에서 다음 단계가 다를 수 있습니다. 이 경우 제품 설명서를 참조하여 이러한 단계를 완료합니다.

    1. 시작을 클릭한 다음 검색 시작에 업데이트 파일 이름을 입력합니다.
    2. 프로그램 아래에 파일이 나타나면 파일 이름을 마우스 오른쪽 단추로 클릭하고 속성을 클릭합니다.
    3. 일반 탭에서 파일 크기를 공지 KB 문서에 제공된 파일 정보 테이블과 비교합니다.
    4. 세부 정보 탭을 클릭하고 파일 버전 및 수정된 날짜와 같은 정보를 공지 KB 문서에 제공된 파일 정보 테이블과 비교할 수도 있습니다.
    5. 마지막으로 이전 버전 탭을 클릭하고 파일의 이전 버전에 대한 파일 정보를 파일의 새 버전 또는 업데이트된 버전에 대한 파일 정보와 비교할 수도 있습니다.

Windows SharePoint Services 3.0(모든 버전)

참조 테이블

다음 표에는 이 소프트웨어에 대한 보안 업데이트 정보가 포함되어 있습니다. 이 섹션의 하위 섹션인 배포 정보에서 추가 정보를 찾을 수 있습니다.

향후 서비스 팩에 포함 이 소프트웨어에 대해 계획된 서비스 팩은 더 이상 없습니다. 이 문제에 대한 업데이트는 향후 업데이트 롤업에 포함될 수 있습니다.
배포  
사용자 개입 없이 설치 Microsoft Windows SharePoint Services 3.0 서비스 팩 2(32비트 버전):\ wss-kb2493987-fullfile-x86-glb.exe /passive
  Microsoft Windows SharePoint Services 3.0 서비스 팩 2(64비트 버전):\ wss-kb2493987-fullfile-x64-glb.exe /passive
다시 시작하지 않고 설치 Microsoft Windows SharePoint Services 3.0 서비스 팩 2(32비트 버전):\ wss-kb2493987-fullfile-x86-glb.exe /norestart
  Microsoft Windows SharePoint Services 3.0 서비스 팩 2(64비트 버전):\ wss-kb2493987-fullfile-x64-glb.exe /norestart
로그 파일 업데이트 해당 없음
추가 정보 검색 및 배포에 대한 자세한 내용은 이전 섹션인 검색 및 배포 도구 및 지침을 참조하세요.
다시 시작 요구 사항  
다시 시작해야 합니까? 경우에 따라 이 업데이트를 다시 시작할 필요가 없습니다. 필요한 파일을 사용하는 경우 이 업데이트를 다시 시작해야 합니다. 이 동작이 발생하면 다시 시작하라는 메시지가 나타납니다.\ \ 다시 시작이 필요할 가능성을 줄이려면 영향을 받는 모든 서비스를 중지하고 보안 업데이트를 설치하기 전에 영향을 받는 파일을 사용할 수 있는 모든 애플리케이션을 닫습니다. 다시 시작하라는 메시지가 표시되는 이유에 대한 자세한 내용은 Microsoft 기술 자료 문서 887012.
핫 패칭 해당 없음
제거 정보 이 보안 업데이트는 제거할 수 없습니다.
파일 정보 Microsoft 기술 자료 문서 2493987 참조하세요.
레지스트리 키 확인 해당 없음

배포 정보

업데이트 설치

영향을 받는 소프트웨어 및 영향을 받지 않는 소프트웨어 섹션의 적절한 다운로드 링크에서 업데이트를 설치할 수 있습니다. 서버 위치에서 애플리케이션을 설치한 경우 서버 관리자는 대신 서버 위치를 관리 업데이트로 업데이트하고 해당 업데이트를 시스템에 배포해야 합니다. 관리 설치 지점에 대한 자세한 내용은 검색 및 배포 도구 및 지침 하위 섹션의 Office 관리 설치 지점 정보를 참조하세요.

이 보안 업데이트를 사용하려면 Windows Installer 3.1 이상을 시스템에 설치해야 합니다.

3.1 이상 버전의 Windows Installer를 설치하려면 다음 Microsoft 웹 사이트 중 하나를 방문하세요.

핫픽스와 같이 이 게시판에 표시되는 용어에 대한 자세한 내용은 Microsoft 기술 자료 문서 824684 참조하세요.

이 보안 업데이트는 다음 설정 스위치를 지원합니다.

지원되는 보안 업데이트 설치 스위치

스위치 Description
/? 또는 /help 사용 대화 상자를 표시합니다.
/passive 수동 모드를 지정합니다. 사용자 상호 작용이 필요하지 않습니다. 사용자에게 기본 진행률 대화 상자가 표시되지만 취소할 수는 없습니다.
/quiet 파일을 추출할 때 자동 모드를 지정하거나 프롬프트를 표시하지 않습니다.
/norestart 업데이트를 다시 시작해야 하는 경우 시스템 다시 시작을 표시하지 않습니다.
/forcerestart 업데이트를 다시 시작해야 하는지 여부에 관계없이 업데이트를 적용한 후 시스템을 자동으로 다시 시작합니다.
/추출 파일을 설치하지 않고 추출합니다. 대상 폴더를 입력하라는 메시지가 표시됩니다.
/extract:<path> 작성자가 정의한 설치 명령을 재정의합니다. Setup.inf 또는 .exe 파일의 경로와 이름을 지정합니다.
/lang:<LCID> 업데이트 패키지가 해당 언어를 지원하는 경우 특정 언어를 강제로 사용합니다.
/log:<log 파일> 업데이트 설치 중에 Vnox와 Installer 모두에서 로깅을 사용하도록 설정합니다.

참고 이러한 스위치를 하나의 명령으로 결합할 수 있습니다. 이전 버전과의 호환성을 위해 보안 업데이트는 이전 버전의 설치 프로그램에서 사용하는 많은 설치 스위치도 지원합니다. 지원되는 설치 스위치에 대한 자세한 내용은 Microsoft 기술 자료 문서 262841.

업데이트 제거

이 보안 업데이트는 제거할 수 없습니다.

업데이트가 적용되었는지 확인

  • Microsoft Baseline Security Analyzer

    영향을 받는 시스템에 보안 업데이트가 적용되었는지 확인하려면 Microsoft 기준 보안 분석기(MBSA) 도구를 사용할 수 있습니다. 자세한 내용은 이 공지 앞부분에 있는 검색 및 배포 도구 및 지침 섹션을 참조하세요.

  • 파일 버전 확인

    여러 버전의 Microsoft Windows가 있기 때문에 시스템에서 다음 단계가 다를 수 있습니다. 이 경우 제품 설명서를 참조하여 이러한 단계를 완료합니다.

    1. 시작을 클릭한 다음 검색 시작에 업데이트 파일 이름을 입력합니다.
    2. 프로그램 아래에 파일이 나타나면 파일 이름을 마우스 오른쪽 단추로 클릭하고 속성을 클릭합니다.
    3. 일반 탭에서 파일 크기를 공지 KB 문서에 제공된 파일 정보 테이블과 비교합니다.
    4. 세부 정보 탭을 클릭하고 파일 버전 및 수정된 날짜와 같은 정보를 공지 KB 문서에 제공된 파일 정보 테이블과 비교할 수도 있습니다.
    5. 마지막으로 이전 버전 탭을 클릭하고 파일의 이전 버전에 대한 파일 정보를 파일의 새 버전 또는 업데이트된 버전에 대한 파일 정보와 비교할 수도 있습니다.

Microsoft SharePoint Foundation 2010(모든 버전)

참조 테이블

다음 표에는 이 소프트웨어에 대한 보안 업데이트 정보가 포함되어 있습니다. 이 섹션의 하위 섹션인 배포 정보에서 추가 정보를 찾을 수 있습니다.

향후 서비스 팩에 포함 이 소프트웨어에 대해 계획된 서비스 팩은 더 이상 없습니다. 이 문제에 대한 업데이트는 향후 업데이트 롤업에 포함될 수 있습니다.
배포  
사용자 개입 없이 설치 Microsoft SharePoint Foundation 2010 및 Microsoft SharePoint Foundation 2010 서비스 팩 1:\ sharepointfoundation2010-kb2494001-fullfile-x64-glb.exe /passive
다시 시작하지 않고 설치 Microsoft SharePoint Foundation 2010 및 Microsoft SharePoint Foundation 2010 서비스 팩 1:\ sharepointfoundation2010-kb2494001-fullfile-x64-glb.exe /norestart의 경우
로그 파일 업데이트 해당 없음
추가 정보 검색 및 배포에 대한 자세한 내용은 이전 섹션인 검색 및 배포 도구 및 지침을 참조하세요.
다시 시작 요구 사항  
다시 시작해야 합니까? 경우에 따라 이 업데이트를 다시 시작할 필요가 없습니다. 필요한 파일을 사용하는 경우 이 업데이트를 다시 시작해야 합니다. 이 동작이 발생하면 다시 시작하라는 메시지가 나타납니다.\ \ 다시 시작이 필요할 가능성을 줄이려면 영향을 받는 모든 서비스를 중지하고 보안 업데이트를 설치하기 전에 영향을 받는 파일을 사용할 수 있는 모든 애플리케이션을 닫습니다. 다시 시작하라는 메시지가 표시되는 이유에 대한 자세한 내용은 Microsoft 기술 자료 문서 887012.
핫 패칭 해당 없음
제거 정보 이 보안 업데이트는 제거할 수 없습니다.
파일 정보 Microsoft 기술 자료 문서 2494001 참조하세요.
레지스트리 키 확인 해당 없음

배포 정보

업데이트 설치

영향을 받는 소프트웨어 및 영향을 받지 않는 소프트웨어 섹션의 적절한 다운로드 링크에서 업데이트를 설치할 수 있습니다. 서버 위치에서 애플리케이션을 설치한 경우 서버 관리자는 대신 서버 위치를 관리 업데이트로 업데이트하고 해당 업데이트를 시스템에 배포해야 합니다. 관리 설치 지점에 대한 자세한 내용은 검색 및 배포 도구 및 지침 하위 섹션의 Office 관리 설치 지점 정보를 참조하세요.

이 보안 업데이트를 사용하려면 Windows Installer 3.1 이상을 시스템에 설치해야 합니다.

3.1 이상 버전의 Windows Installer를 설치하려면 다음 Microsoft 웹 사이트 중 하나를 방문하세요.

핫픽스와 같이 이 게시판에 표시되는 용어에 대한 자세한 내용은 Microsoft 기술 자료 문서 824684 참조하세요.

이 보안 업데이트는 다음 설정 스위치를 지원합니다.

지원되는 보안 업데이트 설치 스위치

스위치 Description
/? 또는 /help 사용 대화 상자를 표시합니다.
/passive 수동 모드를 지정합니다. 사용자 상호 작용이 필요하지 않습니다. 사용자에게 기본 진행률 대화 상자가 표시되지만 취소할 수는 없습니다.
/quiet 파일을 추출할 때 자동 모드를 지정하거나 프롬프트를 표시하지 않습니다.
/norestart 업데이트를 다시 시작해야 하는 경우 시스템 다시 시작을 표시하지 않습니다.
/forcerestart 업데이트를 다시 시작해야 하는지 여부에 관계없이 업데이트를 적용한 후 시스템을 자동으로 다시 시작합니다.
/추출 파일을 설치하지 않고 추출합니다. 대상 폴더를 입력하라는 메시지가 표시됩니다.
/extract:<path> 작성자가 정의한 설치 명령을 재정의합니다. Setup.inf 또는 .exe 파일의 경로와 이름을 지정합니다.
/lang:<LCID> 업데이트 패키지가 해당 언어를 지원하는 경우 특정 언어를 강제로 사용합니다.
/log:<log 파일> 업데이트 설치 중에 Vnox와 Installer 모두에서 로깅을 사용하도록 설정합니다.

참고 이러한 스위치를 하나의 명령으로 결합할 수 있습니다. 이전 버전과의 호환성을 위해 보안 업데이트는 이전 버전의 설치 프로그램에서 사용하는 많은 설치 스위치도 지원합니다. 지원되는 설치 스위치에 대한 자세한 내용은 Microsoft 기술 자료 문서 262841.

업데이트 제거

이 보안 업데이트는 제거할 수 없습니다.

업데이트가 적용되었는지 확인

  • Microsoft Baseline Security Analyzer

    영향을 받는 시스템에 보안 업데이트가 적용되었는지 확인하려면 Microsoft 기준 보안 분석기(MBSA) 도구를 사용할 수 있습니다. 자세한 내용은 이 공지 앞부분에 있는 검색 및 배포 도구 및 지침 섹션을 참조하세요.

  • 파일 버전 확인

    여러 버전의 Microsoft Windows가 있기 때문에 시스템에서 다음 단계가 다를 수 있습니다. 이 경우 제품 설명서를 참조하여 이러한 단계를 완료합니다.

    1. 시작을 클릭한 다음 검색 시작에 업데이트 파일 이름을 입력합니다.
    2. 프로그램 아래에 파일이 나타나면 파일 이름을 마우스 오른쪽 단추로 클릭하고 속성을 클릭합니다.
    3. 일반 탭에서 파일 크기를 공지 KB 문서에 제공된 파일 정보 테이블과 비교합니다.
    4. 세부 정보 탭을 클릭하고 파일 버전 및 수정된 날짜와 같은 정보를 공지 KB 문서에 제공된 파일 정보 테이블과 비교할 수도 있습니다.
    5. 마지막으로 이전 버전 탭을 클릭하고 파일의 이전 버전에 대한 파일 정보를 파일의 새 버전 또는 업데이트된 버전에 대한 파일 정보와 비교할 수도 있습니다.

Office Web Apps 및 Word Web App(모든 버전)

참조 테이블

다음 표에는 이 소프트웨어에 대한 보안 업데이트 정보가 포함되어 있습니다. 이 섹션의 하위 섹션인 배포 정보에서 추가 정보를 찾을 수 있습니다.

향후 서비스 팩에 포함 이 소프트웨어에 대해 계획된 서비스 팩은 더 이상 없습니다. 이 문제에 대한 업데이트는 향후 업데이트 롤업에 포함될 수 있습니다.
배포  
사용자 개입 없이 설치 Office Web Apps 2010 및 Office Web Apps 2010 서비스 팩 1:\ webapps-kb2566449-fullfile-x64-glb.exe /passive
  Word Web App 2010 및 Word Web App 2010 서비스 팩 1:\ wordwebapp-kb2566450-fullfile-x64-glb.exe /passive
다시 시작하지 않고 설치 Office Web Apps 2010 및 Office Web Apps 2010 서비스 팩 1:\ webapps-kb2566449-fullfile-x64-glb.exe /norestart의 경우
  Word Web App 2010 및 Word Web App 2010 서비스 팩 1:\ wordwebapp-kb2566450-fullfile-x64-glb.exe /norestart의 경우
로그 파일 업데이트 해당 없음
추가 정보 검색 및 배포에 대한 자세한 내용은 이전 섹션인 검색 및 배포 도구 및 지침을 참조하세요.
다시 시작 요구 사항  
다시 시작해야 합니까? 경우에 따라 이 업데이트를 다시 시작할 필요가 없습니다. 필요한 파일을 사용하는 경우 이 업데이트를 다시 시작해야 합니다. 이 동작이 발생하면 다시 시작하라는 메시지가 나타납니다.\ \ 다시 시작이 필요할 가능성을 줄이려면 영향을 받는 모든 서비스를 중지하고 보안 업데이트를 설치하기 전에 영향을 받는 파일을 사용할 수 있는 모든 애플리케이션을 닫습니다. 다시 시작하라는 메시지가 표시되는 이유에 대한 자세한 내용은 Microsoft 기술 자료 문서 887012.
핫패칭을 해당 없음
제거 정보 이 보안 업데이트는 제거할 수 없습니다.
파일 정보 Office Web Apps 2010 및 Office Web Apps 2010 서비스 팩 1은 Microsoft 기술 자료 문서 2566449
  Word Web App 2010 및 Word Web App 2010 서비스 팩 1은 Microsoft 기술 자료 문서 2566450
레지스트리 키 확인 해당 없음

배포 정보

업데이트 설치

영향을 받는 소프트웨어 및 영향을 받지 않는 소프트웨어 섹션의 적절한 다운로드 링크에서 업데이트를 설치할 수 있습니다. 서버 위치에서 애플리케이션을 설치한 경우 서버 관리자는 대신 서버 위치를 관리 업데이트로 업데이트하고 해당 업데이트를 시스템에 배포해야 합니다. 관리 설치 지점에 대한 자세한 내용은 검색 및 배포 도구 및 지침 하위 섹션의 Office 관리 설치 지점 정보를 참조하세요.

이 보안 업데이트를 사용하려면 Windows Installer 3.1 이상을 시스템에 설치해야 합니다.

3.1 이상 버전의 Windows Installer를 설치하려면 다음 Microsoft 웹 사이트 중 하나를 방문하세요.

핫픽스와 같이 이 게시판에 표시되는 용어에 대한 자세한 내용은 Microsoft 기술 자료 문서 824684 참조하세요.

이 보안 업데이트는 다음 설정 스위치를 지원합니다.

지원되는 보안 업데이트 설치 스위치

스위치 Description
/? 또는 /help 사용 대화 상자를 표시합니다.
/passive 수동 모드를 지정합니다. 사용자 상호 작용이 필요하지 않습니다. 사용자에게 기본 진행률 대화 상자가 표시되지만 취소할 수는 없습니다.
/quiet 파일을 추출할 때 자동 모드를 지정하거나 프롬프트를 표시하지 않습니다.
/norestart 업데이트를 다시 시작해야 하는 경우 시스템 다시 시작을 표시하지 않습니다.
/forcerestart 업데이트를 다시 시작해야 하는지 여부에 관계없이 업데이트를 적용한 후 시스템을 자동으로 다시 시작합니다.
/추출 파일을 설치하지 않고 추출합니다. 대상 폴더를 입력하라는 메시지가 표시됩니다.
/extract:<path> 작성자가 정의한 설치 명령을 재정의합니다. Setup.inf 또는 .exe 파일의 경로와 이름을 지정합니다.
/lang:<LCID> 업데이트 패키지가 해당 언어를 지원하는 경우 특정 언어를 강제로 사용합니다.
/log:<log 파일> 업데이트 설치 중에 Vnox와 Installer 모두에서 로깅을 사용하도록 설정합니다.

참고 이러한 스위치를 하나의 명령으로 결합할 수 있습니다. 이전 버전과의 호환성을 위해 보안 업데이트는 이전 버전의 설치 프로그램에서 사용하는 많은 설치 스위치도 지원합니다. 지원되는 설치 스위치에 대한 자세한 내용은 Microsoft 기술 자료 문서 262841.

업데이트 제거

이 보안 업데이트는 제거할 수 없습니다.

업데이트가 적용되었는지 확인

  • Microsoft Baseline Security Analyzer

    영향을 받는 시스템에 보안 업데이트가 적용되었는지 확인하려면 Microsoft 기준 보안 분석기(MBSA) 도구를 사용할 수 있습니다. 자세한 내용은 이 공지 앞부분에 있는 검색 및 배포 도구 및 지침 섹션을 참조하세요.

  • 파일 버전 확인

    여러 버전의 Microsoft Windows가 있기 때문에 시스템에서 다음 단계가 다를 수 있습니다. 이 경우 제품 설명서를 참조하여 이러한 단계를 완료합니다.

    1. 시작을 클릭한 다음 검색 시작 상자에 업데이트 파일 이름을 입력합니다.
    2. 프로그램 아래에 파일이 나타나면 파일 이름을 마우스 오른쪽 단추로 클릭하고 속성을 클릭합니다.
    3. 일반 탭에서 파일 크기를 공지 KB 문서에 제공된 파일 정보 테이블과 비교합니다.
    4. 세부 정보 탭을 클릭하고 파일 버전 및 수정된 날짜와 같은 정보를 공지 KB 문서에 제공된 파일 정보 테이블과 비교할 수도 있습니다.
    5. 마지막으로 이전 버전 탭을 클릭하고 파일의 이전 버전에 대한 파일 정보를 파일의 새 버전 또는 업데이트된 버전에 대한 파일 정보와 비교할 수도 있습니다.

기타 정보

감사의 글

Microsoft는 고객을 보호하기 위해 Microsoft와 협력해 주셔서 감사합니다 .

  • SharePoint 일정 취약성에서 XSS를 보고하기 위한 중요한 경로 교육, LLC 의 Andrew Connell(CVE-2011-0653)
  • SharePoint 일정 취약성에서 XSS를 보고하는 Raytheon 의 David Feldman(CVE-2011-0653)
  • HTML 삭제 취약성을 보고하기 위한 IBM 합리적 애플리케이션 보안 의 Adi Cohen(CVE-2011-1252)
  • HTML 삭제 취약성(CVE-2011-1252)에서 Microsoft와 함께 작업하기 위한 추세 Micro
  • 편집 폼 스크립트 삽입 취약성을 보고하기 위한 ITT 의 Pedro Jimenez(CVE-2011-1890)
  • 연락처 세부 정보에 반영된 XSS 취약성을 보고하기 위한 구직자 자동 애플리케이션 보안 테스트 솔루션(CVE-2011-1891)
  • SharePoint 원격 파일 공개 취약성을 보고하기 위한 Agarri 의 Nicolas Grégoire(CVE-2011-1892)
  • SharePoint XSS 취약성을 보고 하기 위한 LAValley 컨설팅, LLC 의 짐 라발리(CVE-2011-1893)
  • Microsoft SharePoint에서 애플리케이션 간 리디렉션의 처리를 개선하는 데 도움이 되는 심층 방어 업데이트를 위해 Microsoft와 함께 작업하기 위한 Seeker 의 Irene Abezgauz

MAPP(Microsoft 활성 보호 프로그램)

고객을 위한 보안 보호를 개선하기 위해 Microsoft는 매월 보안 업데이트 릴리스마다 주요 보안 소프트웨어 공급자에게 취약성 정보를 제공합니다. 그런 다음 보안 소프트웨어 공급자는 이 취약성 정보를 사용하여 바이러스 백신, 네트워크 기반 침입 탐지 시스템 또는 호스트 기반 침입 방지 시스템과 같은 보안 소프트웨어 또는 디바이스를 통해 고객에게 업데이트된 보호를 제공할 수 있습니다. 보안 소프트웨어 공급자로부터 활성 보호를 사용할 수 있는지 여부를 확인하려면 MAPP(Microsoft Active Protections Program) 파트너에 나열된 프로그램 파트너가 제공하는 활성 보호 웹 사이트를 방문하세요.

지원

  • 미국과 캐나다의 고객은 보안 지원 또는 1-866-PCSAFETY에서 기술 지원을 받을 수 있습니다. 보안 업데이트와 연결된 지원 호출에는 요금이 부과되지 않습니다. 사용 가능한 지원 옵션에 대한 자세한 내용은 Microsoft 도움말 및 지원을 참조하세요.
  • 해외 고객은 현지 Microsoft 자회사로부터 지원을 받을 수 있습니다. 보안 업데이트와 관련된 지원에는 요금이 부과되지 않습니다. Microsoft에 지원 문제를 문의하는 방법에 대한 자세한 내용은 국제 지원 웹 사이트를 참조하세요.

고지 사항

Microsoft 기술 자료에 제공된 정보는 어떠한 종류의 보증도 없이 "있는 그대로" 제공됩니다. Microsoft는 특정 목적에 대한 상품성 및 적합성에 대한 보증을 포함하여 명시적이거나 묵시적인 모든 보증을 부인합니다. 어떠한 경우에도 Microsoft Corporation 또는 해당 공급업체는 Microsoft Corporation 또는 공급업체가 이러한 손해의 가능성을 통보받았더라도 직접, 간접, 부수적, 결과적, 비즈니스 이익 손실 또는 특별 손해를 포함한 모든 손해에 대해 책임을 지지 않습니다. 일부 주에서는 결과적 또는 부수적 손해에 대한 책임의 배제 또는 제한을 허용하지 않으므로 앞에서 설명한 제한이 적용되지 않을 수 있습니다.

수정 내용

  • V1.0(2011년 9월 13일): 공지가 게시되었습니다.
  • V1.1(2011년 9월 13일): Microsoft Office SharePoint Server 2010 및 Microsoft Office SharePoint Server 2010 서비스 팩 1(pplwfe)(KB2560890) 업데이트에 대한 업데이트 링크 및 패키지 정보가 추가되었습니다. 이는 정보 변경에만 해당합니다. 보안 업데이트 파일 또는 검색 논리는 변경되지 않았습니다.
  • V1.2(2011년 9월 21일): Microsoft Groove Server 2007용 배포 참조 테이블에서 Microsoft 기술 자료 문서 2553001 대한 잘못된 참조가 제거되었습니다. 이는 정보 변경에만 해당합니다. 보안 업데이트 파일 또는 검색 논리는 변경되지 않았습니다.
  • V1.3(2011년 10월 11일): 영향을 받는 일부 구성에 대한 검색 논리 변경 내용을 발표했습니다. 보안 업데이트 파일은 변경되지 않았습니다. 자세한 내용은 업데이트 FAQ를 참조하세요.

빌드 날짜: 2014-04-18T13:49:36Z-07:00