Share via


보안 게시판

Microsoft 보안 게시판 MS13-003 - 중요

System Center Operations Manager의 취약성으로 인해 권한 상승(2748552)

게시 날짜: 2013년 1월 8일 | 업데이트: 2013년 3월 12일

버전: 2.0

일반 정보

요약

이 보안 업데이트는 Microsoft System Center Operations Manager에서 개인적으로 보고된 두 가지 취약성을 해결합니다. 이 취약성은 사용자가 특별히 작성된 URL을 통해 영향을 받는 웹 사이트를 방문하는 경우 권한 상승을 허용할 수 있습니다. 공격자는 사용자가 이러한 웹 사이트를 방문하도록 강제할 방법이 없습니다. 대신, 공격자는 일반적으로 사용자가 영향을 받는 웹 사이트로 이동시키는 전자 메일 메시지 또는 인스턴트 메신저 메시지의 링크를 클릭하도록 하여 사용자에게 웹 사이트를 방문하도록 설득해야 합니다.

이 보안 업데이트는 지원되는 모든 Microsoft System Center Operations Manager 2007 버전에 대해 중요로 평가됩니다. 자세한 내용은 이 섹션의 하위 섹션인 영향을 받는 소프트웨어 및 영향을 받지 않는 소프트웨어를 참조하세요.

보안 업데이트는 Microsoft System Center Operations Manager에서 입력을 수락하는 방식을 수정하여 취약성을 해결합니다. 취약성에 대한 자세한 내용은 다음 섹션인 취약성 정보 아래에서 특정 취약성 항목에 대한 FAQ(질문과 대답) 하위 섹션을 참조하세요.

권장 사항. Microsoft는 고객이 가장 빠른 기회에 업데이트를 적용하는 것이 좋습니다.

알려진 문제입니다. None

영향을 받는 소프트웨어 및 영향을 받지 않는 소프트웨어

영향을 받는 버전 또는 버전을 확인하기 위해 다음 소프트웨어가 테스트되었습니다. 다른 버전 또는 버전은 지원 수명 주기를 지나거나 영향을 받지 않습니다. 소프트웨어 버전 또는 버전에 대한 지원 수명 주기를 확인하려면 Microsoft 지원 수명 주기를 참조하세요.

영향을 받는 소프트웨어 

소프트웨어 최대 보안 영향 집계 심각도 등급 업데이트 바꾸기
Microsoft System Center Operations Manager 2007 서비스 팩 1[1]\ (KB2809182) 권한 상승 Important None
Microsoft System Center Operations Manager 2007 R2[1][2]\ (KB2783850) 권한 상승 Important None

[1]이 업데이트는 Microsoft 다운로드 센터에서만 사용할 수 있습니다.

[2]이 업데이트는 누적되며 지정된 소프트웨어에 대한 이전 누적 업데이트를 대체합니다.

영향을 받지 않는 소프트웨어

소프트웨어
Microsoft System Center 2012 Operations Manager

이 게시판이 2013년 3월 12일에 다시 출시된 이유는 무엇인가요?
Microsoft는 이 공지를 다시 릴리스하여 Microsoft System Center Operations Manager 2007 서비스 팩 1에 대한 업데이트의 가용성을 발표했습니다. 이 플랫폼을 실행하는 고객은 업데이트를 다운로드하여 시스템에 적용하는 것이 좋습니다. 보안 업데이트는 Microsoft 다운로드 센터에서만 사용할 수 있습니다. 이 재시도의 영향을 받는 다른 패키지는 없습니다.

파일 정보 세부 정보는 어디에 있나요? 
파일 정보 세부 정보의 위치는 보안 업데이트 배포 섹션의 참조 테이블을 참조하세요.

보안업데이트의 해시는 어디에있나요? 
보안 업데이트의 SHA1 및 SHA2 해시를 사용하여 다운로드한 보안 업데이트 패키지의 신뢰성을 확인할 수 있습니다. 이 업데이트 와 관련된 해시 정보는 Microsoft 기술 자료 문서 2748552 참조하세요.

이 업데이트가 보고된 몇 가지 보안 취약성을 해결하는 이유는 무엇인가요? 
이 업데이트에는 이러한 문제를 해결하는 데 필요한 수정 사항이 관련 파일에 있으므로 몇 가지 취약성에 대한 지원이 포함됩니다.

이 업데이트에는 기능에 대한 보안 관련 변경 내용이 포함되어 있나요? 
예. 이 공지의 취약성 정보 섹션에 나열된 변경 내용 외에도 이 업데이트에는 System Center Operations Manager 2007에서 웹 인터페이스 유효성 검사를 개선하는 데 도움이 되는 심층 방어 업데이트가 포함되어 있습니다.

심층 방어란?
정보 보안에서 심층 방어는 공격자가 네트워크 또는 시스템의 보안을 손상시키는 것을 방지하기 위해 여러 방어 계층이 배치되는 접근 방식을 의미합니다.

이 보안 게시판에 설명된 소프트웨어의 이전 릴리스를 사용하고 있습니다. 어떻게 해야 합니까? 
이 게시판에 나열된 영향을 받는 소프트웨어는 영향을 받는 릴리스를 확인하기 위해 테스트되었습니다. 다른 릴리스는 지원 수명 주기를 지났습니다. 제품 수명 주기에 대한 자세한 내용은 Microsoft 지원 수명 주기 웹 사이트를 참조하세요.

소프트웨어의 이전 릴리스가 있는 고객은 취약성에 대한 잠재적 노출을 방지하기 위해 지원되는 릴리스로 마이그레이션하는 것이 우선되어야 합니다. 소프트웨어 릴리스에 대한 지원 수명 주기를 확인하려면 수명 주기 정보용 제품 선택을 참조하세요. 이러한 소프트웨어 릴리스의 서비스 팩에 대한 자세한 내용은 서비스 팩 수명 주기 지원 정책을 참조하세요.

이전 소프트웨어에 대한 사용자 지정 지원이 필요한 고객은 Microsoft 계정 팀 담당자, 기술 계정 관리자 또는 적절한 Microsoft 파트너 담당자에게 사용자 지정 지원 옵션에 문의해야 합니다. Alliance, Premier 또는 Authorized Contract가 없는 고객은 현지 Microsoft 영업 사무소에 문의할 수 있습니다. 연락처 정보는 Microsoft Worldwide Information 웹 사이트를 참조하고, 연락처 정보 목록에서 국가를 선택한 다음, [이동]을 클릭하여 전화 번호 목록을 확인합니다. 전화를 걸 때 로컬 프리미어 지원 영업 관리자에게 문의하세요. 자세한 내용은 Microsoft 지원 수명 주기 정책 FAQ를 참조하세요.

취약성 정보

심각도 등급 및 취약성 식별자

다음 심각도 등급은 취약성의 잠재적 최대 영향을 가정합니다. 이 보안 공지가 릴리스된 후 30일 이내에 심각도 등급 및 보안 영향과 관련하여 취약성의 악용 가능성에 대한 자세한 내용은 1월 게시판 요약악용 가능성 지수를 참조하세요. 자세한 내용은 Microsoft 악용 가능성 인덱스(Exploitability Index)를 참조하세요.

영향을 받는 소프트웨어 System Center Operations Manager 웹 콘솔 XSS 취약성 - CVE-2013-0009 System Center Operations Manager 웹 콘솔 XSS 취약성 - CVE-2013-0010 집계 심각도 등급
Microsoft System Center Operations Manager 2007 서비스 팩 1 중요 \ 권한 상승 중요 \ 권한 상승 중요
Microsoft System Center Operations Manager 2007 R2 중요 \ 권한 상승 중요 \ 권한 상승 중요

System Center Operations Manager 웹 콘솔 XSS 취약성 - CVE-2013-0009

System Center Operations Manager에 XSS(교차 사이트 스크립팅) 취약성이 존재하여 특별히 작성된 스크립트 코드를 서버의 모습으로 실행할 수 있습니다. 공격자가 대상 사용자의 컨텍스트에서 System Center Operations Manager 서버에 명령을 실행하도록 허용할 수 있는 비영구 사이트 간 스크립팅 취약성입니다.

이 취약성을 일반적인 취약성 및 노출 목록에서 표준 항목으로 보려면 CVE-2013-0009를 참조하세요.

System Center Operations Manager 웹 콘솔 XSS 취약성 완화 요소 - CVE-2013-0009

완화는 취약성 악용의 심각도를 줄일 수 있는 기본 상태에 존재하는 설정, 일반적인 구성 또는 일반적인 모범 사례를 나타냅니다. 다음과 같은 완화 요인이 상황에 도움이 될 수 있습니다.

  • 웹 기반 공격 시나리오에서 공격자는 이 취약성을 악용하는 데 사용되는 웹 페이지가 포함된 웹 사이트를 호스트할 수 있습니다. 또한 사용자가 제공한 콘텐츠 또는 광고를 수락하거나 호스트하는 손상된 웹 사이트 및 웹 사이트에는 이 취약성을 악용할 수 있는 특별히 제작된 콘텐츠가 포함될 수 있습니다. 그러나 모든 경우에 공격자는 사용자가 이러한 웹 사이트를 방문하도록 강제할 방법이 없습니다. 대신, 공격자는 일반적으로 사용자를 공격자의 웹 사이트로 데려가는 전자 메일 메시지 또는 인스턴트 메신저 메시지의 링크를 클릭하도록 하여 사용자에게 웹 사이트를 방문하도록 설득해야 합니다.

System Center Operations Manager 웹 콘솔 XSS 취약성에 대한 해결 방법 - CVE-2013-0009

  • 로컬 인트라넷 보안 영역에서 Internet Explorer 8, Internet Explorer 9 및 Internet Explorer 10XSS 필터 사용
    로컬 인트라넷 보안 영역에서 XSS 필터를 사용하도록 설정을 변경하여 이 취약성의 악용으로부터 보호할 수 있습니다. (XSS 필터는 인터넷 보안 영역에서 기본적으로 사용하도록 설정됩니다.) 이렇게 하려면 다음 단계를 수행합니다.

    1. Internet Explorer 8, Internet Explorer 9 또는 Internet Explorer 10의 도구 메뉴에서 인터넷 옵션을 클릭합니다.
    2. 보안 탭을 클릭합니다.
    3. 로컬 인트라넷을 클릭한 다음 사용자 지정 수준을 클릭합니다.
    4. 설정 스크립팅 섹션의 XSS 필터 사용 아래에서 [사용]을 클릭한 다음 [확인]을 클릭합니다.
    5. 확인을 두 번 클릭하여 Internet Explorer로 돌아갑니다.

    해결 방법의 영향. 이전에 XSS 위험으로 플래그가 지정되지 않은 내부 사이트는 플래그가 지정될 수 있습니다.

    해결 방법을 실행 취소하는 방법입니다.

    이 해결 방법을 실행 취소하려면 다음 단계를 수행합니다.

    1. Internet Explorer 8, Internet Explorer 9 또는 Internet Explorer 10의 도구 메뉴에서 인터넷 옵션을 클릭합니다.
    2. 보안 탭을 클릭합니다.
    3. 로컬 인트라넷을 클릭한 다음 사용자 지정 수준을 클릭합니다.
    4. 설정 스크립팅 섹션의 XSS 필터 사용에서 사용 안 함을 클릭한 다음 확인을 클릭합니다.
    5. 확인을 두 번 클릭하여 Internet Explorer로 돌아갑니다.

System Center Operations Manager 웹 콘솔 XSS 취약성에 대한 FAQ - CVE-2013-0009

취약성의 범위는 무엇인가요? 
이는 권한 상승이 발생할 수 있는 사이트 간 스크립팅 취약성입니다.

취약성의 원인은 무엇인가요? 
이 취약성은 System Center Operations Manager가 입력의 유효성을 잘못 검사할 때 발생합니다.

사이트 간 스크립팅이란? 
XSS(교차 사이트 스크립팅)는 공격자가 웹 사이트를 사용하여 사용자 세션에 스크립트 코드를 삽입할 수 있는 보안 취약성의 클래스입니다. 이 취약성은 HTML 페이지를 동적으로 생성하는 웹 서버에 영향을 줄 수 있습니다. 이러한 서버가 브라우저로 다시 보내는 동적 페이지에 브라우저 입력을 포함하는 경우 이러한 서버를 조작하여 동적 페이지에 악의적으로 제공된 콘텐츠를 포함할 수 있습니다. 이렇게 하면 특별히 작성된 스크립트를 실행할 수 있습니다. 웹 브라우저는 "신뢰할 수 있는" 사이트를 가정하고 쿠키를 사용하여 자주 사용하는 웹 사이트와 지속 상태를 기본 통해 이 문제를 지속할 수 있습니다. XSS 공격은 신뢰할 수 있는 서버와 연결된 컨텍스트에서 브라우저에서 실행할 수 있는 특수하게 만들어진 새 스크립트를 삽입합니다.

공격자가 이 취약성을 사용하여 수행할 수 있는 작업 
이 취약성을 성공적으로 악용한 공격자는 사용자의 브라우저에 클라이언트 쪽 스크립트를 삽입할 수 있습니다. 스크립트는 콘텐츠를 스푸핑하거나, 정보를 공개하거나, 사용자가 대상 사용자를 대신하여 영향을 받는 웹 사이트에서 수행할 수 있는 작업을 수행할 수 있습니다.

공격자가 취약성을 어떻게 악용할수 있나요? 
공격자는 사용자가 특별히 작성된 URL을 통해 영향을 받는 웹 사이트를 방문하도록 하여 이 취약성을 악용할 수 있습니다. 이 작업은 전자 메일의 링크, 웹 사이트의 링크 또는 웹 사이트의 리디렉션과 같이 공격자가 제어하는 URL 웹 링크를 포함할 수 있는 모든 매체를 통해 수행할 수 있습니다. 또한 사용자가 제공한 콘텐츠 또는 광고를 수락하거나 호스트하는 손상된 웹 사이트 및 웹 사이트에는 이 취약성을 악용할 수 있는 특별히 제작된 콘텐츠가 포함될 수 있습니다. 그러나 모든 경우에 공격자는 사용자가 이러한 웹 사이트를 방문하도록 강제할 방법이 없습니다. 대신, 공격자는 사용자가 웹 사이트를 방문하도록 설득해야 하며, 일반적으로 사용자가 특별히 작성된 URL을 통해 영향을 받는 웹 사이트로 사용자를 데려가는 전자 메일 메시지 또는 인스턴트 메신저 메시지의 링크를 클릭하도록 해야 합니다.

주로 취약성으로 인한 위험에 처한 시스템은 무엇인가요? 
System Center Operations Manager 웹 콘솔에 액세스할 권한이 있는 사용자가 있는 System Center Operations Manager 서버는 주로 위험에 노출됩니다.

업데이트는 무엇을 수행하나요? 
이 업데이트는 System Center Operations Manager가 입력을 수락하는 방식을 수정하여 취약성을 해결합니다.

이 보안 공지가 발행되었을 때 이 취약성이 공개적으로 공개되었습니까? 
아니요. Microsoft는 조정된 취약성 공개를 통해 이 취약성에 대한 정보를 받았습니다.

이 보안 공지가 발행되었을 때 Microsoft에서 이 취약성이 악용되고 있다는 보고를 받았나요? 
아니요. Microsoft는 이 보안 공지가 처음 발행되었을 때 이 취약성이 고객을 공격하는 데 공개적으로 사용되었음을 나타내는 정보를 받지 못했습니다.

System Center Operations Manager 웹 콘솔 XSS 취약성 - CVE-2013-0010

System Center Operations Manager에 XSS(교차 사이트 스크립팅) 취약성이 존재하여 특별히 작성된 스크립트 코드를 서버의 모습으로 실행할 수 있습니다. 공격자가 대상 사용자의 컨텍스트에서 System Center Operations Manager 서버에 명령을 실행하도록 허용할 수 있는 비영구 사이트 간 스크립팅 취약성입니다.

이 취약성을 일반적인 취약성 및 노출 목록에서 표준 항목으로 보려면 CVE-2013-0010을 참조 하세요.

System Center Operations Manager 웹 콘솔 XSS 취약성에 대한 요소 완화 - CVE-2013-0010

완화는 취약성 악용의 심각도를 줄일 수 있는 기본 상태에 존재하는 설정, 일반적인 구성 또는 일반적인 모범 사례를 나타냅니다. 다음과 같은 완화 요인이 상황에 도움이 될 수 있습니다.

  • 웹 기반 공격 시나리오에서 공격자는 이 취약성을 악용하는 데 사용되는 웹 페이지가 포함된 웹 사이트를 호스트할 수 있습니다. 또한 사용자가 제공한 콘텐츠 또는 광고를 수락하거나 호스트하는 손상된 웹 사이트 및 웹 사이트에는 이 취약성을 악용할 수 있는 특별히 제작된 콘텐츠가 포함될 수 있습니다. 그러나 모든 경우에 공격자는 사용자가 이러한 웹 사이트를 방문하도록 강제할 방법이 없습니다. 대신, 공격자는 일반적으로 사용자를 공격자의 웹 사이트로 데려가는 전자 메일 메시지 또는 인스턴트 메신저 메시지의 링크를 클릭하도록 하여 사용자에게 웹 사이트를 방문하도록 설득해야 합니다.

System Center Operations Manager 웹 콘솔 XSS 취약성에 대한 해결 방법 - CVE-2013-0010

  • 로컬 인트라넷 보안 영역에서 Internet Explorer 8, Internet Explorer 9 및 Internet Explorer 10XSS 필터 사용
    로컬 인트라넷 보안 영역에서 XSS 필터를 사용하도록 설정을 변경하여 이 취약성의 악용으로부터 보호할 수 있습니다. (XSS 필터는 인터넷 보안 영역에서 기본적으로 사용하도록 설정됩니다.) 이렇게 하려면 다음 단계를 수행합니다.

    1. Internet Explorer 8, Internet Explorer 9 또는 Internet Explorer 10의 도구 메뉴에서 인터넷 옵션을 클릭합니다.
    2. 보안 탭을 클릭합니다.
    3. 로컬 인트라넷을 클릭한 다음 사용자 지정 수준을 클릭합니다.
    4. 설정 스크립팅 섹션의 XSS 필터 사용 아래에서 [사용]을 클릭한 다음 [확인]을 클릭합니다.
    5. 확인을 두 번 클릭하여 Internet Explorer로 돌아갑니다.

    해결 방법의 영향. 이전에 XSS 위험으로 플래그가 지정되지 않은 내부 사이트는 플래그가 지정될 수 있습니다.

    해결 방법을 실행 취소하는 방법입니다.

    이 해결 방법을 실행 취소하려면 다음 단계를 수행합니다.

    1. Internet Explorer 8, Internet Explorer 9 또는 Internet Explorer 10의 도구 메뉴에서 인터넷 옵션을 클릭합니다.
    2. 보안 탭을 클릭합니다.
    3. 로컬 인트라넷을 클릭한 다음 사용자 지정 수준을 클릭합니다.
    4. 설정 스크립팅 섹션의 XSS 필터 사용에서 사용 안 함을 클릭한 다음 확인을 클릭합니다.
    5. 확인을 두 번 클릭하여 Internet Explorer로 돌아갑니다.

System Center Operations Manager 웹 콘솔 XSS 취약성에 대한 FAQ - CVE-2013-0010

취약성의 범위는 무엇인가요? 
이는 권한 상승이 발생할 수 있는 사이트 간 스크립팅 취약성입니다.

취약성의 원인은 무엇인가요? 
이 취약성은 System Center Operations Manager가 입력의 유효성을 잘못 검사할 때 발생합니다.

사이트 간 스크립팅이란? 
XSS(교차 사이트 스크립팅)는 공격자가 웹 사이트를 사용하여 사용자 세션에 스크립트 코드를 삽입할 수 있는 보안 취약성의 클래스입니다. 이 취약성은 HTML 페이지를 동적으로 생성하는 웹 서버에 영향을 줄 수 있습니다. 이러한 서버가 브라우저로 다시 보내는 동적 페이지에 브라우저 입력을 포함하는 경우 이러한 서버를 조작하여 동적 페이지에 악의적으로 제공된 콘텐츠를 포함할 수 있습니다. 이렇게 하면 특별히 작성된 스크립트를 실행할 수 있습니다. 웹 브라우저는 "신뢰할 수 있는" 사이트를 가정하고 쿠키를 사용하여 자주 사용하는 웹 사이트와 지속 상태를 기본 통해 이 문제를 지속할 수 있습니다. XSS 공격은 신뢰할 수 있는 서버와 연결된 컨텍스트에서 브라우저에서 실행할 수 있는 특수하게 만들어진 새 스크립트를 삽입합니다.

공격자가 이 취약성을 사용하여 수행할 수 있는 작업 
이 취약성을 성공적으로 악용한 공격자는 사용자의 브라우저에 클라이언트 쪽 스크립트를 삽입할 수 있습니다. 스크립트는 콘텐츠를 스푸핑하거나, 정보를 공개하거나, 사용자가 대상 사용자를 대신하여 영향을 받는 웹 사이트에서 수행할 수 있는 작업을 수행할 수 있습니다.

공격자가 취약성을 어떻게 악용할수 있나요? 
공격자는 사용자가 특별히 작성된 URL을 통해 영향을 받는 웹 사이트를 방문하도록 하여 이 취약성을 악용할 수 있습니다. 이 작업은 전자 메일의 링크, 웹 사이트의 링크 또는 웹 사이트의 리디렉션과 같이 공격자가 제어하는 URL 웹 링크를 포함할 수 있는 모든 매체를 통해 수행할 수 있습니다. 또한 사용자가 제공한 콘텐츠 또는 광고를 수락하거나 호스트하는 손상된 웹 사이트 및 웹 사이트에는 이 취약성을 악용할 수 있는 특별히 제작된 콘텐츠가 포함될 수 있습니다. 그러나 모든 경우에 공격자는 사용자가 이러한 웹 사이트를 방문하도록 강제할 방법이 없습니다. 대신, 공격자는 사용자가 웹 사이트를 방문하도록 설득해야 하며, 일반적으로 사용자가 특별히 작성된 URL을 통해 영향을 받는 웹 사이트로 사용자를 데려가는 전자 메일 메시지 또는 인스턴트 메신저 메시지의 링크를 클릭하도록 해야 합니다.

주로 취약성으로 인한 위험에 처한 시스템은 무엇인가요? 
System Center Operations Manager 웹 콘솔에 액세스할 권한이 있는 사용자가 있는 System Center Operations Manager 서버는 주로 위험에 노출됩니다.

업데이트는 무엇을 수행하나요? 
이 업데이트는 System Center Operations Manager가 입력을 수락하는 방식을 수정하여 취약성을 해결합니다.

이 보안 공지가 발행되었을 때 이 취약성이 공개적으로 공개되었습니까? 
아니요. Microsoft는 조정된 취약성 공개를 통해 이 취약성에 대한 정보를 받았습니다.

이 보안 공지가 발행되었을 때 Microsoft에서 이 취약성이 악용되고 있다는 보고를 받았나요? 
아니요. Microsoft는 이 보안 공지가 처음 발행되었을 때 이 취약성이 고객을 공격하는 데 공개적으로 사용되었음을 나타내는 정보를 받지 못했습니다.

업데이트 정보

검색 및 배포 도구 및 지침

Security Central

조직의 서버, 데스크톱 및 모바일 시스템에 배포해야 하는 소프트웨어 및 보안 업데이트를 관리합니다. 자세한 내용은 TechNet 업데이트 관리 센터를 참조 하세요. Microsoft TechNet Security 웹 사이트는 Microsoft 제품의 보안에 대한 추가 정보를 제공합니다.

보안 업데이트는 Microsoft 다운로드 센터에서 사용할 수 있습니다. "보안 업데이트"에 대한 키워드(keyword) 검색을 수행하여 가장 쉽게 찾을 수 있습니다.

보안 업데이트 배포

영향을 받는 소프트웨어

영향을 받는 소프트웨어의 특정 보안 업데이트에 대한 자세한 내용을 보려면 적절한 링크를 클릭합니다.

Microsoft System Center Operations Manager 2007(모든 버전)

참조 테이블

다음 표에는 이 소프트웨어에 대한 보안 업데이트 정보가 포함되어 있습니다. 이 섹션의 하위 섹션인 배포 정보에서 추가 정보를 찾을 수 있습니다.

향후 서비스 팩에 포함 이 문제에 대한 업데이트는 향후 서비스 팩 또는 업데이트 롤업에 포함됩니다.
배포  
사용자 개입 없이 설치 32비트 시스템용 Microsoft System Center Operations Manager 2007 서비스 팩 1:\ SCOM-KB2809182-i386.msi /quiet
x64 기반 시스템용 Microsoft System Center Operations Manager 2007 서비스 팩 1:\ SCOM-KB2809182-AMD64.msi /quiet
Microsoft System Center Operations Manager 2007 R2:\ SystemCenterOperationsManager2007-R2CU7-KB2783850-X86-X64-IA64-ENU.msi /quiet
다시 시작하지 않고 설치 32비트 시스템용 Microsoft System Center Operations Manager 2007 서비스 팩 1:\ SCOM-KB2809182-i386.msi /norestart
x64 기반 시스템용 Microsoft System Center Operations Manager 2007 서비스 팩 1:\ SCOM-KB2809182-AMD64.msi /norestart
Microsoft System Center Operations Manager 2007 R2:\ SystemCenterOperationsManager2007-R2CU7-KB2783850-X86-X64-IA64-ENU.msi /norestart의 경우
로그 파일 업데이트 Microsoft System Center Operations Manager 2007 서비스 팩 1:\ KB2809182.log
For Microsoft System Center Operations Manager 2007 R2:\ KB2783850.log
추가 정보 하위 섹션, 검색 및 배포 도구 및 지침을 참조하세요.
다시 시작 요구 사항  
다시 시작해야 합니까? 이 업데이트는 다시 시작할 필요가 없습니다.
핫패칭을 해당 없음
제거 정보 이 업데이트는 제거할 수 없습니다.
파일 정보 Microsoft 기술 자료 문서 2809182Microsoft 기술 자료 문서 2783850 참조하세요.
레지스트리 키 확인 Microsoft System Center Operations Manager 2007 서비스 팩 1:\ HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\CF1057FD4B23C814A8C7D7941BE08036\ ProductName="System Center Operations Manager 2007 SP1 보안 업데이트(KB2809182)"
Microsoft System Center Operations Manager 2007 R2:\ 해당 없음

배포 정보

업데이트 설치

이 보안 업데이트를 설치할 때 설치 관리자는 시스템에서 업데이트되는 파일 중 하나 이상이 이전에 Microsoft 핫픽스에 의해 업데이트되었는지 여부를 검사.

이러한 파일 중 하나를 업데이트하기 위해 핫픽스를 이전에 설치한 경우 설치 관리자는 RTMQFE, SP1QFE 또는 SP2QFE 파일을 시스템에 복사합니다. 그렇지 않으면 설치 관리자가 RTMGDR, SP1GDR 또는 SP2GDR 파일을 시스템에 복사합니다. 보안 업데이트에는 이러한 파일의 모든 변형이 포함될 수 없습니다. 이 동작 에 대한 자세한 내용은 Microsoft 기술 자료 문서 824994 참조하세요.

설치 관리자 에 대한 자세한 내용은 Microsoft 기술 자료 문서 832475 참조하세요.

핫픽스와 같이 이 게시판에 표시되는 용어에 대한 자세한 내용은 Microsoft 기술 자료 문서 824684 참조하세요.

이 보안 업데이트는 다음 설정 스위치를 지원합니다.

Switch 설명
/help 명령줄 옵션을 표시합니다.
설정 모드
/passive 무인 설치 모드입니다. 사용자 상호 작용은 필요하지 않지만 설치 상태 표시됩니다. 설치가 끝날 때 다시 시작해야 하는 경우 컴퓨터가 30초 후에 다시 시작된다는 타이머 경고와 함께 대화 상자가 사용자에게 표시됩니다.
/quiet 자동 모드입니다. 무인 모드와 동일하지만 상태 또는 오류 메시지가 표시되지 않습니다.
다시 시작 옵션
/norestart 설치가 완료되면 다시 시작되지 않습니다.
/forcerestart 설치 후 컴퓨터를 다시 시작하고 열려 있는 파일을 먼저 저장하지 않고 종료 시 다른 애플리케이션을 강제로 닫습니다.
/warnrestart[:x] 컴퓨터가 x초 안에 다시 시작된다는 타이머 경고가 포함된 대화 상자를 표시합니다. 기본 설정은 30초입니다. /quiet 스위치 또는 /passive 스위치와 함께 사용하기 위한 것입니다.
/promptrestart 로컬 사용자에게 다시 시작을 허용하라는 대화 상자를 표시합니다.
특수 옵션
/overwriteoem 메시지를 표시하지 않고 OEM 파일을 덮어씁니다.
/nobackup 제거에 필요한 파일을 백업하지 않습니다.
/forceappsclose 컴퓨터가 종료되면 다른 프로그램이 강제로 닫힙니다.
/log:path 설치 로그 파일의 리디렉션을 허용합니다.
/integration:path 업데이트를 Windows 원본 파일에 통합합니다. 이러한 파일은 스위치에 지정된 경로에 있습니다.
/extract[:p ath] 설치 프로그램을 시작하지 않고 파일을 추출합니다.
/어 확장 오류 보고를 사용하도록 설정합니다.
/verbose 자세한 정보 로깅을 사용하도록 설정합니다. 설치하는 동안 %Windir%\CabBuild.log 만듭니다. 이 로그는 복사된 파일에 대해 자세히 설명합니다. 이 스위치를 사용하면 설치가 더 느리게 진행될 수 있습니다.

참고 : 이러한 스위치를 하나의 명령으로 결합할 수 있습니다. 이전 버전과의 호환성을 위해 보안 업데이트는 이전 버전의 설치 프로그램에서 사용하는 설치 스위치도 지원합니다. 지원되는 설치 스위치에 대한 자세한 내용은 Microsoft 기술 자료 문서 262841 참조하세요.

업데이트 제거

이 업데이트는 제거할 수 없습니다.

업데이트가 적용되었는지 확인

  • Microsoft Baseline Security Analyzer
    영향을 받는 시스템에 보안 업데이트가 적용되었는지 확인하려면 Microsoft MBSA(기준 보안 분석기) 도구를 사용할 수 있습니다. 자세한 내용은 이 공지의 앞부분에 있는 검색 및 배포 도구 및 지침 섹션을 참조하세요.

  • 파일 버전 확인
    여러 버전의 Microsoft Windows가 있으므로 시스템에서 다음 단계가 다를 수 있습니다. 이 경우 제품 설명서를 참조하여 이러한 단계를 완료합니다.

    1. 시작을 클릭한 다음 검색을 클릭합니다.
    2. 검색 결과 창에서 검색 도우미 아래의 모든 파일 및 폴더를 클릭합니다.
    3. 파일 이름 상자의 전체 또는 일부에 적절한 파일 정보 테이블의 파일 이름을 입력한 다음 검색을 클릭합니다.
    4. 파일 목록에서 적절한 파일 정보 테이블에서 파일 이름을 마우스 오른쪽 단추로 클릭한 다음 속성을 클릭합니다.
      참고 운영 체제 버전 또는 시스템에 설치된 프로그램에 따라 파일 정보 테이블에 나열된 일부 파일이 설치되지 않을 수 있습니다.
    5. 버전 탭에서 해당 파일 정보 테이블에 설명된 버전과 비교하여 시스템에 설치된 파일의 버전을 확인합니다.
      참고 파일 버전 이외의 특성은 설치 중에 변경 될 수 있습니다. 다른 파일 특성을 파일 정보 테이블의 정보와 비교하는 것은 업데이트가 적용되었는지 확인하는 지원되는 방법이 아닙니다. 또한 경우에 따라 설치하는 동안 파일 이름이 바뀔 수 있습니다. 파일 또는 버전 정보가 없는 경우 사용 가능한 다른 방법 중 하나를 사용하여 업데이트 설치를 확인합니다.
  • 레지스트리 키 확인
    이 섹션의 참조 테이블에 나열된 레지스트리 키를 검토하여 이 보안 업데이트가 설치한 파일을 확인할 수도 있습니다.

    이러한 레지스트리 키는 설치된 파일의 전체 목록을 포함하지 않을 수 있습니다. 또한 관리자 또는 OEM이 이 보안 업데이트를 Windows 설치 원본 파일에 통합하거나 슬립스트림할 때 이러한 레지스트리 키를 올바르게 만들지 못할 수 있습니다.

기타 정보

승인

Microsoft 는 고객을 보호하기 위해 Microsoft와 협력해 주셔서 감사합니다 .

  • System Center Operations Manager 웹 콘솔 XSS 취약성을 보고하기 위한 BAE Systems Detica의 Andy Yang(CVE-2013-0010)

MAPP(Microsoft Active Protections Program)

고객을 위한 보안 보호를 개선하기 위해 Microsoft는 매월 보안 업데이트 릴리스마다 주요 보안 소프트웨어 공급자에게 취약성 정보를 제공합니다. 보안 소프트웨어 공급자는 이 취약성 정보를 사용하여 바이러스 백신, 네트워크 기반 침입 탐지 시스템 또는 호스트 기반 침입 방지 시스템과 같은 보안 소프트웨어 또는 디바이스를 통해 고객에게 업데이트된 보호를 제공할 수 있습니다. 보안 소프트웨어 공급자로부터 활성 보호를 사용할 수 있는지 여부를 확인하려면 MAPP(Microsoft Active Protections Program) 파트너나열된 프로그램 파트너가 제공하는 활성 보호 웹 사이트로 이동하세요.

지원

이 보안 업데이트에 대한 도움말 및 지원을 받는 방법

부인

Microsoft 기술 자료에 제공된 정보는 어떠한 종류의 보증도 없이 "있는 그대로" 제공됩니다. Microsoft는 특정 목적에 대한 상품성 및 적합성에 대한 보증을 포함하여 명시적이거나 묵시적인 모든 보증을 부인합니다. 어떠한 경우에도 Microsoft Corporation 또는 해당 공급업체는 Microsoft Corporation 또는 공급업체가 이러한 손해의 가능성을 통보한 경우에도 직접, 간접, 부수적, 결과적, 비즈니스 이익 손실 또는 특별 손해를 포함한 모든 손해에 대해 책임을 지지 않습니다. 일부 주에서는 결과적 또는 부수적 손해에 대한 책임의 배제 또는 제한을 허용하지 않으므로 앞에서 설명한 제한이 적용되지 않을 수 있습니다.

수정 내용

  • V1.0(2013년 1월 8일): 공지가 게시되었습니다.
  • V2.0(2013년 3월 12일): Microsoft System Center Operations Manager 2007 서비스 팩 1에 대한 업데이트 가용성을 알리기 위해 이 공지를 다시 릴리스했습니다. 이 재시도의 영향을 받는 다른 업데이트 패키지는 없습니다.

2014-04-18T13:49:36Z-07:00에 빌드