Microsoft 보안 공지 MS15-105 - 중요

Windows Hyper-V의 취약성으로 인해 보안 기능 바이패스(3091287)가 허용됩니다.

게시 날짜: 2015년 9월 8일

버전: 1.0

요약

이 보안 업데이트는 Microsoft Windows의 취약성을 해결합니다. 공격자가 Windows Hyper-V가 ACL(액세스 제어 목록) 구성 설정을 잘못 적용할 수 있는 특수하게 제작된 애플리케이션을 실행하는 경우 이 취약성으로 인해 보안 기능 바이패스가 허용될 수 있습니다. Hyper-V 역할을 사용하도록 설정하지 않은 고객은 영향을 받지 않습니다.

이 보안 업데이트는 x64 기반 시스템, Windows Server 2012 R2 및 x64 기반 시스템의 경우 Windows 10 지원되는 모든 Windows 8.1 버전에 대해 중요로 평가됩니다. 자세한 내용은 영향을 받는 소프트웨어 섹션을 참조하세요.

보안 업데이트는 Hyper-V가 ACL 구성 설정을 적용하는 방법을 수정하여 취약성을 해결합니다. 취약성에 대한 자세한 내용은 취약성 정보 섹션을 참조하세요.

이 업데이트에 대한 자세한 내용은 Microsoft 기술 자료 문서 3091287 참조하세요.

영향을 받는 소프트웨어

영향을 받는 소프트웨어 버전 또는 버전은 다음과 같습니다. 나열되지 않은 버전 또는 버전은 지원 수명 주기를 지나거나 영향을 받지 않습니다. 소프트웨어 버전 또는 버전의 지원 수명 주기를 확인하려면 Microsoft 지원 수명 주기를 참조하세요.

운영 체제 최대 보안 영향 집계 심각도 등급 업데이트 바꾸기
Windows 8.1
x64 기반 시스템용 Windows 8.1(3087088) 보안 기능 바이패스 중요 없음
Windows Server 2012 R2
Windows Server 2012 R2 (3087088) 보안 기능 바이패스 중요 없음
Windows 10
x64 기반 시스템용 Windows 10[1](3081455) 보안 기능 바이패스 중요 3081444
Server Core 설치 옵션
Windows Server 2012 R2 (Server Core 설치)(3087088) 보안 기능 바이패스 중요 없음

[1]Windows 10 업데이트는 누적됩니다. 비보안 업데이트를 포함하는 것 외에도 이번 달 보안 릴리스와 함께 제공되는 모든 Windows 10 영향을 받는 취약성에 대한 모든 보안 수정 사항도 포함되어 있습니다. 자세한 내용 및 다운로드 링크는 Microsoft 기술 자료 문서 3081444 참조하세요. 

Windows Server Technical Preview 2 및 Windows Server Technical Preview 3이 영향을 받습니다. 이 운영 체제를 실행하는 고객은 Windows 업데이트 통해 사용할 수 있는 업데이트를 적용하는 것이 좋습니다.

업데이트 FAQ

Hyper-V를 사용할 수 없습니다. 이 업데이트가 제공되는 이유는 무엇인가요?
영향을 받는 소프트웨어 테이블에 나열된 영향을 받는 소프트웨어에 취약한 코드가 있습니다. 심층 방어 조치로서 Hyper-V를 사용하도록 설정한 경우 시스템이 보호되도록 하기 위해 업데이트는 취약한 코드를 포함하는 지원되는 모든 제품 및 버전에 적용 가능한 것으로 간주됩니다.

심각도 등급 및 취약성 식별자

다음 심각도 등급은 취약성의 잠재적 최대 영향을 가정합니다. 이 보안 공지 릴리스 후 30일 이내에 심각도 등급 및 보안 영향과 관련된 취약성의 악용 가능성에 대한 자세한 내용은 9월 게시판 요약의 악용 가능성 지수를 참조하세요.

영향을 받는 소프트웨어의 취약성 심각도 등급 및 최대 보안 영향
영향을 받는 소프트웨어 Hyper-V 보안 기능 바이패스 취약성 - CVE-2015-2534 집계 심각도 등급
Windows 8.1
x64 기반 시스템용 Windows 8.1(3087088) 중요 보안 기능 바이패스 중요
Windows Server 2012 R2
Windows Server 2012 R2(3087088) 중요 보안 기능 바이패스 중요
Windows 10
x64 기반 시스템용 Windows 10(3081455) 중요 보안 기능 바이패스 중요
Server Core 설치 옵션
Windows Server 2012 R2(Server Core 설치)(3087088) 중요 보안 기능 바이패스 중요

 

취약성 정보

Hyper-V 보안 기능 바이패스 취약성 - CVE-2015-2534

ACL(액세스 제어 목록) 구성 설정이 올바르게 적용되지 않은 경우 Windows Hyper-V에 보안 기능 바이패스 취약성이 있습니다. 취약성을 악용하기 위해 공격자는 Hyper-V에서 의도하지 않은 네트워크 트래픽을 허용할 수 있는 특수하게 제작된 애플리케이션을 실행할 수 있습니다. Hyper-V 역할을 사용하도록 설정하지 않은 고객은 영향을 받지 않습니다. 보안 업데이트는 Hyper-V가 ACL 구성 설정을 적용하는 방법을 수정하여 취약성을 해결합니다.

Microsoft는 조정된 취약성 공개를 통해 이 취약성에 대한 정보를 수신했습니다. 이 보안 공지가 원래 발행되었을 때 Microsoft는 이 취약성이 고객을 공격하는 데 공개적으로 사용되었음을 나타내는 정보를 받지 못했습니다.

완화 요인

다음과 같은 완화 요인이 상황에 도움이 될 수 있습니다.

  • Hyper-V 역할을 사용하도록 설정하지 않은 고객은 영향을 받지 않습니다.

해결 방법

Microsoft는 이 취약성에 대한 해결 방법을 확인하지 않았습니다.

보안 업데이트 배포

보안 업데이트 배포 정보는 요약에서 참조하는 Microsoft 기술 자료 문서를 참조하세요.

감사의 글

Microsoft는 조정된 취약성 공개를 통해 고객을 보호하는 데 도움이 되는 보안 커뮤니티의 노력을 인식하고 있습니다. 자세한 내용은 승인을 참조하세요.

고지 사항

Microsoft 기술 자료에 제공된 정보는 어떠한 종류의 보증도 없이 "있는 그대로" 제공됩니다. Microsoft는 특정 목적에 대한 상품성 및 적합성에 대한 보증을 포함하여 명시적이거나 묵시적인 모든 보증을 부인합니다. 어떠한 경우에도 Microsoft Corporation 또는 해당 공급업체는 Microsoft Corporation 또는 공급업체가 이러한 손해의 가능성을 통보받았더라도 직접, 간접, 부수적, 결과적, 비즈니스 이익 손실 또는 특별 손해를 포함한 모든 손해에 대해 책임을 지지 않습니다. 일부 주에서는 결과적 또는 부수적 손해에 대한 책임의 배제 또는 제한을 허용하지 않으므로 앞에서 설명한 제한이 적용되지 않을 수 있습니다.

수정 내용

  • V1.0(2015년 9월 8일): 공지가 게시되었습니다.

페이지 생성 2015-09-02 12:26Z-07:00.