Share via


Microsoft 보안 게시판 MS15-079 - 위험

Internet Explorer에 대한 누적 보안 업데이트(3082442)

게시 날짜: 2015년 8월 11일

버전: 1.0

요약

이 보안 업데이트는 Internet Explorer의 취약성을 해결합니다. 가장 심각한 취약성은 사용자가 Internet Explorer를 사용하여 특별히 만들어진 웹 페이지를 보는 경우 원격 코드 실행을 허용할 수 있습니다. 이러한 취약성을 성공적으로 악용한 공격자는 현재 사용자와 동일한 사용자 권한을 얻을 수 있습니다. 계정에 시스템에 대한 사용자 권한이 적도록 구성된 고객은 관리 사용자 권한으로 작동하는 고객보다 영향을 덜 받을 수 있습니다.

이 보안 업데이트는 영향을 받는 Windows 클라이언트에서 Internet Explorer 7(IE 7), IE 8(Internet Explorer 8), IE 9(Internet Explorer 9), Internet Explorer 10(IE 10) 및 Internet Explorer 11(IE 11)에 대해 중요 등급이 지정됩니다. 및 IE 7(Internet Explorer 7), Internet Explorer 8(IE 8), Internet Explorer 9(IE 9), Internet Explorer 10(IE 10), 영향을 받는 Windows 서버의 IE 11(Internet Explorer 11) 및 Internet Explorer 11 자세한 내용은 영향을 받는 소프트웨어 섹션을 참조하세요.

보안 업데이트는 다음을 통해 취약성을 해결합니다.

  • Internet Explorer에서 메모리의 개체를 처리하는 방법 수정
  • 영향을 받는 버전의 Internet Explorer가 ASLR 보안 기능을 제대로 구현하도록 지원
  • Internet Explorer에서 메모장 실행을 위한 명령줄 매개 변수 개선

취약성에 대한 자세한 내용은 취약성 정보 섹션을 참조하세요.

이 업데이트 에 대한 자세한 내용은 Microsoft 기술 자료 문서 3082442 참조하세요.

영향을 받는 소프트웨어

영향을 받는 소프트웨어 버전 또는 버전은 다음과 같습니다. 나열되지 않은 버전 또는 버전은 지원 수명 주기를 지나거나 영향을 받지 않습니다. 소프트웨어 버전 또는 버전에 대한 지원 수명 주기를 확인하려면 Microsoft 지원 수명 주기를 참조하세요.

영향을 받는 소프트웨어 

운영 체제 구성 요소 최대 보안 영향 집계 심각도 등급 업데이트 바꾸기
Internet Explorer 7
Windows Vista 서비스 팩 2 Internet Explorer 7 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
Windows Vista x64 Edition 서비스 팩 2 Internet Explorer 7 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
32비트 시스템 서비스 팩 2용 Windows Server 2008 Internet Explorer 7 (3078071) 원격 코드 실행 일반형 MS15-065의 3076321
x64 기반 시스템 서비스 팩 2용 Windows Server 2008 Internet Explorer 7 (3078071) 원격 코드 실행 일반형 MS15-065의 3076321
Itanium 기반 시스템 서비스 팩 2용 Windows Server 2008 Internet Explorer 7 (3078071) 원격 코드 실행 일반형 MS15-065의 3076321
Internet Explorer 8
Windows Vista 서비스 팩 2 Internet Explorer 8 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
Windows Vista x64 Edition 서비스 팩 2 Internet Explorer 8 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
32비트 시스템 서비스 팩 2용 Windows Server 2008 Internet Explorer 8 (3078071) 원격 코드 실행 일반형 MS15-065의 3076321
x64 기반 시스템 서비스 팩 2용 Windows Server 2008 Internet Explorer 8 (3078071) 원격 코드 실행 일반형 MS15-065의 3076321
32비트 시스템 서비스 팩 1용 Windows 7 Internet Explorer 8 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
x64 기반 시스템 서비스 팩 1용 Windows 7 Internet Explorer 8 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
x64 기반 시스템 서비스 팩 1용 Windows Server 2008 R2 Internet Explorer 8 (3078071) 원격 코드 실행 일반형 MS15-065의 3076321
Itanium 기반 시스템 서비스 팩 1용 Windows Server 2008 R2 Internet Explorer 8 (3078071) 원격 코드 실행 일반형 MS15-065의 3076321
Internet Explorer 9
Windows Vista 서비스 팩 2 Internet Explorer 9 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
Windows Vista x64 Edition 서비스 팩 2 Internet Explorer 9 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
32비트 시스템 서비스 팩 2용 Windows Server 2008 Internet Explorer 9 (3078071) 원격 코드 실행 일반형 MS15-065의 3076321
x64 기반 시스템 서비스 팩 2용 Windows Server 2008 Internet Explorer 9 (3078071) 원격 코드 실행 일반형 MS15-065의 3076321
32비트 시스템 서비스 팩 1용 Windows 7 Internet Explorer 9 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
x64 기반 시스템 서비스 팩 1용 Windows 7 Internet Explorer 9 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
x64 기반 시스템 서비스 팩 1용 Windows Server 2008 R2 Internet Explorer 9 (3078071) 원격 코드 실행 일반형 MS15-065의 3076321
Internet Explorer 10
32비트 시스템 서비스 팩 1용 Windows 7 Internet Explorer 10 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
x64 기반 시스템 서비스 팩 1용 Windows 7 Internet Explorer 10 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
x64 기반 시스템 서비스 팩 1용 Windows Server 2008 R2 Internet Explorer 10 (3078071) 원격 코드 실행 일반형 MS15-065의 3076321
32비트 시스템용 Windows 8 Internet Explorer 10 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
x64 기반 시스템용 Windows 8 Internet Explorer 10 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
Windows Server 2012 Internet Explorer 10 (3078071) 원격 코드 실행 일반형 MS15-065의 3076321
Windows RT Internet Explorer 10[1](3078071) 원격 코드 실행 위험 MS15-065의 3076321
Internet Explorer 11
32비트 시스템 서비스 팩 1용 Windows 7 Internet Explorer 11 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
x64 기반 시스템 서비스 팩 1용 Windows 7 Internet Explorer 11 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
x64 기반 시스템 서비스 팩 1용 Windows Server 2008 R2 Internet Explorer 11 (3078071) 원격 코드 실행 일반형 MS15-065의 3076321
32비트 시스템용 Windows 8.1 Internet Explorer 11 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
x64 기반 시스템용 Windows 8.1 Internet Explorer 11 (3078071) 원격 코드 실행 위험 MS15-065의 3076321
Windows Server 2012 R2 Internet Explorer 11 (3078071) 원격 코드 실행 일반형 MS15-065의 3076321
Windows RT 8.1 Internet Explorer 11[1](3078071) 원격 코드 실행 위험 MS15-065의 3076321
32비트 시스템용 Windows 10[2](3081436) Internet Explorer 11 원격 코드 실행 위험 None
x64 기반 시스템용 Windows 10[2](3081436) Internet Explorer 11 원격 코드 실행 위험 None

[1]이 업데이트는 Windows 업데이트 통해 사용할 수 있습니다.

[2]Windows 10 업데이트는 누적됩니다. 비보안 업데이트를 포함하는 것 외에도, 이번 달의 보안 릴리스와 함께 제공되는 모든 Windows 10 영향을 받는 취약성에 대한 모든 보안 수정 사항도 포함되어 있습니다. 업데이트는 Windows 업데이트 카탈로그를 통해서만 사용할 수 있습니다. 자세한 내용 및 다운로드 링크는 Microsoft 기술 자료 문서 3081436 참조하세요.

*업데이트 대체 열에는 대체된 업데이트 체인의 최신 업데이트만 표시됩니다. 대체된 업데이트의 포괄적인 목록을 보려면 Microsoft 업데이트 카탈로그이동하여 업데이트 KB 번호를 검색한 다음 업데이트 세부 정보를 확인합니다(업데이트 대체 정보는 패키지 세부 정보 탭에 제공됨).

Windows Server Technical Preview 2가 영향을 받습니다. 이 운영 체제를 실행하는 고객은 Windows 업데이트 통해 사용할 수 있는 업데이트를 적용하는 것이 좋습니다.

심각도 등급 및 취약성 식별자

다음 심각도 등급은 취약성의 잠재적 최대 영향을 가정합니다. 이 보안 공지가 릴리스된 후 30일 이내에 심각도 등급 및 보안 영향과 관련하여 취약성의 악용 가능성에 대한 자세한 내용은 8월 게시판 요약악용 가능성 지수를 참조하세요.

심각도 등급 및 영향 테이블에 지정된 경우 위험, 중요 및 보통 값은 심각도 등급을 나타냅니다. 자세한 내용은 보안 공지 심각도 등급 시스템을 참조 하세요. 테이블에 사용된 약어는 다음 키를 참조하여 최대 영향을 나타냅니다.

약어 최대 영향
Rce 원격 코드 실행
Eop 권한 상승
ID 정보 공개
SFB 보안 기능 바이패스

 

취약성 심각도 등급 및 영향
CVE 번호 취약성 제목 Internet Explorer 7 Internet Explorer 8 Internet Explorer 9 Internet Explorer 10 Internet Explorer 11 Windows 10의 Internet Explorer 11
CVE-2015-2423 안전하지 않은 명령줄 매개 변수 전달 취약성 Windows 클라이언트: 중요/ID Windows 서버: 낮음/ID Windows 클라이언트: 중요/ID Windows 서버: 낮음/ID Windows 클라이언트: 중요/ID Windows 서버: 낮음/ID Windows 클라이언트: 중요/ID Windows 서버: 낮음/ID Windows 클라이언트: 중요/ID Windows 서버: 낮음/ID Windows 클라이언트: 중요/ID
CVE-2015-2441 메모리 손상 취약성 Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE
CVE-2015-2442 메모리 손상 취약성 해당 없음 Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE
CVE-2015-2443 메모리 손상 취약성 해당 없음 해당 없음 해당 없음 Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE 해당 없음
CVE-2015-2444 메모리 손상 취약성 해당 없음 Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE 해당 없음
CVE-2015-2445 ASLR 바이패스 해당 없음 해당 없음 해당 없음 Windows 클라이언트: 중요/SFB Windows 서버: 낮음/SFB 해당 없음 해당 없음
CVE-2015-2446 메모리 손상 취약성 해당 없음 해당 없음 해당 없음 해당 없음 Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE
CVE-2015-2447 메모리 손상 취약성 해당 없음 해당 없음 해당 없음 해당 없음 Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE 해당 없음
CVE-2015-2448 메모리 손상 취약성 해당 없음 해당 없음 Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE 해당 없음 해당 없음
CVE-2015-2449 ASLR 바이패스 Windows 클라이언트: 중요/SFB Windows 서버: 낮음/SFB Windows 클라이언트: 중요/SFB Windows 서버: 낮음/SFB Windows 클라이언트: 중요/SFB Windows 서버: 낮음/SFB Windows 클라이언트: 중요/SFB Windows 서버: 낮음/SFB Windows 클라이언트: 중요/SFB Windows 서버: 낮음/SFB Windows 클라이언트: 중요/SFB
CVE-2015-2450 메모리 손상 취약성 해당 없음 해당 없음 Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE 해당 없음
CVE-2015-2451 메모리 손상 취약성 해당 없음 해당 없음 Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE 해당 없음
CVE-2015-2452 메모리 손상 취약성 Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE Windows 클라이언트: 중요/RCE Windows 서버: 보통/RCE 해당 없음

업데이트 FAQ

이 게시판에 설명된 CVE-2015-2423은 8월에 릴리스되는 다른 게시판에서도 논의됩니다. 이 취약성으로부터 보호하기 위해 여러 업데이트를 설치해야 하나요?

예. CVE-2015-2423으로부터 보호하려면 고객은 영향을 받는 소프트웨어에 대해 이 공지에 제공된 모든 업데이트와 MS15-081제공된 Microsoft Office에 대한 업데이트를 적용해야 합니다. 마찬가지로 영향을 받는 버전의 Microsoft Windows를 실행하는 고객도 MS15-088제공된 해당 업데이트를 설치해야 합니다. 영향을 받는 소프트웨어에 사용할 수 있는 모든 업데이트를 설치하지 않는 고객은 취약성으로부터 완전히 보호되지 않습니다.

취약성 정보

여러 메모리 손상 취약성

Internet Explorer가 메모리의 개체에 잘못 액세스하는 경우 원격 코드 실행 취약성이 존재합니다. 이러한 취약성은 공격자가 현재 사용자의 컨텍스트에서 임의 코드를 실행할 수 있는 방식으로 메모리를 손상시킬 수 있습니다.

공격자는 Internet Explorer를 통해 이러한 취약성을 악용하도록 설계된 특별히 제작된 웹 사이트를 호스트한 다음 사용자에게 웹 사이트를 확인하도록 설득할 수 있습니다. 또한 공격자는 이러한 취약성을 악용할 수 있는 특별히 제작된 콘텐츠를 추가하여 사용자가 제공한 콘텐츠 또는 광고를 수락하거나 호스트하는 손상된 웹 사이트 및 웹 사이트를 활용할 수 있습니다. 그러나 모든 경우에 공격자는 사용자가 공격자 제어 콘텐츠를 강제로 볼 수 있는 방법이 없습니다. 대신, 공격자는 일반적으로 사용자가 공격자의 웹 사이트로 이동되는 메신저 또는 전자 메일 메시지의 링크를 클릭하도록 하거나 전자 메일을 통해 전송된 첨부 파일을 열도록 하여 사용자가 조치를 취하도록 설득해야 합니다.

이러한 취약성을 성공적으로 악용한 공격자는 현재 사용자와 동일한 사용자 권한을 얻을 수 있습니다. 현재 사용자가 관리자 권한으로 로그온하는 경우 이러한 취약성을 성공적으로 악용한 공격자가 영향을 받는 시스템을 완전히 제어할 수 있습니다. 그렇게 되면 공격자는 프로그램을 설치할 수 있고, 데이터를 열람하거나 변경 또는 삭제할 수 있으며, 모든 사용자 권한을 갖고 새 계정을 만들 수 있습니다. 워크스테이션 또는 터미널 서버와 같이 Internet Explorer가 자주 사용되는 시스템은 이러한 취약성으로 인한 위험이 가장 높습니다.

이 업데이트는 Internet Explorer가 메모리의 개체를 처리하는 방법을 수정하여 취약성을 해결합니다. 다음 표에는 공통 취약성 및 노출 목록의 각 취약성에 대한 표준 항목에 대한 링크가 포함되어 있습니다.

취약성 제목 CVE 번호 공개됨 악용
메모리 손상 취약성 CVE-2015-2441 아니요 아니요
메모리 손상 취약성 CVE-2015-2442 아니요 아니요
메모리 손상 취약성 CVE-2015-2443 아니요 아니요
메모리 손상 취약성 CVE-2015-2444 아니요 아니요
메모리 손상 취약성 CVE-2015-2446 아니요 아니요
메모리 손상 취약성 CVE-2015-2447 아니요 아니요
메모리 손상 취약성 CVE-2015-2448 아니요 아니요
메모리 손상 취약성 CVE-2015-2450 아니요 아니요
메모리 손상 취약성 CVE-2015-2451 아니요 아니요
메모리 손상 취약성 CVE-2015-2452 아니요 아니요

요소 완화

Microsoft는 이러한 취약성에 대한 완화 요인을 확인하지 않았습니다.

해결 방법

Microsoft는 이러한 취약성에 대한 해결 방법을 확인하지 않았습니다.

FAQ

Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 또는 Windows Server 2012 R2에서 Internet Explorer를 실행하고 있습니다. 이렇게 하면 이러한 취약성이 완화됩니까? 
예. 기본적으로 Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 및 Windows Server 2012 R2의 Internet Explorer는 보안 강화 구성이라고 하는 제한된 모드에서 실행됩니다. 향상된 보안 구성은 사용자 또는 관리자가 서버에서 특별히 제작된 웹 콘텐츠를 다운로드하고 실행할 가능성을 줄일 수 있는 Internet Explorer의 미리 구성된 설정 그룹입니다. Internet Explorer 신뢰할 수 있는 사이트 영역에 추가하지 않은 웹 사이트의 완화 요소입니다.

EMET이 이러한 취약성을 악용하려는 공격을 완화하는 데 도움이 될 수 있나요? 
예. EMET(향상된 완화 환경 도구 키트)를 사용하면 사용자가 지정된 소프트웨어에서 공격자가 메모리 손상 취약성을 악용하는 것을 더 어렵게 만드는 보안 완화 기술을 관리할 수 있습니다. EMET는 EMET가 설치되고 Internet Explorer에서 작동하도록 구성된 시스템에서 Internet Explorer에서 이러한 취약성을 악용하려는 공격을 완화하는 데 도움이 될 수 있습니다.

EMET에 대한 자세한 내용은 향상된 완화 환경 도구 키트를 참조 하세요.

여러 ASLR 바이패스 취약성

Internet Explorer가 ASLR(주소 공간 레이아웃 임의화) 보안 기능을 사용하지 못하는 경우 보안 기능 바이패스 취약성이 존재하므로 공격자가 지정된 호출 스택에서 특정 명령의 메모리 오프셋을 보다 안정적으로 예측할 수 있습니다. 이 취약성을 성공적으로 악용한 공격자는 ASLR(주소 공간 레이아웃 임의화) 보안 기능을 우회하여 광범위한 취약성 클래스로부터 사용자를 보호할 수 있습니다. 보안 기능 바이패스 자체는 임의의 코드 실행을 허용하지 않습니다. 그러나 공격자는 원격 코드 실행 취약성과 같은 다른 취약성과 함께 이 ASLR 바이패스 취약성을 사용하여 대상 시스템에서 임의 코드를 보다 안정적으로 실행할 수 있습니다.

웹 검색 시나리오에서 이러한 취약성을 성공적으로 악용하려면 사용자가 영향을 받는 버전의 Internet Explorer에 로그온하고 실행해야 하며 악성 사이트를 찾습니다. 따라서 워크스테이션 또는 터미널 서버와 같이 웹 브라우저가 자주 사용되는 시스템은 이 취약성으로 인한 위험이 가장 높습니다. 관리자가 사용자가 서버에서 전자 메일을 찾아보고 읽을 수 있도록 허용하면 서버가 더 위험할 수 있습니다. 그러나 모범 사례에서는 이를 허용하지 않습니다.

업데이트는 영향을 받는 버전의 Internet Explorer가 ASLR 보안 기능을 제대로 구현하도록 하여 이러한 취약성을 해결합니다. 다음 표에는 공통 취약성 및 노출 목록의 각 취약성에 대한 표준 항목에 대한 링크가 포함되어 있습니다.

취약성 제목 CVE 번호 공개됨 악용
ASLR 바이패스 CVE-2015-2445 아니요 아니요
ASLR 바이패스 CVE-2015-2449 아니요 아니요

요소 완화

Microsoft는 이 취약성에 대한 완화 요인을 확인하지 않았습니다.

해결 방법

Microsoft는 이 취약성에 대한 해결 방법을 확인하지 않았습니다.

안전하지 않은 명령줄 매개 변수 전달 취약성 - CVE-2015-2423

EPM(고급 보호 모드)에서 실행되는 Internet Explorer에서 중간 무결성 수준의 파일에 액세스할 수 있게 되면 Microsoft Windows, Internet Explorer 및 Microsoft Office에 정보 공개 취약성이 존재합니다.

이 취약성을 악용하려면 먼저 공격자가 EPM을 사용하여 Internet Explorer에서 다른 취약성을 활용하고 코드를 실행한 다음 안전하지 않은 명령줄 매개 변수를 사용하여 Excel, 메모장, PowerPoint, Visio 또는 Word를 실행해야 합니다. 이 업데이트는 Internet Explorer에서 메모장 및 Microsoft Office 프로그램을 실행하는 방법을 개선하여 취약성을 해결합니다.

중요 이 취약성으로부터 보호하려면 고객은 MS15-088에서 제공하는 Windows 업데이트뿐만 아니라 이 공지에 제공된 업데이트를 적용해야 합니다. 마찬가지로 영향을 받는 Microsoft Office 제품을 실행하는 고객은 MS15-081제공된 적용 가능한 업데이트도 적용해야 합니다. 영향을 받는 소프트웨어에 사용할 수 있는 모든 업데이트를 설치하지 않는 고객은 취약성으로부터 완전히 보호되지 않습니다.

다음 표에는 공통 취약성 및 노출 목록의 각 취약성에 대한 표준 항목에 대한 링크가 포함되어 있습니다.

취약성 제목 CVE 번호 공개됨 악용
안전하지 않은 명령줄 매개 변수 전달 취약성 CVE-2015-2423 아니요

요소 완화

Microsoft는 이 취약성에 대한 완화 요인을 확인하지 않았습니다.

해결 방법

다음 해결 방법은 상황에 도움이 될 수 있습니다.

  • Internet Explorer 권한 상승 정책에서 notepad.exe 제거

    참고 레지스트리 편집기를 잘못 사용하면 운영 체제를 다시 설치해야 하는 심각한 문제가 발생할 수 있습니다. Microsoft는 레지스트리 편집기를 잘못 사용하여 발생하는 문제를 해결할 수 있다고 보장하지 못합니다. 레지스트리 편집기 사용에 따른 위험은 사용자가 책임져야 합니다. 레지스트리를 편집하는 방법에 대한 자세한 내용은 레지스트리 편집기(Regedit.exe)에서 "키 및 값 변경" 도움말 항목을 보거나 Regedt32.exe "레지스트리에서 정보 추가 및 삭제" 및 "레지스트리 데이터 편집" 도움말 항목을 확인하세요.

    1. regedit.exe를 실행합니다.
    2. 레지스트리 편집기에서 다음 레지스트리 키를 확장합니다.
      "HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Low Rights\ElevationPolicy"
    3. {dc6bf185-7ae4-444e-8c35-e447b0d2bd1e}을 선택하고 파일을 클릭한 다음 내보내기를 클릭합니다.
    4. 레지스트리 파일 내보내기 대화 상자에서 notepad.exe_backup.reg 입력한 다음 저장을 클릭합니다.
    5. 파일을 클릭하고 삭제를 선택한 다음 예를 클릭합니다.
    6. 로그오프하고 다시 로그온하거나 컴퓨터를 다시 시작합니다.  

    해결 방법의 영향: Internet Explorer는 상승된 권한으로 메모장 실행할 수 없습니다.

    해결 방법을 실행 취소하는 방법입니다.

    1. regedit.exe를 실행합니다.
    2. 레지스트리 편집기에서 파일을 클릭한 다음 가져오기를 클릭합니다.
    3. 레지스트리 파일 가져오기 대화 상자에서 초기 절차에서 만든 백업 파일을 선택하고 notepad.exe_backup.reg 다음 열기를 클릭합니다.
    4. 로그오프하고 다시 로그온하거나 컴퓨터를 다시 시작합니다.
  • Word, Excel, PowerPoint 및 Visio에 대한 IE 권한 상승 정책 제거

    경고 레지스트리 편집기를 잘못 사용하면 운영 체제를 다시 설치해야 하는 심각한 문제가 발생할 수 있습니다. Microsoft는 레지스트리 편집기를 잘못 사용하여 발생하는 문제를 해결할 수 있다고 보장할 수 없습니다. 레지스트리 편집기 사용에 따른 위험은 사용자가 책임져야 합니다.

    1. 시작을 클릭하고 실행을 클릭하고 열기 상자에 Regedit입력한 다음 확인을 클릭합니다.
    2. 다음 레지스트리 위치로 이동합니다.
      HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Low Rights\ElevationPolicy
    3. 다음 각 하위 키에 대해 다음 단계를 수행합니다.
    4. {000209FF-0000-0000-C000-000000000046}
    5. {2BBE903C-2776-4574-9855-EC1597ABE3D6}
    6. {63F463ED-322A-4DE8-8E6F-65DD293F7461}
    7. {FC88B53C-9B2A-1A25-5867-C8612E79DBF6}
      1. 하위 키를 선택합니다.
      2. 파일 메뉴를 클릭한 다음 내보내기를 클릭합니다.
      3. 레지스트리 파일 내보내기 대화 상자에서 고유한 파일 이름을> 입력<한 다음 저장을 클릭합니다.
        참고 : 기본적으로 내 문서 폴더에 이 레지스트리 키의 백업이 생성됩니다.
      4. 파일 메뉴를 클릭한 다음 삭제를 선택합니다.
      5. 를 클릭합니다.
      6. 모든 사용자를 끄고 다시 로그온한 다음 컴퓨터를 다시 시작합니다.

해결 방법을 실행 취소하는 방법

  1. 시작을 클릭하고 실행을 클릭하고 열기 상자에 Regedit입력한 다음 확인을 클릭합니다.
  2. 다음 레지스트리 위치로 이동합니다.
    HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Low Rights\ElevationPolicy
  3. 4개의 .reg 파일 각각에 대해 다음 단계를 수행합니다.
    1. 파일 메뉴를 클릭한 다음 가져오기를 선택합니다.
    2. 레지스트리 파일 가져오기 대화 상자에서 적절한 파일을 선택한 다음 열기를 클릭합니다.
    3. 레지스트리 편집기를 종료합니다.
    4. 컴퓨터를 다시 시작합니다.

FAQ

Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 또는 Windows Server 2012 R2용 Internet Explorer를 실행하고 있습니다. 이 취약성이 완화됩니까? 
예. 기본적으로 Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 및 Windows Server 2012 R2의 Internet Explorer는 보안 강화 구성이라고 하는 제한된 모드에서 실행됩니다. 향상된 보안 구성은 사용자 또는 관리자가 서버에서 특별히 제작된 웹 콘텐츠를 다운로드하고 실행할 가능성을 줄일 수 있는 Internet Explorer의 미리 구성된 설정 그룹입니다. Internet Explorer 신뢰할 수 있는 사이트 영역에 추가하지 않은 웹 사이트의 완화 요소입니다.

보안 업데이트 배포

보안 업데이트 배포 정보는 요약에서 참조하는 Microsoft 기술 자료 문서를 참조하세요.

승인

Microsoft는 조정된 취약성 공개를 통해 고객을 보호하는 데 도움이 되는 보안 커뮤니티의 노력을 인식하고 있습니다. 자세한 내용은 승인을 참조하세요.

부인

Microsoft 기술 자료에 제공된 정보는 어떠한 종류의 보증도 없이 "있는 그대로" 제공됩니다. Microsoft는 특정 목적에 대한 상품성 및 적합성에 대한 보증을 포함하여 명시적이거나 묵시적인 모든 보증을 부인합니다. 어떠한 경우에도 Microsoft Corporation 또는 해당 공급업체는 Microsoft Corporation 또는 공급업체가 이러한 손해의 가능성을 통보한 경우에도 직접, 간접, 부수적, 결과적, 비즈니스 이익 손실 또는 특별 손해를 포함한 모든 손해에 대해 책임을 지지 않습니다. 일부 주에서는 결과적 또는 부수적 손해에 대한 책임의 배제 또는 제한을 허용하지 않으므로 앞에서 설명한 제한이 적용되지 않을 수 있습니다.

수정 내용

  • V1.0(2015년 8월 11일): 공지가 게시되었습니다.

페이지 생성 2016-03-09 11:16Z-08:00.