Project 설정(GUI)(MySQLToSQL)

GUI 프로젝트 설정을 사용하면 데이터 탭에 데이터가 표시되는 방식과 평가 보고서에 데이터 보고서를 포함할지를 구성할 수 있습니다.

GUI 창은 Project 설정기본 Project 설정 대화 상자에서 사용할 수 있습니다.

  • Project 설정 대화 상자를 사용하여 현재 프로젝트에 대한 사용자 인터페이스 옵션을 설정합니다. GUI 설정에 액세스하려면 도구 메뉴에서 Project 설정 선택한 다음 왼쪽 창 아래쪽에서 GUI를 클릭합니다.

  • 기본 Project 설정 대화 상자를 사용하여 모든 프로젝트에 대한 사용자 인터페이스 옵션을 설정합니다. GUI 설정에 액세스하려면 도구 메뉴에서 기본 Project 설정 선택한 다음 왼쪽 창 아래쪽에서 GUI를 클릭합니다.

옵션

원본의 최대 행 번호
선택한 원본 테이블의 데이터 탭에 표시되는 데이터 행 수를 구성합니다.

기본값: 100

대상의 최대 행 번호
선택한 대상 테이블의 데이터 탭에 표시되는 데이터 행 수를 구성합니다.

기본값: 100

변환 후 보고서 표시
스키마를 변환한 후 보고서를 표시하려면 True를 선택합니다. 결과 변환 보고서에는 평가 보고서와 동일한 레이아웃 및 정보가 포함됩니다.

기본값: False