다음을 통해 공유


프로비저닝 애플리케이션에서 인스턴스를 선택할 수 없습니다.

이 문서에서는 Customer Service용 Omnichannel을 프로비전할 때 조직 선택기 에서 모든 인스턴스가 표시되지 않는 문제에 대한 해결을 제공합니다.

증상

Customer Service용 Omnichannel을 프로비전할 때 조직 선택기에서 모든 인스턴스를 볼 수 없습니다.

원인

보안, 안정성 및 성능상의 이유로 옴니채널 for Customer Service는 "지역"이라는 지리적 위치로 구분됩니다. 프로비전 웹 페이지에는 동일한 지역의 인스턴스만 표시되므로 둘 이상의 지역에 인스턴스가 있고 올바른 지역을 선택하지 않고 고객 서비스에 대한 Omnichannel을 프로비전하는 경우 조직 선택기에서 모든 인스턴스가 표시되지 않는 문제가 발생할 수 있습니다.

해결 방법

Power Platform 관리 센터로 이동합니다. 리소스를 확장하고 Dynamics 365 선택합니다. 오른쪽 위 모서리에서 지역을 선택하고 드롭다운 목록에서 새 지역을 선택합니다.

Power Platform 관리 센터에서 지역을 변경하는 방법을 보여 주는 스크린샷

지역을 변경하면 포털이 다시 로드됩니다. 다시 로드가 완료되면 고객 서비스용 Applications>Omnichannel로 이동한 다음 프로비전 단계를 수행합니다.

지시하는 프로비전 애플리케이션은 선택한 지역과 연결되며 해당 지역에 있는 모든 인스턴스는 프로비전 옵션으로 표시됩니다.

옴니채널 환경 관리 페이지를 보여 주는 스크린샷