적용 대상: Dynamics 365 App for Outlook
원래 KB 번호: 4522769
증상
Microsoft Dynamics 365와 서버 쪽 동기화를 사용하고 Office 365용 Microsoft Defender 사용하도록 설정하면 Microsoft Dynamics 365에서 만든 전자 메일에서 첨부 파일이 누락될 수 있습니다. Progress.eml ATP Scan이라는 첨부 파일이 포함되어 있을 수 있지만 원래 첨부 파일은 Microsoft Dynamics 365에 추가되지 않습니다.
원인
Office 365용 Microsoft Defender 안전한 첨부 파일 정책이 동적 배달 작업으로 구성되고 사용자의 받은 편지함에 첨부 파일이 있는 전자 메일이 수신되면 동일한 전자 메일 메시지 ID가 있는 두 개의 전자 메일이 존재합니다. 안전한 첨부 파일이 첨부 파일을 스캔하는 동안 사용자는 원래 첨부 파일 없이 첫 번째 첨부 파일을 받게 됩니다. 두 번째 전자 메일은 검사가 완료된 후 첫 번째 전자 메일을 바꿉니다.
서버 쪽 동기화 기능은 중복을 방지하기 위해 동일한 메시지 ID를 가진 전자 메일만 한 번만 추적합니다. 동기화 주기가 Microsoft Dynamics 365에서 시작되기 전에 두 번째 전자 메일이 Exchange에 도착하지 않으면 원래 첨부 파일이 시스템에 추적되지 않을 수 있습니다.
해결 방법
이 문제를 해결하려면 안전한 첨부 파일 정책에서 다른 작업(예: 차단 작업)을 사용합니다.
자세한 내용은 Office 365용 Microsoft Defender 안전한 첨부 파일 정책 설정을 참조하세요.