다음을 통해 공유


전자 메일 또는 모임을 저장할 때 "Dynamics 365 사서함 오류 수정" 오류가 발생합니다.

이 문서는 Outlook에서 Microsoft Copilot for Sales를 사용할 때 "Dynamics 365 사서함 오류 수정" 오류를 해결하고 resolve 데 도움이 됩니다.

참고

Microsoft Sales Copilot는 2024년 1월에 Microsoft Copilot for Sales로 리브랜딩됩니다. 이 문서의 스크린샷은 곧 새 이름으로 업데이트됩니다.

누가 영향을 받습니까?

요구 사항 유형 설명
클라이언트 앱 영업용 Copilot Outlook 추가 기능
플랫폼 웹 및 데스크톱 클라이언트
Os Windows 및 Mac
배포 사용자 관리 및 관리자 관리
CRM Dynamics 365
사용자 모든 사용자

증상

Outlook에서 Copilot for Sales를 열고 전자 메일 또는 모임을 Microsoft Dynamics 365 저장하려고 하면 다음 오류 메시지가 표시됩니다.

Dynamics 365 사서함 오류 수정

서버 쪽 동기화 중에 발생하는 Dynamics 365 오류의 사서함 오류 수정을 보여 주는 스크린샷

원인

이 문제는 서버 쪽 동기화에서 하나 이상의 동기화 오류가 발생하기 때문에 발생합니다.

판매용 Copilot를 사용하려면 전자 메일 및 모임을 Dynamics 365 동기화하기 위해 서버 쪽 동기화가 필요합니다. 동기화를 시도하는 동안 서버 쪽 동기화에 오류가 발생하면 Sales용 Copilot에서 이 오류 메시지를 감지하고 표시하여 작업을 수행하고 오류를 resolve.

해결 방법

오류를 resolve 사서함 경고 벽의 일부로 특정 오류를 찾고 설명을 읽고 작업을 수행해야 합니다. 오류를 삭제하여 표시하지 않을 수도 있습니다.

  1. 판매용 Copilot에 연결한 CRM instance 엽니다.

    참고

    CRM instance URL을 가져오려면 판매용 Copilot 창의 오른쪽 위 모서리에 있는 옵션(...)을 선택합니다. URL은 Dynamics 365 로그인 아래에 표시됩니다.

  2. 설정>개인 설정 설정을 선택합니다.

    개인 설정 옵션을 보여 주는 스크린샷.

  3. Email 탭을 선택한 다음 사서함 보기를 선택합니다.

    Email 탭 아래의 사서함 보기 옵션을 보여 주는 스크린샷

  4. 왼쪽 창에서 경고를 선택한 다음 오류를 선택하여 사서함과 관련된 오류를 확인합니다.

    사서함과 관련된 오류를 보여 주는 스크린샷

    각 오류에는 오류를 resolve 데 도움이 되는 문서에 대한 설명과 링크가 있습니다. 오류를 삭제하여 표시하지 않을 수도 있습니다.

    오류 세부 정보 및 경고 탭에서 오류를 삭제하는 방법을 보여 주는 스크린샷

    참고

    오류를 삭제하면 사서함 상태가 다시 설정됩니다. 기본 문제가 해결되지 않으면 다음 동기화 중에 오류가 다시 나타날 수 있습니다.

  5. Copilot for Sales에서 CRM에 저장 기능을 복원하는 오류를 해결하고 지웁 수 있습니다.

추가 정보

문제가 아직 해결되지 않은 경우 판매용 Copilot - Microsoft Community Hub 로 이동하여 전문가와 소통하세요.