다음을 통해 공유


Dynamics 365에 로그인할 때 "액세스 필요" 오류

이 문서는 사용자가 Microsoft Dynamics 365의 사업부 구성원이 아니거나 비활성화된 경우 판매용 Microsoft Copilot의 "액세스 필요" 오류를 해결하고 해결하는 데 도움이 됩니다.

참고 항목

Microsoft Sales Copilot는 2024년 1월에 Microsoft Copilot for Sales로 브랜드를 변경합니다. 이 문서의 스크린샷은 곧 새 이름으로 업데이트됩니다.

누가 영향을 받습니까?

요구 사항 유형 Description
클라이언트 앱 Sales Outlook 추가 기능에 대한 부조종사
플랫폼 웹 및 데스크톱 클라이언트.
OS Windows 및 Mac
배포 사용자 관리형 및 관리자 관리형
CRM Dynamics 365
사용자 비활성화되었거나 Dynamics 365의 사업부 구성원이 아닌 사용자

증상

Dynamics 365 사용자가 판매용 Copilot에 로그인하려고 하면 다음 오류 메시지가 표시됩니다.

액세스 필요

Access 필요한 오류를 보여 주는 스크린샷

원인

액세스 필요 오류 메시지는 다음 이유 중 하나로 인해 표시됩니다.

  • 사용자는 Dynamics 365에서 사업부의 구성원이 아니거나 비활성화되어 있습니다.
  • 사용자가 Microsoft Entra ID 보안 그룹의 구성원이 아닙니다.

해결 방법 1: Dynamics 365에서 사용자 활성화

  1. 시스템 관리자 자격 증명으로 Dynamics 365에 로그인합니다.

  2. 설정>고급 설정으로 이동합니다.

  3. 명령 모음에서 설정>보안을 선택합니다.

  4. 사용자를 선택한 다음 보기를 비활성화된 사용자로 변경합니다.

    영향을 받은 사용자가 비활성화된 것으로 표시되면 해당 사용자를 활성화하십시오.

해결 방법 2: 사용자를 Microsoft Entra ID 보안 그룹의 구성원으로 추가

  1. 시스템 관리자 자격 증명을 사용하여 Power Platform Admin Center 에 로그인합니다.

  2. 왼쪽 탐색 창의 관리 센터에서 Microsoft Entra ID를 선택합니다.

    Microsoft Entra 관리 센터가 열립니다.

  3. 왼쪽 탐색 창의 ID에서 그룹>모든 그룹을 선택합니다.

  4. 사용자를 할당해야 하는 보안 그룹을 찾은 다음 선택하여 엽니다.

  5. 관리에서 구성원을 선택한 다음 구성원 추가를 선택합니다.

  6. 사용자를 찾아 보안 그룹에 추가합니다.

자세한 정보

문제가 아직 해결되지 않은 경우 판매용 코필로트 - Microsoft 커뮤니티 허브로 이동하여 전문가와 소통하세요.