이 문서에서는 Symantec AntiVirus 10.0 또는 Symantec Client Security 3.0으로 설치하거나 업그레이드한 후 매핑된 네트워크 드라이브의 연결이 끊어지는 문제에 대한 솔루션을 제공합니다.
원래 KB 번호: 932463
증상
Microsoft Windows Server 2003 기반 컴퓨터 또는 Microsoft Windows XP 기반 컴퓨터에서 Symantec 바이러스 백신 10.0 또는 Symantec Client Security 3.0을 설치하거나 업그레이드한 후 Windows 탐색기에서 매핑된 네트워크 드라이브에 대해 다음 메시지를 받게 됩니다.
연결이 끊긴 네트워크 드라이브
그러나 매핑된 드라이브의 콘텐츠에 계속 액세스할 수 있습니다. 또한 Windows 탐색기에서 매핑된 드라이브를 제거하려고 하면 다음과 같은 오류 메시지가 표시됩니다.
네트워크 연결을 찾을 수 없습니다.
원인
이 문제는 Symantec 바이러스 백신 10.0 및 Symantec Client Security 3.0의 문제로 인해 발생합니다.
해결
Important
이 절, 방법 또는 작업에는 레지스트리를 수정하는 방법에 대한 단계가 포함되어 있습니다. 그러나 레지스트리를 잘못 수정하면 심각한 문제가 발생할 수 있습니다. 따라서 다음 단계를 신중하게 수행해야 합니다. 추가 보호를 위해 레지스트리를 수정하기 전에 백업합니다. 그러면 문제가 발생할 경우 레지스트리를 복원할 수 있습니다. 레지스트리를 백업하고 복원하는 방법에 대한 자세한 내용은 Windows에서 레지스트리를 백업 및 복원하는 방법을 참조하십시오.
잘못 레이블이 지정된 매핑된 드라이브를 제거하려면 다음 단계를 수행합니다.
시작을 클릭하고 실행을 가리키고 regedit를 입력한 다음 확인을 클릭합니다.
레지스트리 편집기에서 다음 레지스트리 하위 키를 찾습니다.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2
제거할 매핑된 드라이브를 마우스 오른쪽 단추로 클릭합니다. 예를 들어 ##Server_Name#Share_Name 마우스 오른쪽 단추로 클릭한 다음 삭제를 클릭합니다.
참고 항목
Server_Name 자리 표시자를 매핑된 네트워크 드라이브를 호스트하는 서버의 이름으로 바꿉니다. Share_Name 자리 표시자를 매핑된 네트워크 드라이브의 이름으로 바꿉 있습니다.
자세한 정보
타사 정보 고지 사항
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