Del via


Feil under postboksoverføring fra Google Workspace til Microsoft 365

Symptomer

Når du utfører en postboksoverføring fra Google Workspace til Microsoft 365, mislykkes overføringen og returnerer følgende feilmelding:

FeiloverføringPermanentException: Spesiallegitimasjon kreves for å få tilgang til denne IMAP-kontoen. --> Imap-serveren rapporterte en feil under PÅLOGGING med følgende varsel: «Programspesifikt passord kreves: https://support.google.com/accounts/answer/185833 (Feil).

Hvis du genererer en diagnoserapport om overføringen, ser du den samme feilmeldingen som er oppført i rapporten.

Årsak

Hvis du vil overføre en postboks fra Google Workspace til Microsoft 365, må du konfigurere totrinnskontroll og et app-passord for postboksen.

Hvis postboksen for Google Workspace ikke er tilordnet et app-passord, får ikke Microsoft 365-overføringstjenesten tilgang til den under overføringen. I stedet viser tjenesten en feilmelding.

Løsning

Du kan løse dette problemet ved å konfigurere et app-passord for Google Workspace-postboksen:

  1. Logg på Postboks for Google Workspace.

  2. Velg postbokskontoen (profilen), og velg deretter Administrer Google-kontoen.

    Skjermbilde av kontosiden med Knappen Administrer Google-konto.

  3. Velg Sikkerhet-fanen .

    Skjermbilde av Google-kontosiden. Sikkerhet-menyen er valgt.

  4. Velg App-passord under Pålogging til Google.

    Skjermbilde av Siden Logg på Google. Alternativet for apppassord er uthevet.

  5. Skriv inn passordet for å logge på Google Workspace-kontoen.

  6. Velg Annet (egendefinert navn) i Velg app-listen.

    Skjermbilde av apppassordsiden. Alternativet Annet (egendefinert navn) er uthevet i Velg app-listen.

  7. Skriv inn et navn, for eksempel Overføring, og velg deretter GENERER.

  8. Legg merke til det genererte app-passordet, og velg deretter FERDIG.

    Skjermbilde av passordsiden generert app med passordet.

  9. Legg til det genererte app-passordet i Passord-kolonnen i CSV-filen for overføringen.

    Skjermbilde av CSV-filen for overføring. Passord-kolonnen har ikke noe appassord.

  10. Start overføringsveiviseren i administrasjonssenteret for Exchange.

  11. Finn den mislykkede overføringsgruppen, velg den berørte postboksen, og velg deretter Fortsett overføring.

    Skjermbilde av overføringsgruppesiden. Fortsett overføring-knappen er uthevet.

Overføringen skal fullføres.

Skjermbilde av et vellykket eksempel på overføring som viser statusen synkronisert.

Ansvarsfraskrivelse for informasjon fra tredjeparter

Tredjepartsproduktene som er omtalt i denne artikkelen, produseres av selskaper som er uavhengige av Microsoft. Microsoft gir ingen garantier, implisitt eller på annen måte, om disse produktenes ytelse eller pålitelighet.