Del via


Feil når du prøver å koble til Exchange Online ved hjelp av en SMTP-klient

Opprinnelig KB-nummer: 3009995

Symptomer

Når du prøver å koble til Microsoft Exchange Online ved hjelp av en SMTP-klient (Simple Mail Transfer Protocol), får du en feilmelding som sier at Exchange Online-serveren er ukjent, ikke finnes eller er konfigurert feil.

Teksten i feilmeldingen varierer avhengig av hvilken type klient eller tilkobling som brukes. Her er ett eksempel på en feilmelding som du kan få:

Sending av melding mislyktes.
Det oppstod en feil under sending av e-post: <SMTPLocation.outlook.com> er ukjent. Serveren kan være feil konfigurert. Kontroller at SMTP-serverinnstillingene er riktige, og prøv på nytt.

Årsak

Dette problemet kan oppstå hvis SMTP-klienten prøver å koble til en av følgende regionale Exchange Online SMTP-servere:

  • smtp-apacnorth.outlook.com
  • smtp-apacsouth.outlook.com
  • smtp-emea.outlook.com
  • smtp-emeacenter.outlook.com
  • smtp-emeacentral.outlook.com
  • smtp-emeaeast.outlook.com
  • smtp-emeasouth.outlook.com
  • smtp-emeawest.outlook.com
  • smtp-latam.outlook.com
  • smtp-nameast.outlook.com
  • smtp-namnorth.outlook.com
  • smtp-namsouth.outlook.com
  • smtp-namwest.outlook.com
  • smtp-unisa.outlook.com

Løsning

Kontroller at SMTP-klienter kobler til smtp.outlook.com i stedet for én av de regionale SMTP-adressene. Hvis du vil ha mer informasjon, kan du se følgende nettsider:

Mer informasjon

De regionale SMTP-endepunktene ble brukt i tidligere versjoner av Exchange Online. De erstattes av smtp.outlook.com endepunktet i gjeldende versjon av Exchange Online.

Trenger du fremdeles hjelp? Gå til Microsoft Community.