Del via


Teams-rom enheter kan ikke hente kalenderen fra Exchange Online

Symptomer

Når du har logget deg på en Microsoft Teams-rom enhet, vises følgende feilmelding:

Kan ikke hente kalender

Skjermbilde av feilmeldingen Kan ikke hente kalender.

Og følgende feil er logget på påloggingsloggene Microsoft Entra ID:

“requestId": "<request ID>",
"userDisplayName": "Teamsroom@contoso.com
"userPrincipalName": " Teamsroom@contoso.com ",
"userId": "<user ID>",
"appId": "<app ID>",
"appDisplayName": "Office 365 Exchange Online",
"ipAddress": "<IP address>",
"clientAppUsed": "AutoDiscover",
"userAgent": "MicrosoftTeamsRoom/<version>",
"correlationId": <correlation ID>",
"conditionalAccessStatus": "failure",
status": {
    "errorCode": 53003,
    "failureReason": "Access has been blocked by Conditional Access policies. The access policy does not allow token issuance.",
    "additionalDetails": "If this is unexpected, see the conditional access policy that applied to this request in the Azure Portal."
}

Årsak

Dette problemet oppstår hvis moderne godkjenning ikke er aktivert for Teams-rom, og organisasjonen bruker en policy for betinget tilgang til å blokkere enkel godkjenning.

Hvis du vil finne ut hvilken policy for betinget tilgang som brukes, kan du se gjennom Microsoft Entra påloggingshendelser.

Løsning

Du kan løse problemet ved å aktivere innstillingen på klientsiden for moderne godkjenning på Teams-rom:

  1. Velg Mer (...)-knappen i Teams-rom.
  2. Velg Innstillinger, og skriv deretter inn brukernavnet og passordet for enhetsadministratoren.
  3. Aktiver bryteren for moderne godkjenningKonto-fanen, og velg deretter Lagre og avslutt.