Obs!
Tilgang til denne siden krever autorisasjon. Du kan prøve å logge på eller endre kataloger.
Tilgang til denne siden krever autorisasjon. Du kan prøve å endre kataloger.
Opprinnelig KB-nummer: 2829595
Symptomer
PIN-koden for smartkortet blokkeres når du bruker Outlook 2013 eller Outlook 2010 til å koble til en postboks på Exchange Server.
Årsak
Outlook-klienten er ikke riktig konfigurert til å fungere med lagret smartkortlegitimasjon.
Løsning
Viktig
Dette avsnittet, denne metoden eller denne oppgaven inneholder trinn som forteller deg hvordan du kan endre registret. Det kan imidlertid oppstå alvorlige problemer hvis du endrer registret på feil måte. Sørg derfor for at du følger fremgangsmåten nøye. Husk å ta sikkerhetskopi av registret før du endrer det, som en ekstra beskyttelse. Da kan du gjenopprette registret hvis det skulle oppstå problemer. Hvis du vil ha mer informasjon om hvordan du sikkerhetskopierer, gjenoppretter og endrer registret, kan du se Slik sikkerhetskopierer og gjenoppretter du registret i Windows.
Du kan løse dette problemet ved å fjerne eventuell eksisterende sertifikatbasert legitimasjon fra Legitimasjonsbehandling og bruke EnableSmartCard
registerinnstillingen.
Fjern eksisterende sertifikatbasert legitimasjon
Det første trinnet for å forhindre låsing av PIN-kode er å slette eventuell eksisterende sertifikatbasert legitimasjon som ble lagret av Outlook.
Åpne Kontrollpanel.
Dobbeltklikk Legitimasjonsbehandling.
Se om det finnes en Certificate-Based legitimasjon som ligner på følgende:
@@BSUgiZQZ54Pf6cEtxKflWHH
Se også om det finnes en generell legitimasjon som ligner på ett av følgende:
MS.Outlook.14:user@domain.com:PUT
MS.Outlook.15:user@domain.com:PUT
Obs!
14 angir at Outlook 2010 lagret legitimasjonen, og 15 angir Outlook 2013.
Hvis begge disse finnes og ble opprettet eller endret samtidig, er de sannsynligvis smartkortlegitimasjon lagret fra Outlook. Velg den første legitimasjonen for å utvide den og vise detaljene. Velg deretter Fjern for å slette legitimasjonen fra Legitimasjonsbehandling.
Gjenta trinn 4 for hver av legitimasjonene som er oppført i trinn 3.
Lukk Legitimasjonsbehandling når du er ferdig.
Konfigurere registerinnstillingen EnableSmartCard
Det andre trinnet for å forhindre låsing av PIN-kode er å opprette EnableSmartCard
registerinnstillingen.
Outlook 2010
For Outlook 2010 EnableSmartCard
ble registerinnstillingen innført med Microsoft Outlook 2010 hurtigreparasjonspakke datert 13. desember 2011 (KB2597028). Vi anbefaler at du installerer den nyeste versjonen av Outlook 2010. Hvis du vil ha mer informasjon om de nyeste gjeldende oppdateringene for Outlook, kan du se Slik installerer du de nyeste gjeldende oppdateringene for Microsoft Outlook (bare på engelsk).
Følg disse trinnene for å opprette EnableSmartCard
registerverdien:
Avslutt Outlook.
Start Registerredigering.
Opprett følgende registerverdier på de angitte plasseringene:
Obs!
Opprett registernøkler eller verdier manuelt hvis de ikke finnes.
Nøkkel:
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\RPC
DWORD:EnableSmartCard
Verdi: 1Avslutt Registerredigering.
Outlook 2013
Følg disse trinnene for å opprette EnableSmartCard
registerverdien:
Avslutt Outlook.
Start Registerredigering.
Opprett følgende registerverdier på de angitte plasseringene:
Obs!
Opprett registernøkler eller verdier manuelt hvis de ikke finnes.
Nøkkel:
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\RPC
DWORD:EnableSmartCard
Verdi: 1Avslutt Registerredigering.
Mer informasjon
Registerinnstillingen EnableSmartCard
legger til følgende funksjonalitet:
- Viser en dialogboks for legitimasjon som støtter smartkortlegitimasjon.
- Pakker ut godkjenningspakken fra legitimasjonsdialogboksen slik at legitimasjonen kan brukes på riktig måte.
Registerverdien EnableSmartCard
ble innført i hurtigreparasjonspakken for Outlook 2010 datert 13. desember 2011. Hvis du vil ha mer informasjon om hurtigreparasjonspakken, kan du se Beskrivelse av hurtigreparasjonspakken for Outlook 2010 (x64 Outlook-x-none.msp; x86 Outlook-x-none.msp): 13. desember 2011.