Del via


Outlook kobler ikke til eller nettjenester fungerer ikke etter overføring til Microsoft 365

Symptomer

Når postboksen er overført til Microsoft 365, kan du oppleve følgende problemer:

  • Kan ikke koble til Exchange Server.

  • Du kan ikke bruke funksjoner som fravær, møtetilgjengelighet, e-posttips, nettarkivet eller andre nettjenester som er avhengig av Autosøk.

  • Du får følgende feilmelding når du åpner Outlook:

    Outlook kan ikke logge på. Kontroller at du er koblet til nettverket og bruker riktig server- og postboksnavn. Informasjonstjenesten for Microsoft Exchange i profilen mangler nødvendig informasjon. Endre profilen din for å sikre at du bruker riktig Microsoft Exchange-informasjonstjeneste.

Årsak

Dette problemet oppstår når navnet på autosøkserveren før overføring bufres i Outlook-profilen i registeret.

Løsning

For å løse dette problemet, kan du bruke én av følgende metoder.

Metode 1: Bruk ExcludeLastKnownGoodUrl til å hindre Outlook i å bruke den siste kjente url-adressen for Autosøk

Konfigurer én av følgende registerundernøkler på følgende måte:

HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Outlook\Autodiscover
DWORD: ExcludeLastKnownGoodUrl
Verdi: 1

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\<x.0>\Outlook\Autodiscover
DWORD: ExcludeLastKnownGoodUrl
Verdi: 1

Obs!

Plassholderen <for x.0> representerer din versjon av Office (16.0 = Office 2016, Microsoft 365 og Office 2019, 15.0 = Office 2013).

Når ExcludeLastKnownGoodUrl-verdien er satt til 1, bruker ikke Outlook den siste kjente autosøk-URL-adressen.

Metode 2: Opprette en ny Outlook-profil

  1. Avslutt Outlook.

  2. Velg eller dobbeltklikk E-post i Kontrollpanel.

    Obs!

    Hvis du vil finne e-postelementet, åpner du Kontrollpanel, og deretter skriver du inn E-post i søkeboksen øverst i vinduet. Skriv inn E-post i Adresse-boksen i Kontrollpanel i Windows XP.

  3. Klikk på Vis profiler.

  4. Velg Legg til.

  5. Skriv inn et navn på profilen, og velg deretter OK.

  6. Følg veiviseren legg til konto for å legge til e-postkontoen. Velg Fullfør når du er ferdig.

  7. Kontroller atBruk alltid denne profilen er valgt i E-post, og velg deretter det nye profilnavnet fra listen.

    Opprette en ny Outlook-profil.

  8. Velg OK.

Mer informasjon

Hvis du foretrekker det, kan du bruke gruppepolicy til å kontrollere om Outlook bruker den siste kjente nettadressen for Autosøk som fungerer sist. Dette gjør du slik:

  1. Last ned Office gruppepolicy-malen som passer for din versjon av Office, fra følgende Microsoft-nettsted:

    Office 2016: Administrative malfiler for Office 2016 (ADMX/ADML) og Tilpasningsverktøy for Office
    Office 2013: Office 2013 Administrative malfiler (ADMX/ADML) og Office-tilpasningsverktøy

  2. Legg til Outlk##.admx- og Outlk##.adml-filene på domenekontrolleren.

    Obs!

    Hvis du vil laste inn administrative malfiler, laster du ned filene, og deretter følger du instruksjonene for å laste inn ADMX-maler i Bruk gruppepolicy for å fremtvinge Office 2010-innstillinger. Selv om denne artikkelen gjelder for Office 2010, gjelder også informasjonen om administrative maler for senere versjoner av Office.

    Plassholderen ## representerer din versjon av Office (16 = Office 2016, Microsoft 365 og Office 2019, 15 = Office 2013).

  3. Utvid administrative maler under Brukerkonfigurasjon, utvid din versjon av Microsoft Outlook, utvid Kontoinnstillinger, og velg deretter Exchange.

  4. Finn og dobbeltklikk deretter deaktiver Autosøk-innstillingen under Exchange.

    Skjermbilde for Outlook 2016:

    Deaktiver Autosøk-gruppepolicy objekt for Outlook 2016.

    Skjermbilde for Outlook 2013:

    Deaktiver innstillingene for Autosøk gruppepolicy for Outlook 2013.

  5. Velg Aktivert, og velg deretter Utelat den siste kjente gode URL-adressen i Alternativer-ruten.

    Alternativet Utelat den siste kjente gode URL-adressen.

  6. Velg OK.